  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ndinsider.com/content/tncms/live/" />
<meta name="keywords" content="troy pride jr., virginia tech, notre dame football, ryan willis, brian kelly, julian love, lane stadium, enter sandman, metallica, bud foster, justin fuente, greer, s.c." />
<meta name="news_keywords" content="troy pride jr., virginia tech, notre dame football, ryan willis, brian kelly, julian love, lane stadium, enter sandman, metallica, bud foster, justin fuente, greer, s.c." />
<meta name="description" content="One-time Hokie commitment boosts ND's strong pass defense" />
<meta name="author" content="Eric Hansen South Bend Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1027128080" />
<meta name="google-play-app" content="app-id=com.vervewireless.droid.notredame" />
<meta name="google-site-verification" content="BqrwSZCf6RGJqhjZj9teVsXwLnhkL6vv8I-Ka6fYxs4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ndinsider.com/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?crop=1636%2C1227%2C26%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Notre Dame CB Troy Pride brings road rage to former recruiting infatuation Virginia Tech" />
<meta property="og:description" content="One-time Hokie commitment boosts ND's strong pass defense" />
<meta property="og:site_name" content="Notre Dame Insider" />
<meta property="og:section" content="Notre Dame Insider Football" />
<meta property="fb:app_id" content="648329175246583" />
<meta property="article:publisher" content="http://facebook.com/notredameinsider" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SBTribune" />
<meta name="twitter:image:alt" content="Notre Dame vs. Michigan" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e0612df24940edf59130293938d94520.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>/*<![CDATA[*/ #site-logo-476119 { color: #666; } #block-476290 .search-spinner { position: absolute; } #block-476290 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-476290-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-476290-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-476290-dropdown .pull-right { float: none!important; } #site-search-476290-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-476291 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-476291 .tn-user-screenname, #user-controls-476291 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-476291 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-476291 .dropdown-signup { font-size: 12px; } #user-controls-476291 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-476291 .large-user-avatar { margin-right: 10px; } #user-controls-476291 .large-user-controls { font-size: 12px; } #user-controls-476291 .logout-btn { cursor: pointer; } #user-controls-476291 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-651955 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-651955 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-651955 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-651955 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 320px) { #ad-651958 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651958 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651957 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651957 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651956 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651956 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-651970 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-651970 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651963 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651963 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651954 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-651954 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-651954 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-651954 { min-height: 90px; min-width: 728px; } } #site-logo-476447 { color: #666; } #block-476448 .search-spinner { position: absolute; } #block-476448 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":310}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("1918"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["troy pride jr.","virginia tech","notre dame football","ryan willis","brian kelly","julian love","lane stadium","enter sandman","metallica","bud foster"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3416',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [300, 50], [320, 50]]).addSize([768, 0], [[320, 100], [300, 50], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 30], [970, 250]]).build();
                gptAdSlots['ad-651955'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[320,100],[300,50],[320,50],[728,90],[970,30],[970,250]], 'ad-651955').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651955'].setTargeting('pos', ['t']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651955',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651958'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651958').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651958'].setTargeting('pos', ['1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651958',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651957'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651957').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651957'].setTargeting('pos', ['2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651957',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651956'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651956').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651956'].setTargeting('pos', ['3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651956',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-651970'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250],[300,600]], 'ad-651970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651970'].setTargeting('pos', ['1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651970',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651963'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651963').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651963'].setTargeting('pos', ['2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651963',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [300, 50], [320, 50]]).addSize([768, 0], [[320, 100], [300, 50], [320, 50]]).addSize([992, 0],  [728, 90]).addSize([1200, 0],  [728, 90]).build();
                gptAdSlots['ad-651954'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[320,100],[300,50],[320,50],[728,90]], 'ad-651954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651954'].setTargeting('pos', ['b']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651954',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                gptAdSlots['ad-651967'] = googletag.defineOutOfPageSlot('/172434654/sci.ndinp/football', 'ad-651967').
                addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        jQuery(window).load(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        googletag.cmd.push(function(){
                            apstag.setDisplayBids();
                            googletag.pubads().refresh();
                        });
                    });
                } else {
                    googletag.cmd.push(function(){
                        googletag.pubads().refresh();
                    });
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.cmd.push(function(){
                    googletag.pubads().refresh();
                });
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Notre Dame CB Troy Pride brings road rage to former recruiting infatuation Virginia Tech | Notre Dame Insider Football | ndinsider.com</title>
            
    <style>body { background-color: #d7d7d7; color: #172645; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #172645; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #172645; } .fixed-nav #main-navigation { background-color: #172645 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header {background-color: #ffffff;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ndinsider.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Notre Dame CB Troy Pride brings road rage to former recruiting infatuation Virginia Tech | Notre Dame Insider Football | ndinsider.com" href="http://www.ndinsider.com/search/?f=rss&amp;t=article&amp;c=football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ndinsider.com/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
            
<!-- opt_headBottom -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">



	
	
<script>
var schurzWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
</script>

<!-- DFP GOOGLE ADS INCLUDE -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
 	googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>

googletag.cmd.push(function() {  

	var leaderboardMapping = googletag.sizeMapping().
	addSize([984, 0], [[970, 250], [970, 30], [728, 90]]). 
	addSize([768, 0], [[728, 90]]). 
	addSize([0, 0], [[320, 100], [300, 50], [320, 50]]).
	build();
	
	
	
	googletag.defineSlot('/172434654/sci.ndinp/football', [[728, 90]], 'schurz-leaderboard-top').defineSizeMapping(leaderboardMapping).setTargeting('pos', ['t']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-top').setTargeting('pos', ['1']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-middle').setTargeting('pos', ['2']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-bottom').setTargeting('pos', ['3']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[728, 90]], 'schurz-leaderboard-bottom').defineSizeMapping(leaderboardMapping).setTargeting('pos', ['b']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	

	googletag.defineOutOfPageSlot('/172434654/sci.ndinp/football', 'schurz-scipopoverAd').setTargeting("pos", ["", "catfish", "wrap", "otp"]).setTargeting('ptype', ['s']).addService(googletag.pubads());


	googletag.pubads().disableInitialLoad();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
});	
	
</script>

<!-- DFP GOOGLE ADS INCLUDE -->
<!-- Header Bidding - Start -->
    <!-- Amazon / A9 - Start-->
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({
pubID: '3416',
adServer: 'googletag',
bidTimeout: 2e3
});

apstag.fetchBids({
slots: [{
slotID: 'schurz-leaderboard-top',
sizes: [[970, 30], [728, 90], [320, 100], [300, 50], [320, 50]]
},
{
slotID: 'schurz-rail-top',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-rail-middle',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-rail-bottom',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-leaderboard-bottom',
sizes: [[970, 30], [728, 90], [320, 100], [300, 50], [320, 50]]
}]
}, function(bids) {

googletag.cmd.push(function() {
apstag.setDisplayBids();
googletag.pubads().refresh();
});
});
</script>
    <!-- Amazon / A9 - End-->
<!-- Header Bidding - End -->



        <!-- Nativo -->
	
	<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
	<!-- /Nativo -->

        <!-- Taboola -->
        <script type="text/javascript">
        if (location.protocol == "http:") {
                $(document).ready(function() {
                        if (window.location.href.indexOf('mode=comments') < 1 && window.location.href.indexOf('/obituaries/') < 1 && schurzWidth > 992) {
        
                                window._taboola = window._taboola || [];
                                _taboola.push({
                                        article : 'auto'
                                }); ! function(e, f, u) {
                                        e.async = 1;
                                        e.src = u;
                                        f.parentNode.insertBefore(e, f);
                                }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/schurz-network/loader.js');
        
                                console.log("Go tab");
                                $("<div id='taboola-below-article-thumbnails'></div>").insertAfter('div.asset-comments.hidden-print');
                                $("\n<scr" + "ipt type='text/javascript'>\n\twindow._taboola =window._taboola || [];\n\t_taboola.push({\n\tmode: 'thumbnails-a',\n\tcontainer: 'taboola-below-article-thumbnails',\n\tplacement: 'Below Article Thumbnails',\n\ttarget_type: 'mix'\n\t});\n</scr" + "ipt>").insertAfter('div.asset-comments.hidden-print');
        
                        };
                });
        }
        </script>
        <!-- /Taboola -->
      
<!-- AP 01-10-18 -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1655465014692489'); 
fbq('track', 'PageView');

</script>
<!-- End Facebook Pixel Code -->
<!-- AP 01-10-18 -->

<!-- /opt_headBottom -->

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f6369b5f-134f-59c3-a85b-e5a8474f9c20  section-football type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ndinsider.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=310" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"taxonomy_1":"football","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"ndinsider.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"football","blox_sections":"football","weather_temp":64,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"football","asset_id":"f6369b5f-134f-59c3-a85b-e5a8474f9c20","asset_headline":"Notre Dame CB Troy Pride brings road rage to former recruiting infatuation Virginia Tech","asset_author_name":"Eric Hansen","asset_byline":"By Eric Hansen\nSouth Bend Tribune","asset_pub_date":"10\/05\/2018","asset_pub_time":"7:13 pm","asset_canonical":"https:\/\/www.ndinsider.com\/football\/notre-dame-cb-troy-pride-brings-road-rage-to-former\/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html","asset_tag_1":"troy pride jr.","asset_tag_2":"virginia tech","asset_tag_3":"notre dame football","asset_tag_4":"ryan willis","asset_tag_5":"brian kelly","asset_tag_6":"julian love","asset_tag_7":"lane stadium","asset_tag_8":"enter sandman","asset_tag_9":"metallica","asset_tag_10":"bud foster","asset_flag_1":"featured"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRFMX8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-NRFMX8');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xuw7bn6xp3h7w'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    You need a subscription to continue.

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="http://www.ndinsider.com/subscriberservices/subscribe/">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Fmodalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%3Fsrc%3Drss">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://www.ndinsider.com/users/admin/service/purchase/">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                You need a subscription to continue.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.ndinsider.com/users/signup/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Fmodalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%3Fsrc%3Drss">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Fmodalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%3Fsrc%3Drss">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ndinsider.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ndinsider.com%252Ffootball%252Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%252Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%253Fmodalid%253Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%253Fsrc%253Drss">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>You need a subscription to continue.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1918);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ndinsider.com/users/admin/contribute/article/?assetid=f6369b5f-134f-59c3-a85b-e5a8474f9c20&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ndinsider.com/users/admin/contribute/article/?from_section=/football"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-476973" class="tncms-block"><div id="menuLogo" style="float: left; margin: 10px;">
  <a href="http://www.southbendtribune.com/"><img src="//bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/9/e2/9e286480-34b0-11e6-a1e1-e7c241705ac1/576432e40224f.image.jpg?" width="40"></a>
</div>

<div id="menuShare" style="float: left; margin: 15px 0 10px 0;">
  <span><a href="https://www.facebook.com/notredameinsider" target="_blank"><img src="//www.southbendtribune.com/app/images/flex/navFacebook.png?1" width="30"></a></span>
  <span><a href="https://www.instagram.com/nd_insider/" target="_blank"><img src="//www.southbendtribune.com/app/images/flex/navInstagram.png?1" width="30"></a></span>
   <span><a href="http://www.ndinsider.com/newsletters"><img src="//www.southbendtribune.com/app/images/flex/navEmail.png?2" width="30"></a></span>
</div>
<br style="clear: both;"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/premium/"  class="nav-link tnt-section-premium">Premium</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/premium/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/premium/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a href="/premium/basketball/mens/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriberservices/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriberservices/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/ndiapp/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                                </li><li>
                                    <a href="/buythemag/"  class="nav-link tnt-section-annual-magazine">Annual Magazine</a>
                                </li><li>
                                    <a href="https://www.ndinsider.com/subscriberservices/unsubscribe/cancel_your_nd_insider_subscription/"  target="_blank" rel="noopener" class="nav-link tnt-section-unsubscribe">Unsubscribe</a>
                                </li><li>
                                    <a href="/subscriberservices/termsofpurchase/"  class="nav-link tnt-section-terms-of-purchase">Terms of Purchase</a>
                                </li><li>
                                    <a href="/subscriberservices/cancellations/"  class="nav-link tnt-section-cancellation-policy">Cancellation Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/football"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/football/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a href="/football/depthchart/"  class="nav-link tnt-section-depth-chart">Depth Chart</a>
                                </li><li>
                                    <a href="/football/roster/"  class="nav-link tnt-section-roster">Roster</a>
                                </li><li>
                                    <a href="http://www.und.com/sports/m-footbl/stats/2015-2016/teamstat.html"  target="_blank" rel="noopener" class="nav-link tnt-section-stats">Stats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/recruiting/commits/"  class="nav-link tnt-section-commits">Commits</a>
                                </li><li>
                                    <a href="/recruiting/scholarships/"  class="nav-link tnt-section-scholarship-chart">Scholarship Chart</a>
                                </li><li>
                                    <a href="/recruiting/signingday/"  class="nav-link tnt-section-signing-day">Signing Day</a>
                                </li><li>
                                    <a href="/recruiting/offerreport/"  class="nav-link tnt-section-offer-reports">Offer Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/irish_stew/"  class="nav-link tnt-section-irish-stew">Irish Stew</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/basketball/mens/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/basketball/womens/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/moresports/"  class="nav-link tnt-section-more-sports">More Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/about"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/about/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/subscriberservices/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-476119" class="tncms-block"><div id="site-logo-476119" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="Notre Dame Insider" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?_dc=1465929068"></a></div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-476290" class="tncms-block"><ul id="site-search-476290-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-476290" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-476290-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476290-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-476290-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476290').submit();
        return false;
    });

    $('#site-search-476290').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476290 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476290 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476290-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-476291" class="tncms-block"><div id="user-controls-476291" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Fmodalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%3Fsrc%3Drss" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.ndinsider.com/users/signup/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Fmodalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%3Fsrc%3Drss" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ndinsider.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ndinsider.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ndinsider.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-476291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ndinsider.com/users/logout/" id="user-logout-form-476291"><input type="hidden" name="referer_url" value="https://www.ndinsider.com/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html?modalid=followed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-482502" class="tncms-block"><div class="poweredBy"><a href="http://www.southbendtribune.com/">Powered by South Bend Tribune</a></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-premium"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premium/" >
                    <span class="nav-label">Premium</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/premium/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/premium/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/premium/basketball/mens/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/football" >
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-schedule"  href="/football/schedule/" >
                    <span class="nav-label">Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roster"  href="/football/roster/" >
                    <span class="nav-label">Roster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depth-chart"  href="/football/depthchart/" >
                    <span class="nav-label">Depth Chart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stats"  href="http://www.und.com/sports/m-footbl/stats/2017-2018/teamstat.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Stats</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-recruiting"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-commits"  href="/recruiting/commits/" >
                    <span class="nav-label">Commits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scholarship-chart"  href="/recruiting/scholarships/" >
                    <span class="nav-label">Scholarship Chart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-offer-reports"  href="/recruiting/offerreport/" >
                    <span class="nav-label">Offer Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signing-day"  href="/recruiting/signingday/" >
                    <span class="nav-label">Signing Day</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-irish-stew"  href="/irish_stew/" >
                    <span class="nav-label">Irish Stew</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-basketball"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/basketball/mens/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/basketball/womens/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-more-sports"  href="/moresports/" >
                    <span class="nav-label">More Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriberservices/subscribe/" >
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscriberservices/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-purchase"  href="/subscriberservices/termsofpurchase/" >
                    <span class="nav-label">Terms of Purchase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cancellation-policy"  href="/subscriberservices/cancellations/" >
                    <span class="nav-label">Cancellation Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unsubscribe"  href="https://www.ndinsider.com/subscriberservices/unsubscribe/cancel_your_nd_insider_subscription/"  target="_blank" rel="noopener">
                    <span class="nav-label">Unsubscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-651955" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651955" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651955');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-476289" class="tncms-block"><link href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700" rel="stylesheet" type="text/css">
<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700" rel="stylesheet" type="text/css">
<style>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</style>
<script>
var myNav = document.getElementById('main-nav_menu');
myNavLinks = myNav.getElementsByClassName('nav-link');
for (i = 0; i < myNavLinks.length; i++) {
    if (myNavLinks[i].href.indexOf('/subscriberservices/subscribe/')!=-1){
      myNavLinks[i].style.fontSize = "20px";
      myNavLinks[i].style.color = "#bca13a";
      i = myNavLinks.length;
    } 
}
var keyCodes = [], kString = "38,38,40,40,37,39,37,39,66,65";
$(document).keydown(function(e) {
  keyCodes.push( e.keyCode );
  if (keyCodes.toString().indexOf(kString) >= 0){
    $(document).unbind('keydown',arguments.callee);
    console.log('k-test');
  }
});
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-d50d5735-1d9c-52f9-bd46-243133e2c01d" class="modal fullscreen in modal-image image-default modal-d50d5735-1d9c-52f9-bd46-243133e2c01d" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=1200%2C872"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=1%2C1w100"
                    sizes = "100vw"
                    width="1688"
                    height="1227"
                    alt="Notre Dame vs. Michigan"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Notre Dame cornerback Troy Pride Jr. (5) brings down Michigan's Will Hart (17) in ND's season-opening victory Sept. 1 at Notre Dame Stadium.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tribune Photo/ROBERT FRANKLIN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Fnotre-dame-vs-michigan%2Fimage_d50d5735-1d9c-52f9-bd46-243133e2c01d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/notre-dame-vs-michigan/image_d50d5735-1d9c-52f9-bd46-243133e2c01d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d50d5735-1d9c-52f9-bd46-243133e2c01d}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ndinsider.com%2Fnotre-dame-vs-michigan%2Fimage_d50d5735-1d9c-52f9-bd46-243133e2c01d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Notre%20Dame%20vs.%20Michigan&via=SBTribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/notre-dame-vs-michigan/image_d50d5735-1d9c-52f9-bd46-243133e2c01d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d50d5735-1d9c-52f9-bd46-243133e2c01d}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20Notre%20Dame%20vs.%20Michigan&body=https%3A%2F%2Fwww.ndinsider.com%2Fnotre-dame-vs-michigan%2Fimage_d50d5735-1d9c-52f9-bd46-243133e2c01d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d50d5735-1d9c-52f9-bd46-243133e2c01d}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/notre-dame-vs-michigan/image_d50d5735-1d9c-52f9-bd46-243133e2c01d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d50d5735-1d9c-52f9-bd46-243133e2c01d}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d50d5735-1d9c-52f9-bd46-243133e2c01d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d50d5735-1d9c-52f9-bd46-243133e2c01d" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d50d5735-1d9c-52f9-bd46-243133e2c01d" class="save-list-d50d5735-1d9c-52f9-bd46-243133e2c01d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d50d5735-1d9c-52f9-bd46-243133e2c01d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-d50d5735-1d9c-52f9-bd46-243133e2c01d img {
            max-height: 552px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="asset article-default"  data-url="https://www.ndinsider.com/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?crop=1636%2C1227%2C26%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ndinsider.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ndinsider.com/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="asset-paging">
                <div id="paging-prev-f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="paging-link prev offset"></div>
                <div id="paging-next-f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Notre Dame CB Troy Pride brings road rage to former recruiting infatuation Virginia Tech
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ndinsider.com/users/profile/Eric%20Hansen">By Eric Hansen
South Bend Tribune</a></span>
                
                    <div id="author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-f6369b5f-134f-59c3-a85b-e5a8474f9c20-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f3e36478-19bf-11e4-88ad-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Eric Hansen" src="" data-src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/avatars/f/3e/364/f3e36478-19bf-11e4-88ad-001a4bcf6878.128713d03587c780cb19b773443a13e2.png?_dc=1409153864" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Hansen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:ehansen@sbtinfo.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-f6369b5f-134f-59c3-a85b-e5a8474f9c20').popover({
                            content: $('#author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-f6369b5f-134f-59c3-a85b-e5a8474f9c20-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-10-05T19:13:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-05T19:13:00-04:00">
    <meta itemprop="datePublished" content="2018-10-05T19:13:00-04:00">
    <meta itemprop="dateModified" content="2018-10-05T19:13:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Notre%20Dame%20CB%20Troy%20Pride%20brings%20road%20rage%20to%20former%20recruiting%20infatuation%20Virginia%20Tech&via=SBTribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20Notre%20Dame%20CB%20Troy%20Pride%20brings%20road%20rage%20to%20former%20recruiting%20infatuation%20Virginia%20Tech&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="save-list-f6369b5f-134f-59c3-a85b-e5a8474f9c20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6369b5f-134f-59c3-a85b-e5a8474f9c20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d50d5735-1d9c-52f9-bd46-243133e2c01d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1688">
            <meta itemprop="height" content="1227">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=1200%2C872">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=1200%2C872">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=1200%2C872"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=400%2C291 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=540%2C393 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=750%2C545 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg?resize=1200%2C872 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/50/d50d5735-1d9c-52f9-bd46-243133e2c01d/5bb7f2575b157.image.jpg 1700w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1688"
                    height="1227"
                    alt="Notre Dame vs. Michigan"
                    class="img-responsive full tnt-restrict-img-d50d5735-1d9c-52f9-bd46-243133e2c01d" />
            </div><style>
                .tnt-restrict-img-d50d5735-1d9c-52f9-bd46-243133e2c01d {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Notre Dame cornerback Troy Pride Jr. (5) brings down Michigan's Will Hart (17) in ND's season-opening victory Sept. 1 at Notre Dame Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Tribune Photo/ROBERT FRANKLIN</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f6369b5f-134f-59c3-a85b-e5a8474f9c20">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Notre%20Dame%20CB%20Troy%20Pride%20brings%20road%20rage%20to%20former%20recruiting%20infatuation%20Virginia%20Tech&via=SBTribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20Notre%20Dame%20CB%20Troy%20Pride%20brings%20road%20rage%20to%20former%20recruiting%20infatuation%20Virginia%20Tech&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6369b5f-134f-59c3-a85b-e5a8474f9c20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6369b5f-134f-59c3-a85b-e5a8474f9c20" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="save-list-f6369b5f-134f-59c3-a85b-e5a8474f9c20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6369b5f-134f-59c3-a85b-e5a8474f9c20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>It’s hardly a sentimental journey for Notre Dame cornerback Troy Pride Jr., back to the school and the reverberating stadium that he once envisioned and committed to calling home.</p></div><div class="subscriber-preview"><p>Unless you’re talking about twisted sentiments. Extremely twisted sentiments.</p></div><div class="subscriber-only"><p>“It’s about our competitive nature,” Pride summed up of No. 6 Notre Dame’s first-ever foray into iconic road venue Lane Stadium to clash with No. 24 Virginia Tech on Saturday night (8 EDT broadcast time; ABC-TV).</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651958" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651958" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651958');
                        
                });
            </script>
        </div>
    </div></div></div><div class="subscriber-only"><p>“It’s about wanting to be a better team on a stage like that,” Pride continued. “You want everybody to be going against you. You want everybody to be screaming at you. <em>You want bottles thrown at your bus</em> — stuff like that — so that you can prove everybody wrong, have everybody shut up.</p></div><div class="subscriber-only"><p>“I remember the great picture of (ND defensive end) Julian Okwara shushing the crowd at Michigan State, and you want that. That’s what competition is. And that’s what you want to be. You want to be in that moment. That’s a privilege.”</p></div><div class="subscriber-only"><p>Too often, though, since ND’s national title game run in 2012, it’s been a disaster scenario for the Irish. Notre Dame is 1-8 in its last nine true road games against the AP Top 25.</p></div><div class="subscriber-only"><p>Virginia Tech (3-1) doesn’t have recent history going for it, either, in this big-picture, big implication matchup with the Irish (5-0). The Hokies’ last takedown of a ranked team at home was a 31-7 rout of No. 9 Miami (Fla.) nine season ago. Six losses in Top 25 matchups at Lane Stadium have ensued.</p></div><div class="subscriber-only"><p>The Hurricanes also happen to be the focal point of the road image the Irish hope to shed Saturday night, specifically Miami’s 41-8 dismantling of ND last November that pushed its 2017 playoff aspirations into a sinkhole.</p></div><div class="subscriber-only"><p>“It’s a totally different team. We have a totally different mindset,” said Pride, who along with his teammates may have heard that comparison more this week than Virginia Tech’s Stadium anthem, <em>Enter Sandman</em> by Metallica, piped into practice.</p></div><div class="subscriber-only"><p>“To bring up the Miami game (where there actually were bottles thrown at the team bus, including one that cracked a window), it has no correlation to what we’re going to do this year and what we’re going to accomplish as a team.</p></div><div class="subscriber-only"><p>“Fact of the matter is, we’re going into a hostile environment and we want to play well. That’s always been our goal. That’s always what we’ve wanted to do.”</p></div><div class="subscriber-only"><p>The difference between this Irish team and those that were a part of the 1-8 road meltdowns might be defense, which, when it’s elite, tends to play well in big games on the road.</p></div><div class="subscriber-only"><p>That certainly was the case with the 2012 ND squad that sideswiped two top 10 teams at their own stadiums that year, Michigan State and Oklahoma, by a combined score of 50-16.</p></div><div class="subscriber-only"><p>This Irish squad’s defensive identity is still evolving, but its 38-17 smothering of Stanford, Saturday night at Notre Dame Stadium, continues to hint at one that could be special. Its strongest statistical evidence of that to date is an area in which Pride is greatly involved.</p></div><div class="subscriber-only"><p>Notre Dame stands 12th in pass-efficiency defense coming into Blacksburg, Va. That’s up from 46th the end of last season and 79th from the 2016 season, when Pride arrived as a freshman and played a lot once defensive coordinator Brian VanGorder was purged after four games.</p></div><div class="subscriber-only"><p>In the 28 seasons that the NCAA has charted and ranked that stat as the true measure of a team’s prowess against the pass, the Irish have only finished two seasons higher than their current standing, 10th in both instances.</p></div><div class="subscriber-only"><p>One was in 2002, when the Irish had two All-America cornerbacks — consensus selection Shane Walton and third-teamer Vontez Duff. The other was 1996, the last year of the Lou Holtz Era and a season in which the Irish, behind Bertrand Berry, amassed a school-record 41½ sacks.</p></div><div class="subscriber-only"><p>For his part in ND’s no-fly-zone defensive persona, Pride leads the Irish in interceptions (2) and is second in pass breakups (5) to fellow junior corner Julian Love (10), ND’s season and career record holder. The Greer, S.C., product is also fifth on the team in tackles (26) and has 1½ for loss.</p></div><div class="subscriber-only"><p>Had he not had a change of heart, Pride would, in all likelihood, be starting for the Hokies Saturday night on a pass defense that could really use him.</p></div><div class="subscriber-only"><p>While reputed Hokies defensive coordinator Bud Foster has molded a young and diluted unit into the nation’s No. 4 rush defense, Tech’s pass-efficiency defense ranking stands at an uncharacteristicly mediocre 83rd.</p></div><div class="subscriber-only"><p>Since Foster took over Virginia Tech’s defense in 1996, no FBS team owns more sacks (825) or has forced more interceptions (377). And the latter was a big part of the appeal to Pride, who initially verbally committed to play for Foster and head coach Justin Fuente during his high school junior year.</p></div><div class="subscriber-only"><p>“I was looking forward to competing in the ACC,” Pride said of his initial pledge. “Looking forward to playing with some high-caliber defensive backs. They had a good lineage of those — DeAngelo Hall, the Fullers (Kyle and Kendall), Kam Chancellor, those guys. I was looking forward to playing in that realm.”</p></div><div class="subscriber-only"><p>Even now, of the 13 Virginia Tech players on active NFL rosters, five are cornerbacks.</p></div><div class="subscriber-only"><p>Part of what ND is in the Kelly Era is flipped commitments in quantity and quality. Seven such players are projected starters for the Irish Saturday night, nine if you count nickel Houston Griffith and kickoff man Jonathan Doerer.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651957" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651957" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651957');
                        
                });
            </script>
        </div>
    </div></div></div><div class="subscriber-only"><p>“Notre Dame’s different,” Pride said of his change of heart. “Notre Dame offers a different style of everything — the stage that Notre Dame plays on each and every week, the academics. Everybody knows four for 40.</p></div><div class="subscriber-only"><p>“Just that and then the coaching staff. It was a totally different switch, I felt very comfortable with all the coaches. I just knew this is the place I’m supposed to be. I took one visit, went to the USC game (in 2015), and I knew at that point.”</p></div><div class="subscriber-only"><p>The Irish coaching staff liked what they saw in Pride, even though he was a three-star prospect, weighed just 165 pounds at 6-foot, and was more accomplished in track and field than football when they began to wrest him from Virginia Tech.</p></div><div class="subscriber-only"><p>“He was a fit in terms of his character,” Kelly recalled this past week of what drew them to Pride. “That has to be a primary concern, the cultural fit for us. That was there.</p></div><div class="subscriber-only"><p>“And then we were at a point where we were looking for great speed at the position, and he certainly had that. We expected to develop him, certainly. He was undersized and needed the weight room. He was not a finished product.”</p></div><div class="subscriber-only"><p>And Pride plays with the fire of someone who isn’t a finished product, even though he’s come light years in his development since the last four games of 2017, when he overtook then-starter Nick Watkins.</p></div><div class="subscriber-only"><p>On Saturday night, Pride and the Irish defense will face a quarterback who’s statistically tops in passing efficiency (17th) of any signal-caller on the Irish schedule, upcoming or in the rear-view mirror. And while redshirt junior Ryan Willis is making just his second start in a Hokies uniform, filling in for injured Josh Jackson, he made 10 starts while at Kansas — all losses.</p></div><div class="subscriber-only"><p>Former ND head coach Charlie Weis and current Irish director of player development Ron Powlus — on Weis’ staff at Kansas when Willis was in high school — recruited the high school teammate of ND running back Jafar Armstrong to Kansas.</p></div><div class="subscriber-only"><p>Willis, who sat out last season as a transfer, is the reigning ACC Player of the Week for leading the Hokies to a 31-14 upset at then No. 22 Duke last Saturday.</p></div><div class="subscriber-only"><p>“He’s a capable guy,” Pride said. “We’ve watched a lot of film on him. He can play. They’re obviously very prepared.</p></div><div class="subscriber-only"><p>“And we’re looking forward to our preparation outweighing theirs.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-651956" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651956" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651956');
                        
                });
            </script>
        </div>
    </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:ehansen@sbtinfo.com">ehansen@sbtinfo.com</a></p><p>Twitter: @EHansenNDI</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Notre%20Dame%20CB%20Troy%20Pride%20brings%20road%20rage%20to%20former%20recruiting%20infatuation%20Virginia%20Tech&via=SBTribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20Notre%20Dame%20CB%20Troy%20Pride%20brings%20road%20rage%20to%20former%20recruiting%20infatuation%20Virginia%20Tech&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f6369b5f-134f-59c3-a85b-e5a8474f9c20}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6369b5f-134f-59c3-a85b-e5a8474f9c20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6369b5f-134f-59c3-a85b-e5a8474f9c20" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f6369b5f-134f-59c3-a85b-e5a8474f9c20" class="save-list-f6369b5f-134f-59c3-a85b-e5a8474f9c20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6369b5f-134f-59c3-a85b-e5a8474f9c20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22troy%20pride%20jr.%22#tncms-source=keyword" class="tag-troy-pride-jr_ label label-default" >Troy Pride Jr.</a>
            </li> <li>
                <a href="/search/?k=%22virginia%20tech%22#tncms-source=keyword" class="tag-virginia-tech label label-default" >Virginia Tech</a>
            </li> <li>
                <a href="/search/?k=%22notre%20dame%20football%22#tncms-source=keyword" class="tag-notre-dame-football label label-default" >Notre Dame Football</a>
            </li> <li>
                <a href="/search/?k=%22ryan%20willis%22#tncms-source=keyword" class="tag-ryan-willis label label-default" >Ryan Willis</a>
            </li> <li>
                <a href="/search/?k=%22brian%20kelly%22#tncms-source=keyword" class="tag-brian-kelly label label-default" >Brian Kelly</a>
            </li> <li>
                <a href="/search/?k=%22julian%20love%22#tncms-source=keyword" class="tag-julian-love label label-default" >Julian Love</a>
            </li> <li>
                <a href="/search/?k=%22lane%20stadium%22#tncms-source=keyword" class="tag-lane-stadium label label-default" >Lane Stadium</a>
            </li> <li>
                <a href="/search/?k=%22enter%20sandman%22#tncms-source=keyword" class="tag-enter-sandman label label-default" >Enter Sandman</a>
            </li> <li>
                <a href="/search/?k=%22metallica%22#tncms-source=keyword" class="tag-metallica label label-default" >Metallica</a>
            </li> <li>
                <a href="/search/?k=%22bud%20foster%22#tncms-source=keyword" class="tag-bud-foster label label-default" >Bud Foster</a>
            </li> <li>
                <a href="/search/?k=%22justin%20fuente%22#tncms-source=keyword" class="tag-justin-fuente label label-default" >Justin Fuente</a>
            </li> <li>
                <a href="/search/?k=%22greer%22#tncms-source=keyword" class="tag-greer label label-default" >Greer</a>
            </li> <li>
                <a href="/search/?k=%22s.c.%22#tncms-source=keyword" class="tag-s_c_ label label-default" >S.c.</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f3e36478-19bf-11e4-88ad-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Eric Hansen" src="" data-src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/avatars/f/3e/364/f3e36478-19bf-11e4-88ad-001a4bcf6878.128713d03587c780cb19b773443a13e2.png?_dc=1409153864" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Hansen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:ehansen@sbtinfo.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878-user">
                <i class="fas tnt-star"></i> Follow Eric Hansen
            </button>
            <div id="followed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Eric Hansen daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Eric Hansen posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=f3e36478-19bf-11e4-88ad-001a4bcf6878&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Eric Hansen notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" >
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.ndinsider.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.ndinsider.com/users/profile/f3e36478-19bf-11e4-88ad-001a4bcf6878'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878">
                <i class="fas tnt-star"></i> Follow Eric Hansen
            </button>
            <div id="followed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Fmodalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%3Fsrc%3Drss%26modalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.ndinsider.com/users/signup/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Fmodalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%3Fsrc%3Drss" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
            <script>
                if(__tnt.user.loggedIn){
                    $('#followed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878?src=rss-user').modal('show');
                }
            </script>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f6369b5f-134f-59c3-a85b-e5a8474f9c20" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/football/notre-dame-cb-troy-pride-brings-road-rage-to-former/article_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f6369b5f-134f-59c3-a85b-e5a8474f9c20" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fnotre-dame-cb-troy-pride-brings-road-rage-to-former%2Farticle_f6369b5f-134f-59c3-a85b-e5a8474f9c20.html%3Fmodalid%3Dfollowed-notification-modal-f3e36478-19bf-11e4-88ad-001a4bcf6878%3Fsrc%3Drss">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-651970" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-651970" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651970');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-651963" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651963" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651963');
                        
                });
            </script>
        </div>
    </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-490885" class="tncms-block"><div class="newsletterArticle">
  <a href="javascript:void(0)" onclick="$('#block-490602').popup('show');"><img class="img-responsive" src="//www.ndinsider.com/app/images/ndi_articlepageemailsignup_football_v2.jpg" alt="Sign up for our newsletters"></a>
</div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-537620" class="tncms-block"><div id="ap_widget_container_956d65f76aa833708ec93a825c6630ef"></div>
<script src="https://digitalservices.ap.org/widget-content/956d65f76aa833708ec93a825c6630ef"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-651954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651954');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-651967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651967" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651967');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-597366" class="tncms-block"><script src="//www.ndinsider.com/app/includes/jquery.popupoverlay.js"></script><section id="block-597366" class="block emphasis-   " ><div style="margin: 10px;">
     <h3>Get more Notre Dame sports coverage.</h3>
     <div style="margin: 20px 0; font-size: 16px;">Like what you see? Become an Insider for even more great content.</div>     
     <div style="text-align:center;">  
       <div class="learnMore"><a href="http://ndinsider.com/subscriberservices/subscribe?utm_source=popup&amp;utm_medium=website&amp;utm_campaign=getmore">Learn more</a></div>
     </div>
    </div>
    <button class="my_popup_close" onClick="$('#block-597366').popup('hide');" style="position: absolute; top:10px; right:10px;">Close</button></section><style>
    #block-597366 {
      transform: scale(0.8);
       background:#fff !important; padding:15px; border-radius:15px;
    }
    .popup_visible #block-597366 {
      transform: scale(1);
    }
    #block-597366 .learnMore { padding: 5px 15px; display: inline-block; background: #172645; border-radius: 8px; font-size: 18px; font-weight: 800; }
    #block-597366 .learnMore:hover { box-shadow: 2px 2px 2px #888; }
    .popup_content { max-width: 500px; }
    #block-597366 .learnMore a { color: #bca13a; }
    #block-597366 .learnMore a:hover { text-decoration: none; }
    </style>
    <script>
    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i=0; i<ca.length; i++){
        var c = ca[i].trim();
        if (c.indexOf(name)==0) return c.substring(name.length,c.length);
      }
      return "";
    }    
    $(document).ready(function() {
      // Initialize the plugin
      $('#block-597366').popup();
        if (getCookie('ndiSubPop')==2){
          var popupTimer = setTimeout(function(){ $('#block-597366').popup('show'); }, 3000);
          ndiSubPop = getCookie('ndiSubPop');
          ndiSubPop++;
          document.cookie = "ndiSubPop="+ndiSubPop+"; path=/";
        } else {
          if (getCookie('ndiSubPop')==''){
            document.cookie = "ndiSubPop=1; path=/";
          } else {
            ndiSubPop = getCookie('ndiSubPop');
            ndiSubPop++;
            document.cookie = "ndiSubPop="+ndiSubPop+"; path=/";
          }
        }
    });
    </script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-490602" class="tncms-block"><script src="//www.ndinsider.com/app/includes/jquery.popupoverlay.js"></script><section id="block-490602" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-490602 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <style>
            
            

            /* might want to put this in layout.css */
            .block.light .card a.btn-default,
            .block.light .card a.btn-default:hover {
                color: #333;
            }
        </style>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-490602"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="9bad22fa-5999-11e6-88a2-cf7e0e286a1b" data-name="Basketball News" >
                                    <h4 class="mailinglist-title">Basketball News</h4>
                                    
                                        <p>The latest Notre Dame men's and women's basketball news &amp; in-depth analysis.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="a61b5fba-b9a4-11e7-b66c-4b783eea3077" data-name="Eric Hansen Live Chat" >
                                    <h4 class="mailinglist-title">Eric Hansen Live Chat</h4>
                                    
                                        <p>Sign up to get email reminders when Eric Hansen hosts his Notre Dame football live chat.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="5888d43e-5998-11e6-a5f9-5b59b6aae242" data-name="Football News" >
                                    <h4 class="mailinglist-title">Football News</h4>
                                    
                                        <p>The latest Notre Dame football news and in-depth analysis.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="5a16bd8c-599a-11e6-9b5c-df7bcda1c635" data-name="Irish Stew" >
                                    <h4 class="mailinglist-title">Irish Stew</h4>
                                    
                                        <p>Quick hits and tidbits from our Notre Dame sports writers.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="a249dcb2-599d-11e6-8acf-3bb24b43f9a5" data-name="Recruiting News" >
                                    <h4 class="mailinglist-title">Recruiting News</h4>
                                    
                                        <p>The latest on recruiting, commits, scholarships &amp; more.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="748a4a6e-18cc-11e4-9613-0017a43b2370" data-name="Top Stories" >
                                    <h4 class="mailinglist-title">Top Stories</h4>
                                    
                                        <p>The week's most popular Notre Dame sports stories.</p>
                                    
                                </label>
                            </div>
                        
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fa fa-envelope"></i></span>
                            <input id="email-490602" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                        </div>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fa fa-spinner fa-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ndinsider.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-490602');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        $form.find('.mailinglist-save i').hide();
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();
                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            $form.find('.mailinglist-save i').show();
                            var thankYouPage = 'http://www.ndinsider.com/newsletters/thankyouhome/';
                            if (location.href.indexOf('article_')!=-1) thankYouPage = 'http://www.ndinsider.com/newsletters/thankyourail/';
                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    mlist_finished($form);
                                    document.location.href=thankYouPage;
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $form.parents('.email-signup').find('.alert-danger').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                }
                            });

                            
                        }
                    });
                });
            </script>
        
    </div><div style="margin-top: 10px; margin-left: 10px;"><input type="checkbox" name="doNotDisturb" id="doNotDisturb" style="margin-right: 5px;"> Do not display this again</div>
    </div>
    <button class="my_popup_close" onClick="$('#block-490602').popup('hide'); if (document.getElementById('doNotDisturb').checked==true) { var nLetterDate = new Date(); nLetterDate.setFullYear(nLetterDate.getFullYear( ) +10); var nLetterExp = 'expires='+nLetterDate.toUTCString(); document.cookie = 'nletterPop=1; ' + nLetterExp + '; path=/'; }" style="position: absolute; top:10px; right:10px;">Close</button></section><style>
  #block-490602 {
    transform: scale(0.8);
     background:#fff !important; padding:15px; border:1px solid; border-radius:15px;
  }
  .popup_visible #block-490602 {
    transform: scale(1);
  }
  .popup_content { max-width: 520px; }
  </style>
  <script>
  function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++){
      var c = ca[i].trim();
      if (c.indexOf(name)==0) return c.substring(name.length,c.length);
    }
    return "";
  }</script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-476447" class="tncms-block"><div id="site-logo-476447" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="Notre Dame Insider" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?_dc=1466083663"></a></div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-476448" class="tncms-block"><section id="block-476448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-476448" class="search-form-container card clearfix text-center well">
    <form id="site-search-476448" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-476448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476448-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-476448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476448').submit();
        return false;
    });

    $('#site-search-476448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-476452" class="tncms-block"><section id="block-476452" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476452 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-football"  href="/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-premium"  href="/premium/" >
                    <span class="nav-label">Premium</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/basketball/mens/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/basketball/womens/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-chats"  href="/multimedia/chats/" >
                    <span class="nav-label">Live Chats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-sports"  href="/olympic/" >
                    <span class="nav-label">More Sports</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-476453" class="tncms-block"><section id="block-476453" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476453 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/about" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/subscriberservices/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscriberservices/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/about/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cancellations-refunds"  href="/subscriberservices/cancellations/" >
                    <span class="nav-label">Cancellations & Refunds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-purchase"  href="/subscriberservices/termsofpurchase/" >
                    <span class="nav-label">Terms of Purchase</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- opt_footBottom -->

    <!--Town News Empty Div and Push/Pull on Sidebar Fix on Flex Frontpage-->
    <script>
            $(document).ready(function() {
                    $('div[class*="col-sm-push-6"]').remove();
                    $('div[class*="col-sm-pull-6"]').removeClass('col-sm-6 col-sm-pull-6 col-md-12 col-md-pull-0').addClass('col-xs-12 col-sm-12 col-md-12 col-lg-12');
            }); 
    </script>
    
    
    <script>
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>
    
    <script>
    <!--
    // Reload front page every 15 minutes to keep headlines fresh
    if (window.location.pathname == "/") {
        onLoad = setTimeout('window.location.reload();', 1000*60*15);
    }
    //-->
    </script>
    
    <script>
    $(window).resize(function() {
        var nW = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        if(schurzWidth >= 992 && nW < 992){
            window.location.reload();
        }
        if(schurzWidth < 992 && nW >= 992){
            window.location.reload();
        }
        if(schurzWidth >= 768 && nW < 768){
            window.location.reload();
        }
        if(schurzWidth < 768 && nW >= 768){
            window.location.reload();
        }
    });
    </script>
    
 

<!-- /opt_footBottom -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-476295" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-476295"><div class="col-xs-12"><small>&copy; Copyright 2018 <a href="/">ndinsider.com</a>, 225 W. Colfax Ave. South Bend, IN</small><small>&nbsp;| <a href="http://www.schurz.com/about/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="http://www.schurz.com/about/privacy-policy/">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_476291 = $('#user-controls-476291 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_476291.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_476291.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script></body>
</html>