
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ndinsider.com/content/tncms/live/" />
<meta name="keywords" content="notre dame football, live chat, eric hansen" />
<meta name="news_keywords" content="notre dame football, live chat, eric hansen" />
<meta name="description" content="Notre Dame Football Live Chat with ND Insider Eric Hansen returns this week in its regular Wednesday noon EST time slot. And it will continue intermittently through February and March" />
<meta name="author" content="Eric Hansen South Bend Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1027128080" />
<meta name="google-play-app" content="app-id=com.vervewireless.droid.notredame" />
<meta name="google-site-verification" content="BqrwSZCf6RGJqhjZj9teVsXwLnhkL6vv8I-Ka6fYxs4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ndinsider.com/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?crop=1587%2C1190%2C77%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Time to submit your questions for Wednesday's Notre Dame Football Live Chat" />
<meta property="og:description" content="Notre Dame Football Live Chat with ND Insider Eric Hansen returns this week in its regular Wednesday noon EST time slot. And it will continue intermittently through February and March" />
<meta property="og:site_name" content="Notre Dame Insider" />
<meta property="og:section" content="Notre Dame Insider Football" />
<meta property="fb:app_id" content="648329175246583" />
<meta property="article:publisher" content="http://facebook.com/notredameinsider" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SBTribune" />
<meta name="twitter:image:alt" content="ndstadiumsnow111414n.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<style>/*<![CDATA[*/ #tncms-block-476119 .tnt-prop-img { max-width: 2223px; } #site-logo-476119 { color: #666; } #block-476290 .search-spinner { position: absolute; } #block-476290 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-476290-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-476290-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-476290-dropdown .pull-right { float: none!important; } #site-search-476290-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-476291 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-476291 .tn-user-screenname, #user-controls-476291 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-476291 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-476291 .dropdown-signup { font-size: 12px; } #user-controls-476291 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-476291 .large-user-avatar { margin-right: 10px; } #user-controls-476291 .large-user-controls { font-size: 12px; } #user-controls-476291 .logout-btn { cursor: pointer; } #user-controls-476291 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-651955 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-651955 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-651955 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-651955 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 320px) { #ad-651958 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651958 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651956 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651956 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-651970 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-651970 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651963 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651963 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651954 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-651954 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-651954 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-651954 { min-height: 90px; min-width: 728px; } } #tncms-block-476447 .tnt-prop-img { max-width: 2223px; } #site-logo-476447 { color: #666; } #block-476448 .search-spinner { position: absolute; } #block-476448 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-909540 .tnt-prop-img { max-width: 2174px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Eric Hansen\nSouth Bend Tribune","id":"62bcebe8-0e93-5977-aee3-94f345119486","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":166},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"football","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"ndinsider.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"football","blox_sections":"football","weather_temp":17,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"football","asset_id":"62bcebe8-0e93-5977-aee3-94f345119486","asset_headline":"Time to submit your questions for Wednesday's Notre Dame Football Live Chat","asset_byline":"By Eric Hansen\nSouth Bend Tribune\n","asset_pub_date":"02\/16\/2021","asset_pub_time":"10:59 am","asset_canonical":"https:\/\/www.ndinsider.com\/football\/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat\/article_62bcebe8-0e93-5977-aee3-94f345119486.html","asset_tag_1":"notre dame football","asset_tag_2":"live chat","asset_tag_3":"eric hansen","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["notre dame football","live chat","eric hansen"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3416',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [300, 50], [320, 50]]).addSize([768, 0], [[320, 100], [300, 50], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 30], [970, 250]]).build();
                gptAdSlots['ad-651955'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[320,100],[300,50],[320,50],[728,90],[970,30],[970,250]], 'ad-651955').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651955'].setTargeting('pos', ['t']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651955',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/ads/impressions.js?_dc=1613498727"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/ads/traffic.js?_dc=1613453725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/ads/settings.js?_dc=1519927172"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651958'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651958').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651958'].setTargeting('pos', ['1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651958',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651956'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651956').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651956'].setTargeting('pos', ['3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651956',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-651970'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250],[300,600]], 'ad-651970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651970'].setTargeting('pos', ['1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651970',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651963'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651963').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651963'].setTargeting('pos', ['2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651963',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [300, 50], [320, 50]]).addSize([768, 0], [[320, 100], [300, 50], [320, 50]]).addSize([992, 0],  [728, 90]).addSize([1200, 0],  [728, 90]).build();
                gptAdSlots['ad-651954'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[320,100],[300,50],[320,50],[728,90]], 'ad-651954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651954'].setTargeting('pos', ['b']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651954',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                gptAdSlots['ad-651967'] = googletag.defineOutOfPageSlot('/172434654/sci.ndinp/football', 'ad-651967').
                addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        jQuery(window).load(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        googletag.cmd.push(function(){
                            apstag.setDisplayBids();
                            googletag.pubads().refresh();
                        });
                    });
                } else {
                    googletag.cmd.push(function(){
                        googletag.pubads().refresh();
                    });
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.cmd.push(function(){
                    googletag.pubads().refresh();
                });
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Time to submit your questions for Wednesday's Notre Dame Football Live Chat | Notre Dame Insider Football | ndinsider.com</title>
            
    <style>body { background-color: #d7d7d7; color: #172645; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #172645; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #172645; } .fixed-nav #main-navigation { background-color: #172645 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ndinsider.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Time to submit your questions for Wednesday's Notre Dame Football Live Chat | Notre Dame Insider Football | ndinsider.com" href="http://www.ndinsider.com/search/?f=rss&amp;t=article&amp;c=football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ndinsider.com/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- opt_headBottom -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">



	
	
<script>
var schurzWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
</script>

<!-- DFP GOOGLE ADS INCLUDE -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
 	googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>

googletag.cmd.push(function() {  

	var leaderboardMapping = googletag.sizeMapping().
	addSize([984, 0], [[970, 250], [970, 30], [728, 90]]). 
	addSize([768, 0], [[728, 90]]). 
	addSize([0, 0], [[320, 100], [300, 50], [320, 50]]).
	build();
	
	
	
	googletag.defineSlot('/172434654/sci.ndinp/football', [[728, 90]], 'schurz-leaderboard-top').defineSizeMapping(leaderboardMapping).setTargeting('pos', ['t']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-top').setTargeting('pos', ['1']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-middle').setTargeting('pos', ['2']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-bottom').setTargeting('pos', ['3']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[728, 90]], 'schurz-leaderboard-bottom').defineSizeMapping(leaderboardMapping).setTargeting('pos', ['b']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	

	googletag.defineOutOfPageSlot('/172434654/sci.ndinp/football', 'schurz-scipopoverAd').setTargeting("pos", ["", "catfish", "wrap", "otp"]).setTargeting('ptype', ['s']).addService(googletag.pubads());


	googletag.pubads().disableInitialLoad();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
});	
	
</script>

<!-- DFP GOOGLE ADS INCLUDE -->
<!-- Header Bidding - Start -->
    <!-- Amazon / A9 - Start-->
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({
pubID: '3416',
adServer: 'googletag',
bidTimeout: 2e3
});

apstag.fetchBids({
slots: [{
slotID: 'schurz-leaderboard-top',
sizes: [[970, 30], [728, 90], [320, 100], [300, 50], [320, 50]]
},
{
slotID: 'schurz-rail-top',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-rail-middle',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-rail-bottom',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-leaderboard-bottom',
sizes: [[970, 30], [728, 90], [320, 100], [300, 50], [320, 50]]
}]
}, function(bids) {

googletag.cmd.push(function() {
apstag.setDisplayBids();
googletag.pubads().refresh();
});
});
</script>
    <!-- Amazon / A9 - End-->
<!-- Header Bidding - End -->



        <!-- Nativo -->
	
	<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
	<!-- /Nativo -->

        <!-- Taboola -->
        <script type="text/javascript">
        if (location.protocol == "http:") {
                $(document).ready(function() {
                        if (window.location.href.indexOf('mode=comments') < 1 && window.location.href.indexOf('/obituaries/') < 1 && schurzWidth > 992) {
        
                                window._taboola = window._taboola || [];
                                _taboola.push({
                                        article : 'auto'
                                }); ! function(e, f, u) {
                                        e.async = 1;
                                        e.src = u;
                                        f.parentNode.insertBefore(e, f);
                                }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/schurz-network/loader.js');
        
                                console.log("Go tab");
                                $("<div id='taboola-below-article-thumbnails'></div>").insertAfter('div.asset-comments.hidden-print');
                                $("\n<scr" + "ipt type='text/javascript'>\n\twindow._taboola =window._taboola || [];\n\t_taboola.push({\n\tmode: 'thumbnails-a',\n\tcontainer: 'taboola-below-article-thumbnails',\n\tplacement: 'Below Article Thumbnails',\n\ttarget_type: 'mix'\n\t});\n</scr" + "ipt>").insertAfter('div.asset-comments.hidden-print');
        
                        };
                });
        }
        </script>
        <!-- /Taboola -->
      
<!-- AP 01-10-18 -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1655465014692489'); 
fbq('track', 'PageView');

</script>
<!-- End Facebook Pixel Code -->
<!-- AP 01-10-18 -->

<!-- /opt_headBottom -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-62bcebe8-0e93-5977-aee3-94f345119486  section-football type-article infinity-disabled" data-authors='[]' data-path="/football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ndinsider.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffootball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Eric+Hansen%0ASouth+Bend+Tribune&amp;tncms.asset.id=62bcebe8-0e93-5977-aee3-94f345119486&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=166&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=football&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=ndinsider.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=football&amp;blox_sections=football&amp;weather_temp=17&amp;weather_conditions=Mostly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=football&amp;asset_id=62bcebe8-0e93-5977-aee3-94f345119486&amp;asset_headline=Time+to+submit+your+questions+for+Wednesday%27s+Notre+Dame+Football+Live+Chat&amp;asset_byline=By+Eric+Hansen%0ASouth+Bend+Tribune%0A&amp;asset_pub_date=02%2F16%2F2021&amp;asset_pub_time=10%3A59+am&amp;asset_canonical=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html&amp;asset_tag_1=notre+dame+football&amp;asset_tag_2=live+chat&amp;asset_tag_3=eric+hansen&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRFMX8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NRFMX8');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.ndinsider.com/users/admin/contribute/article/?assetid=62bcebe8-0e93-5977-aee3-94f345119486&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.ndinsider.com/users/admin/contribute/article/?from_section=/football"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ndinsider.com/tncms/admin/editorial-asset/?edit=62bcebe8-0e93-5977-aee3-94f345119486"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-476973" class="tncms-block"><div id="menuLogo" style="float: left; margin: 10px;">
  <a href="http://www.southbendtribune.com/"><img src="//bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/9/e2/9e286480-34b0-11e6-a1e1-e7c241705ac1/576432e40224f.image.jpg?" width="40"></a>
</div>

<div id="menuShare" style="float: left; margin: 15px 0 10px 0;">
  <span><a href="https://www.facebook.com/notredameinsider" target="_blank"><img src="//www.southbendtribune.com/app/images/flex/navFacebook.png?1" width="30"></a></span>
  <span><a href="https://www.instagram.com/nd_insider/" target="_blank"><img src="//www.southbendtribune.com/app/images/flex/navInstagram.png?1" width="30"></a></span>
   <span><a href="http://www.ndinsider.com/newsletters"><img src="//www.southbendtribune.com/app/images/flex/navEmail.png?2" width="30"></a></span>
</div>
<br style="clear: both;"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/premium/"  class="nav-link tnt-section-premium">Premium</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premium/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premium/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premium/basketball/mens/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/subscriberservices/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriberservices/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ndiapp/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ndinsider.com/subscriberservices/unsubscribe/cancel_your_nd_insider_subscription/"  target="_blank" rel="noopener" class="nav-link tnt-section-unsubscribe">Unsubscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriberservices/termsofpurchase/"  class="nav-link tnt-section-terms-of-purchase">Terms of Purchase</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriberservices/cancellations/"  class="nav-link tnt-section-cancellation-policy">Cancellation Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/football"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/football/schedule"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/football/depthchart/"  class="nav-link tnt-section-depth-chart">Depth Chart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/football/roster/"  class="nav-link tnt-section-roster">Roster</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.und.com/sports/m-footbl/stats/2015-2016/teamstat.html"  target="_blank" rel="noopener" class="nav-link tnt-section-stats">Stats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recruiting/commits/"  class="nav-link tnt-section-commits">Commits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recruiting/scholarships/"  class="nav-link tnt-section-scholarship-chart">Scholarship Chart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recruiting/signingday/"  class="nav-link tnt-section-signing-day">Signing Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recruiting/offerreport/"  class="nav-link tnt-section-offer-reports">Offer Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/irish_stew/"  class="nav-link tnt-section-irish-stew">Irish Stew</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/basketball/mens/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/basketball/womens/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/moresports/"  class="nav-link tnt-section-more-sports">More Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/about"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriberservices/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-476119" class="tncms-block"><div id="site-logo-476119" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=640%2C157 640w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=750%2C184 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=990%2C243 990w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=1035%2C254 1035w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=1200%2C295 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=1333%2C327 1333w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=1476%2C363 1476w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=2008%2C493 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-476290" class="tncms-block"><ul id="site-search-476290-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-476290" aria-labelledby="site-search-button-476290" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-476290-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476290-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-476290" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-476290-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476290').submit();
        return false;
    });

    $('#site-search-476290').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476290 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476290 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476290-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-476291" class="tncms-block"><div id="user-controls-476291" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.ndinsider.com/users/signup/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ndinsider.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ndinsider.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ndinsider.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-476291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ndinsider.com/users/logout/" id="user-logout-form-476291"><input type="hidden" name="referer_url" value="https://www.ndinsider.com/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-482502" class="tncms-block"><div class="poweredBy"><a href="http://www.southbendtribune.com/">Powered by South Bend Tribune</a></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-premium"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premium/"  tabindex="0">
                    <span class="nav-label">Premium</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/premium/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recruiting"  href="/premium/recruiting/"  tabindex="0">
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/premium/basketball/mens/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-schedule"  href="/football/schedule"  tabindex="0">
                    <span class="nav-label">Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roster"  href="/football/roster/"  tabindex="0">
                    <span class="nav-label">Roster</span>
                </a></li><li>
                <a class="nav-link   tnt-section-depth-chart"  href="/football/depthchart/"  tabindex="0">
                    <span class="nav-label">Depth Chart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stats"  href="https://und.com/sports/2018/8/7/sports-m-footbl-archive-nd-m-footbl-archive-html.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Stats</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-recruiting"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/recruiting/"  tabindex="0">
                    <span class="nav-label">Recruiting</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-commits"  href="/recruiting/commits/"  tabindex="0">
                    <span class="nav-label">Commits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scholarship-chart"  href="/recruiting/scholarships/"  tabindex="0">
                    <span class="nav-label">Scholarship Chart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-offer-reports"  href="/recruiting/offerreport/"  tabindex="0">
                    <span class="nav-label">Offer Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-signing-day"  href="/recruiting/signingday/"  tabindex="0">
                    <span class="nav-label">Signing Day</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-irish-stew"  href="/irish_stew/"  tabindex="0">
                    <span class="nav-label">Irish Stew</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-basketball"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/basketball/mens/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/basketball/womens/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-more-sports"  href="/moresports/"  tabindex="0">
                    <span class="nav-label">More Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriberservices/subscribe/"  tabindex="0">
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriberservices/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-purchase"  href="/subscriberservices/termsofpurchase/"  tabindex="0">
                    <span class="nav-label">Terms of Purchase</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cancellation-policy"  href="/subscriberservices/cancellations/"  tabindex="0">
                    <span class="nav-label">Cancellation Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unsubscribe"  href="https://www.ndinsider.com/subscriberservices/unsubscribe/cancel_your_nd_insider_subscription/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Unsubscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-651955" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651955" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651955');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-476289" class="tncms-block"><link href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700" rel="stylesheet" type="text/css"><style>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</style><script>
var myNav = document.getElementById('main-nav_menu');
myNavLinks = myNav.getElementsByClassName('nav-link');
for (i = 0; i < myNavLinks.length; i++) {
    if (myNavLinks[i].href.indexOf('/subscriberservices/subscribe/')!=-1){
      myNavLinks[i].style.fontSize = "20px";
      myNavLinks[i].style.color = "#bca13a";
      i = myNavLinks.length;
    } 
}
var keyCodes = [], kString = "38,38,40,40,37,39,37,39,66,65";
$(document).keydown(function(e) {
  keyCodes.push( e.keyCode );
  if (keyCodes.toString().indexOf(kString) >= 0){
    $(document).unbind('keydown',arguments.callee);
    console.log('k-test');
  }
});
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ae71a114-316e-5205-aa37-d5a571c6a25f" class="modal fullscreen in modal-image image-default modal-ae71a114-316e-5205-aa37-d5a571c6a25f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=400%2C273 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=540%2C369 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=640%2C437 640w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=750%2C512 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=990%2C676 990w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1035%2C707 1035w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1200%2C820 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1333%2C911 1333w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1476%2C1008 1476w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1742%2C1190 2008w"
                    sizes="100vw"
                    
                    width="1742"
                    height="1190"
                    alt="ndstadiumsnow111414n.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ae71a114-316e-5205-aa37-d5a571c6a25f" data-target=".caption-inner-modal-image-ae71a114-316e-5205-aa37-d5a571c6a25f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ae71a114-316e-5205-aa37-d5a571c6a25f collapse in"><div class="caption-text"><p>Crews work to clear deep snow inside Notre Dame Stadium on Nov. 14, 2014, in South Bend. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tribune File Photo/ROBERT FRANKLIN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Fndstadiumsnow111414n-jpg%2Fimage_ae71a114-316e-5205-aa37-d5a571c6a25f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ndstadiumsnow111414n-jpg/image_ae71a114-316e-5205-aa37-d5a571c6a25f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae71a114-316e-5205-aa37-d5a571c6a25f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ndstadiumsnow111414n.jpg&via=SBTribune&url=https%3A%2F%2Fwww.ndinsider.com%2Fndstadiumsnow111414n-jpg%2Fimage_ae71a114-316e-5205-aa37-d5a571c6a25f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ndstadiumsnow111414n-jpg/image_ae71a114-316e-5205-aa37-d5a571c6a25f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae71a114-316e-5205-aa37-d5a571c6a25f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ndinsider.com/ndstadiumsnow111414n-jpg/image_ae71a114-316e-5205-aa37-d5a571c6a25f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ndstadiumsnow111414n-jpg/image_ae71a114-316e-5205-aa37-d5a571c6a25f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae71a114-316e-5205-aa37-d5a571c6a25f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ndinsider.com/tncms/asset/editorial/ae71a114-316e-5205-aa37-d5a571c6a25f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae71a114-316e-5205-aa37-d5a571c6a25f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20ndstadiumsnow111414n.jpg&body=https%3A%2F%2Fwww.ndinsider.com%2Fndstadiumsnow111414n-jpg%2Fimage_ae71a114-316e-5205-aa37-d5a571c6a25f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae71a114-316e-5205-aa37-d5a571c6a25f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ndstadiumsnow111414n-jpg/image_ae71a114-316e-5205-aa37-d5a571c6a25f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae71a114-316e-5205-aa37-d5a571c6a25f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae71a114-316e-5205-aa37-d5a571c6a25f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae71a114-316e-5205-aa37-d5a571c6a25f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae71a114-316e-5205-aa37-d5a571c6a25f" class="save-list-ae71a114-316e-5205-aa37-d5a571c6a25f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae71a114-316e-5205-aa37-d5a571c6a25f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ae71a114-316e-5205-aa37-d5a571c6a25f img { max-height: 519px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-62bcebe8-0e93-5977-aee3-94f345119486" class="asset article-default"  data-url="https://www.ndinsider.com/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?crop=1587%2C1190%2C77%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ndinsider.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ndinsider.com/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ndinsider.com\/tncms\/search\/mlt\/?origin=62bcebe8-0e93-5977-aee3-94f345119486&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"62bcebe8-0e93-5977-aee3-94f345119486","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-62bcebe8-0e93-5977-aee3-94f345119486" class="asset-paging">
                <div id="paging-prev-62bcebe8-0e93-5977-aee3-94f345119486" class="paging-link prev offset"></div>
                <div id="paging-next-62bcebe8-0e93-5977-aee3-94f345119486" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Time to submit your questions for Wednesday's Notre Dame Football Live Chat
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-62bcebe8-0e93-5977-aee3-94f345119486" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ndinsider.com/users/profile/Eric%20Hansen">By Eric Hansen
South Bend Tribune
</a></span>
                
                    <div id="author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-62bcebe8-0e93-5977-aee3-94f345119486-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f3e36478-19bf-11e4-88ad-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Eric Hansen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/avatars/f/3e/364/f3e36478-19bf-11e4-88ad-001a4bcf6878.128713d03587c780cb19b773443a13e2.png?_dc=1409153864"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Hansen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ehansen@sbtinfo.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-62bcebe8-0e93-5977-aee3-94f345119486').popover({
                            content: $('#author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-62bcebe8-0e93-5977-aee3-94f345119486-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-16T10:59:00-05:00" class="tnt-date asset-date text-muted">
            Feb 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-16T10:59:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-16T10:59:00-05:00">
    <meta itemprop="datePublished" content="2021-02-16T10:59:00-05:00">
    <meta itemprop="dateModified" content="2021-02-16T10:59:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20to%20submit%20your%20questions%20for%20Wednesday%27s%20Notre%20Dame%20Football%20Live%20Chat&via=SBTribune&url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ndinsider.com/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ndinsider.com/tncms/asset/editorial/62bcebe8-0e93-5977-aee3-94f345119486" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20Time%20to%20submit%20your%20questions%20for%20Wednesday%27s%20Notre%20Dame%20Football%20Live%20Chat&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ae71a114-316e-5205-aa37-d5a571c6a25f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ae71a114-316e-5205-aa37-d5a571c6a25f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1742">
            <meta itemprop="height" content="1190">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1200%2C820">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1200%2C820">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=400%2C273 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=540%2C369 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=640%2C437 640w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=750%2C512 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=990%2C676 990w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1035%2C707 1035w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1200%2C820 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1333%2C911 1333w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1476%2C1008 1476w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/a/e7/ae71a114-316e-5205-aa37-d5a571c6a25f/602bee5d8ef3b.image.jpg?resize=1742%2C1190 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1742"
                    height="1190"
                    alt="ndstadiumsnow111414n.jpg"
                    class="img-responsive full tnt-restrict-img-ae71a114-316e-5205-aa37-d5a571c6a25f default" />
            </div><style>
                .tnt-restrict-img-ae71a114-316e-5205-aa37-d5a571c6a25f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Crews work to clear deep snow inside Notre Dame Stadium on Nov. 14, 2014, in South Bend. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Tribune File Photo/ROBERT FRANKLIN</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="62bcebe8-0e93-5977-aee3-94f345119486">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20to%20submit%20your%20questions%20for%20Wednesday%27s%20Notre%20Dame%20Football%20Live%20Chat&via=SBTribune&url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ndinsider.com/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ndinsider.com/tncms/asset/editorial/62bcebe8-0e93-5977-aee3-94f345119486" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20Time%20to%20submit%20your%20questions%20for%20Wednesday%27s%20Notre%20Dame%20Football%20Live%20Chat&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62bcebe8-0e93-5977-aee3-94f345119486-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62bcebe8-0e93-5977-aee3-94f345119486" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62bcebe8-0e93-5977-aee3-94f345119486" class="save-list-62bcebe8-0e93-5977-aee3-94f345119486-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62bcebe8-0e93-5977-aee3-94f345119486" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Notre Dame Football Live Chat with ND Insider Eric Hansen returns this week in its regular Wednesday noon EST time slot. And it will continue intermittently through February and March as news dictates before a return to weekly mode when spring football starts.</p><p>However, you can submit questions NOW or later — your choice. To do so or to join the chat live, click here: <strong><a href="https://www.jotcast.com/chat/notre-dame-football-live-chat-feb-17-2021-9949.html" target="_blank">https://www.jotcast.com/chat/notre-dame-football-live-chat-feb-17-2021-9949.html</a></strong></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ndinsider.com",
  secureDomain: "ndinsider.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"sci.ndinp","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ndinsider.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":"homepage","url":"\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651958" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651958" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651958');
                        
                });
            </script>
        </div>
    </div></div></div><p>PLEASE remember to include your name and hometown along with your question. NO 17-part questions and NO manifestos.</p><p>A full transcript will be available at <a href="http://ndinsider.com">ndinsider.com</a> late Wednesday afternoon. An abridged version will appear in the print edition of Thursday&rsquo;s South Bend Tribune sports section.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"sci.ndinp","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ndinsider.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":"homepage","url":"\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-651956" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651956" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651956');
                        
                });
            </script>
        </div>
    </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:ehansen@sbtinfo.com">ehansen@sbtinfo.com</a></p><p>Twitter: @EHansenNDI</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20to%20submit%20your%20questions%20for%20Wednesday%27s%20Notre%20Dame%20Football%20Live%20Chat&via=SBTribune&url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ndinsider.com/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ndinsider.com/tncms/asset/editorial/62bcebe8-0e93-5977-aee3-94f345119486" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20Time%20to%20submit%20your%20questions%20for%20Wednesday%27s%20Notre%20Dame%20Football%20Live%20Chat&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/time-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat/article_62bcebe8-0e93-5977-aee3-94f345119486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62bcebe8-0e93-5977-aee3-94f345119486"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62bcebe8-0e93-5977-aee3-94f345119486-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62bcebe8-0e93-5977-aee3-94f345119486" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62bcebe8-0e93-5977-aee3-94f345119486" class="save-list-62bcebe8-0e93-5977-aee3-94f345119486-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62bcebe8-0e93-5977-aee3-94f345119486" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22notre%20dame%20football%22#tncms-source=keyword" class="tag-notre-dame-football label label-default" >Notre Dame Football</a>
            </li> <li>
                <a href="/search/?k=%22live%20chat%22#tncms-source=keyword" class="tag-live-chat label label-default" >Live Chat</a>
            </li> <li>
                <a href="/search/?k=%22eric%20hansen%22#tncms-source=keyword" class="tag-eric-hansen label label-default" >Eric Hansen</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f3e36478-19bf-11e4-88ad-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Eric Hansen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/avatars/f/3e/364/f3e36478-19bf-11e4-88ad-001a4bcf6878.128713d03587c780cb19b773443a13e2.png?_dc=1409153864"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Hansen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ehansen@sbtinfo.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f3e36478-19bf-11e4-88ad-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f3e36478-19bf-11e4-88ad-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Eric Hansen" data-description="Whenever Eric Hansen posts new content, you'll get an email delivered to your inbox with a link." data-name="Eric Hansen notification" data-author-id="f3e36478-19bf-11e4-88ad-001a4bcf6878" data-user-url="https://www.ndinsider.com/users/">
        <i class="fas tnt-star"></i> Follow Eric Hansen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ndinsider.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ndinsider.com/users/signup/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Ftime-to-submit-your-questions-for-wednesdays-notre-dame-football-live-chat%2Farticle_62bcebe8-0e93-5977-aee3-94f345119486.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-651970" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-651970" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651970');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-651963" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651963" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651963');
                        
                });
            </script>
        </div>
    </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-490885" class="tncms-block"><div class="newsletterArticle">
  <a href="javascript:void(0)" onclick="$('#block-490602').popup('show');"><img class="img-responsive" src="//www.ndinsider.com/app/images/ndi_articlepageemailsignup_football_v2.jpg" alt="Sign up for our newsletters"></a>
</div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-851740" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_037bf4beefc71033062934a18e6fa9d6" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/037bf4beefc71033062934a18e6fa9d6" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_037bf4beefc71033062934a18e6fa9d6');"></iframe></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-651954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651954');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-651967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651967" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651967');
                        
                });
            </script>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-490602" class="tncms-block"><script src="//www.ndinsider.com/app/includes/jquery.popupoverlay.js"></script><section id="block-490602" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-490602 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <style>
            
            

            /* might want to put this in layout.css */
            .block.light .card a.btn-default,
            .block.light .card a.btn-default:hover {
                color: #333;
            }
        </style>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-490602"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d5740876-cc94-11e8-9b1f-27ef4028ad6e" data-name="Basketball News" >
                                    <h4 class="mailinglist-title">Basketball News</h4>
                                    
                                        <p>The latest Notre Dame men's and women's basketball news &amp; in-depth <br />analysis.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d59e0b4e-cc94-11e8-9b23-8b77c9802e78" data-name="Football News" >
                                    <h4 class="mailinglist-title">Football News</h4>
                                    
                                        <p>The latest Notre Dame football news and in-depth analysis.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d5b29d0c-cc94-11e8-9b25-17a66a3eb35d" data-name="Irish Stew" >
                                    <h4 class="mailinglist-title">Irish Stew</h4>
                                    
                                        <p>Quick hits and tidbits from our Notre Dame sports writers.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d5eda118-cc94-11e8-9b2b-8f689dd2dde3" data-name="Recruiting News" >
                                    <h4 class="mailinglist-title">Recruiting News</h4>
                                    
                                        <p>The latest on recruiting, commits, scholarships &amp; more.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d6021fd0-cc94-11e8-9b2d-5b42bdee5d3c" data-name="Top Stories" >
                                    <h4 class="mailinglist-title">Top Stories</h4>
                                    
                                        <p>The week's most popular Notre Dame sports stories.</p>
                                    
                                </label>
                            </div>
                        
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fa fa-envelope"></i></span>
                            <input id="email-490602" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                        </div>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fa fa-spinner fa-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ndinsider.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-490602');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        $form.find('.mailinglist-save i').hide();
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();
                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            $form.find('.mailinglist-save i').show();
                            var thankYouPage = 'http://www.ndinsider.com/newsletters/thankyouhome/';
                            if (location.href.indexOf('article_')!=-1) thankYouPage = 'http://www.ndinsider.com/newsletters/thankyourail/';
                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    mlist_finished($form);
                                    document.location.href=thankYouPage;
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $form.parents('.email-signup').find('.alert-danger').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                }
                            });

                            
                        }
                    });
                });
            </script>
        
    </div><div style="margin-top: 10px; margin-left: 10px;"><input type="checkbox" name="doNotDisturb" id="doNotDisturb" style="margin-right: 5px;"> Do not display this again</div>
    </div>
    <button class="my_popup_close" onClick="$('#block-490602').popup('hide'); if (document.getElementById('doNotDisturb').checked==true) { var nLetterDate = new Date(); nLetterDate.setFullYear(nLetterDate.getFullYear( ) +10); var nLetterExp = 'expires='+nLetterDate.toUTCString(); document.cookie = 'nletterPop=1; ' + nLetterExp + '; path=/'; }" style="position: absolute; top:10px; right:10px;">Close</button></section><style>
  #block-490602 {
    transform: scale(0.8);
     background:#fff !important; padding:15px; border:1px solid; border-radius:15px;
  }
  .popup_visible #block-490602 {
    transform: scale(1);
  }
  .popup_content { max-width: 520px; }
  </style>
  <script>
  function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++){
      var c = ca[i].trim();
      if (c.indexOf(name)==0) return c.substring(name.length,c.length);
    }
    return "";
  }</script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-476447" class="tncms-block"><div id="site-logo-476447" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=640%2C157 640w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=750%2C184 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=990%2C243 990w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=1035%2C254 1035w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=1200%2C295 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=1333%2C327 1333w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=1476%2C363 1476w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=2008%2C493 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-476448" class="tncms-block"><section id="block-476448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-476448" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-476448" aria-labelledby="site-search-button-476448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-476448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476448-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-476448" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-476448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476448').submit();
        return false;
    });

    $('#site-search-476448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-476452" class="tncms-block"><section id="block-476452" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476452 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-football"  href="/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recruiting"  href="/recruiting/"  tabindex="0">
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-premium"  href="/premium/"  tabindex="0">
                    <span class="nav-label">Premium</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/basketball/mens/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/basketball/womens/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chats"  href="/multimedia/chats/"  tabindex="0">
                    <span class="nav-label">Chats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-sports"  href="/olympic/"  tabindex="0">
                    <span class="nav-label">More Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-476453" class="tncms-block"><section id="block-476453" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476453 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/about"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/subscriberservices/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriberservices/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/about/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cancellations-refunds"  href="/subscriberservices/cancellations/"  tabindex="0">
                    <span class="nav-label">Cancellations & Refunds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-purchase"  href="/subscriberservices/termsofpurchase/"  tabindex="0">
                    <span class="nav-label">Terms of Purchase</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- opt_footBottom -->

    <!--Town News Empty Div and Push/Pull on Sidebar Fix on Flex Frontpage-->
    <script>
            $(document).ready(function() {
                    $('div[class*="col-sm-push-6"]').remove();
                    $('div[class*="col-sm-pull-6"]').removeClass('col-sm-6 col-sm-pull-6 col-md-12 col-md-pull-0').addClass('col-xs-12 col-sm-12 col-md-12 col-lg-12');
            }); 
    </script>
    
    
    <script>
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>
    
    <script>
    <!--
    // Reload front page every 15 minutes to keep headlines fresh
    if (window.location.pathname == "/") {
        onLoad = setTimeout('window.location.reload();', 1000*60*15);
    }
    //-->
    </script>
    
    <script>
    $(window).resize(function() {
        var nW = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        if(schurzWidth >= 992 && nW < 992){
            window.location.reload();
        }
        if(schurzWidth < 992 && nW >= 992){
            window.location.reload();
        }
        if(schurzWidth >= 768 && nW < 768){
            window.location.reload();
        }
        if(schurzWidth < 768 && nW >= 768){
            window.location.reload();
        }
    });
    </script>
    
 

<!-- /opt_footBottom -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-476295" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-476295"><div class="col-xs-12"><small>© Copyright 2006-2020 Gannett Co., Inc. All rights reserved</small><small>&nbsp;| <a href="https://www.gannett.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.gannett.com/privacy-statement/">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-909540" class="tncms-block footer-logo"><section id="block-909540" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=300%2C101 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=400%2C134 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=540%2C181 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=640%2C215 640w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=750%2C252 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=990%2C332 990w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=1035%2C348 1035w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=1200%2C403 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=1333%2C448 1333w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=1476%2C496 1476w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/d64c3e44-9074-11ea-aa59-0332b4a2ab6a.png?resize=2008%2C674 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("62bcebe8-0e93-5977-aee3-94f345119486")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.js"></script></body>
</html>