  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ndinsider.com/content/tncms/live/" />
<meta name="keywords" content="lawrence keys iii, notre dame football, ap preseason poll, michael young, joe wilkins jr., kevin austin jr., braden lenzy, cole kmet, brian kelly, no. 9" />
<meta name="news_keywords" content="lawrence keys iii, notre dame football, ap preseason poll, michael young, joe wilkins jr., kevin austin jr., braden lenzy, cole kmet, brian kelly, no. 9" />
<meta name="description" content="Ranking is the highest by AP in preseason during the Kelly Era" />
<meta name="author" content="Eric Hansen South Bend Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1027128080" />
<meta name="google-play-app" content="app-id=com.vervewireless.droid.notredame" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="BqrwSZCf6RGJqhjZj9teVsXwLnhkL6vv8I-Ka6fYxs4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ndinsider.com/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?crop=1604%2C1203%2C58%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="WR Lawrence Keys III steps into the spotlight on a day when AP ranks Notre Dame No. 9" />
<meta property="og:description" content="Ranking is the highest by AP in preseason during the Kelly Era" />
<meta property="og:site_name" content="Notre Dame Insider" />
<meta property="og:section" content="Notre Dame Insider Football" />
<meta property="fb:app_id" content="648329175246583" />
<meta property="article:publisher" content="http://facebook.com/notredameinsider" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SBTribune" />
<meta name="twitter:image:alt" content="bluegoldmc04132019_31.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-476119 .tnt-prop-img { max-width: 2223px; } #site-logo-476119 { color: #666; } #block-476290 .search-spinner { position: absolute; } #block-476290 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-476290-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-476290-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-476290-dropdown .pull-right { float: none!important; } #site-search-476290-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-476291 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-476291 .tn-user-screenname, #user-controls-476291 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-476291 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-476291 .dropdown-signup { font-size: 12px; } #user-controls-476291 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-476291 .large-user-avatar { margin-right: 10px; } #user-controls-476291 .large-user-controls { font-size: 12px; } #user-controls-476291 .logout-btn { cursor: pointer; } #user-controls-476291 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-651955 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-651955 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-651955 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-651955 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 320px) { #ad-651958 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651958 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651957 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651957 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651956 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651956 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-651970 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-651970 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651963 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-651963 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-651954 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-651954 { min-height: 100px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-651954 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-651954 { min-height: 90px; min-width: 728px; } } #tncms-block-476447 .tnt-prop-img { max-width: 2223px; } #site-logo-476447 { color: #666; } #block-476448 .search-spinner { position: absolute; } #block-476448 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-802419 .tnt-prop-img { max-width: 1010px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"pattern","style":"default","path":"\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Eric Hansen\nSouth Bend Tribune"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"football","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"ndinsider.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"football","blox_sections":"football","weather_temp":82,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"football","asset_id":"7653198a-8087-5358-8508-9f7fd51ce2ad","asset_headline":"WR Lawrence Keys III steps into the spotlight on a day when AP ranks Notre Dame No. 9","asset_byline":"By Eric Hansen\nSouth Bend Tribune","asset_pub_date":"08\/19\/2019","asset_pub_time":"2:18 pm","asset_canonical":"https:\/\/www.ndinsider.com\/football\/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a\/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html","asset_tag_1":"lawrence keys iii","asset_tag_2":"notre dame football","asset_tag_3":"ap preseason poll","asset_tag_4":"michael young","asset_tag_5":"joe wilkins jr.","asset_tag_6":"kevin austin jr.","asset_tag_7":"braden lenzy","asset_tag_8":"cole kmet","asset_tag_9":"brian kelly","asset_tag_10":"no. 9","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1918", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lawrence keys iii","notre dame football","ap preseason poll","michael young","joe wilkins jr.","kevin austin jr.","braden lenzy","cole kmet","brian kelly","no. 9"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3416',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [300, 50], [320, 50]]).addSize([768, 0], [[320, 100], [300, 50], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 30], [970, 250]]).build();
                gptAdSlots['ad-651955'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[320,100],[300,50],[320,50],[728,90],[970,30],[970,250]], 'ad-651955').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651955'].setTargeting('pos', ['t']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651955',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651958'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651958').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651958'].setTargeting('pos', ['1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651958',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651957'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651957').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651957'].setTargeting('pos', ['2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651957',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651956'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651956').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651956'].setTargeting('pos', ['3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651956',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-651970'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250],[300,600]], 'ad-651970').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651970'].setTargeting('pos', ['1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651970',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-651963'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[300,250]], 'ad-651963').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651963'].setTargeting('pos', ['2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651963',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [300, 50], [320, 50]]).addSize([768, 0], [[320, 100], [300, 50], [320, 50]]).addSize([992, 0],  [728, 90]).addSize([1200, 0],  [728, 90]).build();
                gptAdSlots['ad-651954'] = googletag.defineSlot('/172434654/sci.ndinp/football', [[320,100],[300,50],[320,50],[728,90]], 'ad-651954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).
                addService(googletag.pubads());
            gptAdSlots['ad-651954'].setTargeting('pos', ['b']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-651954',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            
                gptAdSlots['ad-651967'] = googletag.defineOutOfPageSlot('/172434654/sci.ndinp/football', 'ad-651967').
                addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        jQuery(window).load(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        googletag.cmd.push(function(){
                            apstag.setDisplayBids();
                            googletag.pubads().refresh();
                        });
                    });
                } else {
                    googletag.cmd.push(function(){
                        googletag.pubads().refresh();
                    });
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.cmd.push(function(){
                    googletag.pubads().refresh();
                });
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>WR Lawrence Keys III steps into the spotlight on a day when AP ranks Notre Dame No. 9 | Notre Dame Insider Football | ndinsider.com</title>
            
    <style>body { background-color: #d7d7d7; color: #172645; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #172645; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #172645; } .fixed-nav #main-navigation { background-color: #172645 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ndinsider.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="WR Lawrence Keys III steps into the spotlight on a day when AP ranks Notre Dame No. 9 | Notre Dame Insider Football | ndinsider.com" href="http://www.ndinsider.com/search/?f=rss&amp;t=article&amp;c=football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ndinsider.com/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
<!-- opt_headBottom -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">



	
	
<script>
var schurzWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
</script>

<!-- DFP GOOGLE ADS INCLUDE -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
 	googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>

googletag.cmd.push(function() {  

	var leaderboardMapping = googletag.sizeMapping().
	addSize([984, 0], [[970, 250], [970, 30], [728, 90]]). 
	addSize([768, 0], [[728, 90]]). 
	addSize([0, 0], [[320, 100], [300, 50], [320, 50]]).
	build();
	
	
	
	googletag.defineSlot('/172434654/sci.ndinp/football', [[728, 90]], 'schurz-leaderboard-top').defineSizeMapping(leaderboardMapping).setTargeting('pos', ['t']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-top').setTargeting('pos', ['1']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-middle').setTargeting('pos', ['2']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[300, 250], [300, 600]], 'schurz-rail-bottom').setTargeting('pos', ['3']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	googletag.defineSlot('/172434654/sci.ndinp/football', [[728, 90]], 'schurz-leaderboard-bottom').defineSizeMapping(leaderboardMapping).setTargeting('pos', ['b']).setTargeting('ptype', ['s']).addService(googletag.pubads());
	

	googletag.defineOutOfPageSlot('/172434654/sci.ndinp/football', 'schurz-scipopoverAd').setTargeting("pos", ["", "catfish", "wrap", "otp"]).setTargeting('ptype', ['s']).addService(googletag.pubads());


	googletag.pubads().disableInitialLoad();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();
});	
	
</script>

<!-- DFP GOOGLE ADS INCLUDE -->
<!-- Header Bidding - Start -->
    <!-- Amazon / A9 - Start-->
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({
pubID: '3416',
adServer: 'googletag',
bidTimeout: 2e3
});

apstag.fetchBids({
slots: [{
slotID: 'schurz-leaderboard-top',
sizes: [[970, 30], [728, 90], [320, 100], [300, 50], [320, 50]]
},
{
slotID: 'schurz-rail-top',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-rail-middle',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-rail-bottom',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'schurz-leaderboard-bottom',
sizes: [[970, 30], [728, 90], [320, 100], [300, 50], [320, 50]]
}]
}, function(bids) {

googletag.cmd.push(function() {
apstag.setDisplayBids();
googletag.pubads().refresh();
});
});
</script>
    <!-- Amazon / A9 - End-->
<!-- Header Bidding - End -->



        <!-- Nativo -->
	
	<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
	<!-- /Nativo -->

        <!-- Taboola -->
        <script type="text/javascript">
        if (location.protocol == "http:") {
                $(document).ready(function() {
                        if (window.location.href.indexOf('mode=comments') < 1 && window.location.href.indexOf('/obituaries/') < 1 && schurzWidth > 992) {
        
                                window._taboola = window._taboola || [];
                                _taboola.push({
                                        article : 'auto'
                                }); ! function(e, f, u) {
                                        e.async = 1;
                                        e.src = u;
                                        f.parentNode.insertBefore(e, f);
                                }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/schurz-network/loader.js');
        
                                console.log("Go tab");
                                $("<div id='taboola-below-article-thumbnails'></div>").insertAfter('div.asset-comments.hidden-print');
                                $("\n<scr" + "ipt type='text/javascript'>\n\twindow._taboola =window._taboola || [];\n\t_taboola.push({\n\tmode: 'thumbnails-a',\n\tcontainer: 'taboola-below-article-thumbnails',\n\tplacement: 'Below Article Thumbnails',\n\ttarget_type: 'mix'\n\t});\n</scr" + "ipt>").insertAfter('div.asset-comments.hidden-print');
        
                        };
                });
        }
        </script>
        <!-- /Taboola -->
      
<!-- AP 01-10-18 -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1655465014692489'); 
fbq('track', 'PageView');

</script>
<!-- End Facebook Pixel Code -->
<!-- AP 01-10-18 -->

<!-- /opt_headBottom -->

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-7653198a-8087-5358-8508-9f7fd51ce2ad  section-football type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ndinsider.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Ffootball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Eric+Hansen%0ASouth+Bend+Tribune&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=244&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=football&blox_platform=desktop&blox_page_type=asset&blox_domain=ndinsider.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=football&blox_sections=football&weather_temp=82&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_section=football&asset_id=7653198a-8087-5358-8508-9f7fd51ce2ad&asset_headline=WR+Lawrence+Keys+III+steps+into+the+spotlight+on+a+day+when+AP+ranks+Notre+Dame+No.+9&asset_byline=By+Eric+Hansen%0ASouth+Bend+Tribune&asset_pub_date=08%2F19%2F2019&asset_pub_time=2%3A18+pm&asset_canonical=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html&asset_tag_1=lawrence+keys+iii&asset_tag_2=notre+dame+football&asset_tag_3=ap+preseason+poll&asset_tag_4=michael+young&asset_tag_5=joe+wilkins+jr.&asset_tag_6=kevin+austin+jr.&asset_tag_7=braden+lenzy&asset_tag_8=cole+kmet&asset_tag_9=brian+kelly&asset_tag_10=no.+9&asset_flag_1=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRFMX8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NRFMX8');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xuw7bn6xp3h7w'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    You need a subscription to continue.

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="http://www.ndinsider.com/subscriberservices/subscribe/">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default" href="https://www.ndinsider.com/users/admin/service/purchase/">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                You need a subscription to continue.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.ndinsider.com/users/signup/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ndinsider.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ndinsider.com%252Ffootball%252Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%252Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>You need a subscription to continue.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1918);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7653198a-8087-5358-8508-9f7fd51ce2ad" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ndinsider.com/users/admin/contribute/article/?assetid=7653198a-8087-5358-8508-9f7fd51ce2ad&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ndinsider.com/users/admin/contribute/article/?from_section=/football"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-476973" class="tncms-block"><div id="menuLogo" style="float: left; margin: 10px;">
  <a href="http://www.southbendtribune.com/"><img src="//bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/9/e2/9e286480-34b0-11e6-a1e1-e7c241705ac1/576432e40224f.image.jpg?" width="40"></a>
</div>

<div id="menuShare" style="float: left; margin: 15px 0 10px 0;">
  <span><a href="https://www.facebook.com/notredameinsider" target="_blank"><img src="//www.southbendtribune.com/app/images/flex/navFacebook.png?1" width="30"></a></span>
  <span><a href="https://www.instagram.com/nd_insider/" target="_blank"><img src="//www.southbendtribune.com/app/images/flex/navInstagram.png?1" width="30"></a></span>
   <span><a href="http://www.ndinsider.com/newsletters"><img src="//www.southbendtribune.com/app/images/flex/navEmail.png?2" width="30"></a></span>
</div>
<br style="clear: both;"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/premium/"  class="nav-link tnt-section-premium">Premium</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/premium/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/premium/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a href="/premium/basketball/mens/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriberservices/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriberservices/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/ndiapp/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                                </li><li>
                                    <a href="/buythemag/"  class="nav-link tnt-section-annual-magazine">Annual Magazine</a>
                                </li><li>
                                    <a href="https://www.ndinsider.com/subscriberservices/unsubscribe/cancel_your_nd_insider_subscription/"  target="_blank" rel="noopener" class="nav-link tnt-section-unsubscribe">Unsubscribe</a>
                                </li><li>
                                    <a href="/subscriberservices/termsofpurchase/"  class="nav-link tnt-section-terms-of-purchase">Terms of Purchase</a>
                                </li><li>
                                    <a href="/subscriberservices/cancellations/"  class="nav-link tnt-section-cancellation-policy">Cancellation Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/football"  class="nav-link tnt-section-football">Football</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/football/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a href="/football/depthchart/"  class="nav-link tnt-section-depth-chart">Depth Chart</a>
                                </li><li>
                                    <a href="/football/roster/"  class="nav-link tnt-section-roster">Roster</a>
                                </li><li>
                                    <a href="http://www.und.com/sports/m-footbl/stats/2015-2016/teamstat.html"  target="_blank" rel="noopener" class="nav-link tnt-section-stats">Stats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/recruiting/commits/"  class="nav-link tnt-section-commits">Commits</a>
                                </li><li>
                                    <a href="/recruiting/scholarships/"  class="nav-link tnt-section-scholarship-chart">Scholarship Chart</a>
                                </li><li>
                                    <a href="/recruiting/signingday/"  class="nav-link tnt-section-signing-day">Signing Day</a>
                                </li><li>
                                    <a href="/recruiting/offerreport/"  class="nav-link tnt-section-offer-reports">Offer Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/irish_stew/"  class="nav-link tnt-section-irish-stew">Irish Stew</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/basketball/mens/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/basketball/womens/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/moresports/"  class="nav-link tnt-section-more-sports">More Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/about"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/about/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/subscriberservices/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-476119" class="tncms-block"><div id="site-logo-476119" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=750%2C184 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=1200%2C295 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/28e4dffe-325e-11e6-b2ab-bb528c0c4eae.png?resize=1700%2C418 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-476290" class="tncms-block"><ul id="site-search-476290-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-476290" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-476290-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476290-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-476290-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476290').submit();
        return false;
    });

    $('#site-search-476290').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476290 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476290 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476290-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-476291" class="tncms-block"><div id="user-controls-476291" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.ndinsider.com/users/signup/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ndinsider.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ndinsider.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ndinsider.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-476291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ndinsider.com/users/logout/" id="user-logout-form-476291"><input type="hidden" name="referer_url" value="https://www.ndinsider.com/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-482502" class="tncms-block"><div class="poweredBy"><a href="http://www.southbendtribune.com/">Powered by South Bend Tribune</a></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-premium"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premium/" >
                    <span class="nav-label">Premium</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/premium/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/premium/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/premium/basketball/mens/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/football" >
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-schedule"  href="/football/schedule/" >
                    <span class="nav-label">Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roster"  href="/football/roster/" >
                    <span class="nav-label">Roster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depth-chart"  href="/football/depthchart/" >
                    <span class="nav-label">Depth Chart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stats"  href="https://und.com/sports/2018/8/7/sports-m-footbl-archive-nd-m-footbl-archive-html.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Stats</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-recruiting"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-commits"  href="/recruiting/commits/" >
                    <span class="nav-label">Commits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scholarship-chart"  href="/recruiting/scholarships/" >
                    <span class="nav-label">Scholarship Chart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-offer-reports"  href="/recruiting/offerreport/" >
                    <span class="nav-label">Offer Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signing-day"  href="/recruiting/signingday/" >
                    <span class="nav-label">Signing Day</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-irish-stew"  href="/irish_stew/" >
                    <span class="nav-label">Irish Stew</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-basketball"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/basketball/mens/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/basketball/womens/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-more-sports"  href="/moresports/" >
                    <span class="nav-label">More Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriberservices/subscribe/" >
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscriberservices/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-purchase"  href="/subscriberservices/termsofpurchase/" >
                    <span class="nav-label">Terms of Purchase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cancellation-policy"  href="/subscriberservices/cancellations/" >
                    <span class="nav-label">Cancellation Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unsubscribe"  href="https://www.ndinsider.com/subscriberservices/unsubscribe/cancel_your_nd_insider_subscription/"  target="_blank" rel="noopener">
                    <span class="nav-label">Unsubscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-651955" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651955" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651955');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-476289" class="tncms-block"><link href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700" rel="stylesheet" type="text/css">
<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700" rel="stylesheet" type="text/css">
<style>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</style>
<script>
var myNav = document.getElementById('main-nav_menu');
myNavLinks = myNav.getElementsByClassName('nav-link');
for (i = 0; i < myNavLinks.length; i++) {
    if (myNavLinks[i].href.indexOf('/subscriberservices/subscribe/')!=-1){
      myNavLinks[i].style.fontSize = "20px";
      myNavLinks[i].style.color = "#bca13a";
      i = myNavLinks.length;
    } 
}
var keyCodes = [], kString = "38,38,40,40,37,39,37,39,66,65";
$(document).keydown(function(e) {
  keyCodes.push( e.keyCode );
  if (keyCodes.toString().indexOf(kString) >= 0){
    $(document).unbind('keydown',arguments.callee);
    console.log('k-test');
  }
});
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" class="modal fullscreen in modal-image image-default modal-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=400%2C279"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=400%2C279 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=540%2C377 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=750%2C524 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=1200%2C838 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=1700%2C1188 1700w"
                    sizes="100vw"
                    width="1722"
                    height="1203"
                    alt="bluegoldmc04132019_31.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" data-target=".caption-inner-modal-image-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Irish wide receiver Lawrence Keys III (13) tries to make a catch during the Blue-Gold Game, April 13 at Notre Dame Stadium.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tribune Photo/MICHAEL CATERINA
<!--p:Cutline (Credit Right)--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Fbluegoldmc-jpg%2Fimage_dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bluegoldmc-jpg/image_dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bluegoldmc04132019_31.jpg&via=SBTribune&url=https%3A%2F%2Fwww.ndinsider.com%2Fbluegoldmc-jpg%2Fimage_dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bluegoldmc-jpg/image_dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ndinsider.com/tncms/asset/editorial/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20bluegoldmc04132019_31.jpg&body=https%3A%2F%2Fwww.ndinsider.com%2Fbluegoldmc-jpg%2Fimage_dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bluegoldmc-jpg/image_dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" class="save-list-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7 img { max-height: 531px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7653198a-8087-5358-8508-9f7fd51ce2ad" class="asset article-default"  data-url="https://www.ndinsider.com/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?crop=1604%2C1203%2C58%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ndinsider.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ndinsider.com/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-7653198a-8087-5358-8508-9f7fd51ce2ad" class="asset-paging">
                <div id="paging-prev-7653198a-8087-5358-8508-9f7fd51ce2ad" class="paging-link prev offset"></div>
                <div id="paging-next-7653198a-8087-5358-8508-9f7fd51ce2ad" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            WR Lawrence Keys III steps into the spotlight on a day when AP ranks Notre Dame No. 9
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-7653198a-8087-5358-8508-9f7fd51ce2ad" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ndinsider.com/users/profile/Eric%20Hansen">By Eric Hansen
South Bend Tribune</a></span>
                
                    <div id="author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-7653198a-8087-5358-8508-9f7fd51ce2ad-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f3e36478-19bf-11e4-88ad-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Eric Hansen" src="" data-src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/avatars/f/3e/364/f3e36478-19bf-11e4-88ad-001a4bcf6878.128713d03587c780cb19b773443a13e2.png?_dc=1409153864" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Hansen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ehansen@sbtinfo.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-7653198a-8087-5358-8508-9f7fd51ce2ad').popover({
                            content: $('#author-popup-f3e36478-19bf-11e4-88ad-001a4bcf6878-asset-7653198a-8087-5358-8508-9f7fd51ce2ad-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-19T14:18:00-04:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-19T14:18:00-04:00">
    <meta itemprop="datePublished" content="2019-08-19T14:18:00-04:00">
    <meta itemprop="dateModified" content="2019-08-19T14:18:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WR%20Lawrence%20Keys%20III%20steps%20into%20the%20spotlight%20on%20a%20day%20when%20AP%20ranks%20Notre%20Dame%20No.%209&via=SBTribune&url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ndinsider.com/tncms/asset/editorial/7653198a-8087-5358-8508-9f7fd51ce2ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20WR%20Lawrence%20Keys%20III%20steps%20into%20the%20spotlight%20on%20a%20day%20when%20AP%20ranks%20Notre%20Dame%20No.%209&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1722">
            <meta itemprop="height" content="1203">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=1200%2C838">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=1200%2C838">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=400%2C279"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=400%2C279 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=540%2C377 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=750%2C524 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=1200%2C838 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/assets/v3/editorial/d/ca/dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7/5d5aeae7d31a3.image.jpg?resize=1700%2C1188 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1722"
                    height="1203"
                    alt="bluegoldmc04132019_31.jpg"
                    class="img-responsive full tnt-restrict-img-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7" />
            </div><style>
                .tnt-restrict-img-dcaf6ac1-d2b2-5f4e-871e-7fd2137654c7 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Irish wide receiver Lawrence Keys III (13) tries to make a catch during the Blue-Gold Game, April 13 at Notre Dame Stadium.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Tribune Photo/MICHAEL CATERINA
<!--p:Cutline (Credit Right)--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7653198a-8087-5358-8508-9f7fd51ce2ad">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WR%20Lawrence%20Keys%20III%20steps%20into%20the%20spotlight%20on%20a%20day%20when%20AP%20ranks%20Notre%20Dame%20No.%209&via=SBTribune&url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ndinsider.com/tncms/asset/editorial/7653198a-8087-5358-8508-9f7fd51ce2ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20WR%20Lawrence%20Keys%20III%20steps%20into%20the%20spotlight%20on%20a%20day%20when%20AP%20ranks%20Notre%20Dame%20No.%209&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7653198a-8087-5358-8508-9f7fd51ce2ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7653198a-8087-5358-8508-9f7fd51ce2ad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7653198a-8087-5358-8508-9f7fd51ce2ad" class="save-list-7653198a-8087-5358-8508-9f7fd51ce2ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7653198a-8087-5358-8508-9f7fd51ce2ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>SOUTH BEND — On a day that Notre Dame elicited its highest Associated Press poll preseason football ranking of the Brian Kelly Era, sophomore Lawrence Keys III on Monday stepped squarely into the spotlight.</p></div><div class="subscriber-preview"><p>How long the 5-foot-10, 173-pound wide receiver remains there for the No. 9 Irish depends on how much of a challenge he receives from classmate Braden Lenzy, how many games classmate Kevin Austin Jr. will miss because of an unconfirmed (officially), university-imposed suspension and how quickly projected starter, junior Michael Young, recovers from a broken collarbone.</p></div><div class="subscriber-only"><p><iframe title="Kory Minor on coaching, mental toughness and his ND career" src="https://omny.fm/shows/pod-of-gold-notre-dame-football/pod-of-gold-kory-minor-on-coaching-on-and-off-the/embed?style=artwork" frameborder="0" width="100%" height="180"></iframe></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-651958" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651958" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651958');
                        
                });
            </script>
        </div>
    </div></div></div><div class="subscriber-only"><p>Sophomore Joe Wilkins Jr., could also find himself in the mix to fill in for Young, though he spent Monday’s offensive tempo drills lined up as the No. 2 boundary receiver behind Chase Claypool. The media got to watch the first hour of practice, leaving before any of the scrimmage periods were staged.</p></div><div class="subscriber-only"><p>Those four aforementioned sophomores have five career catches among them — all five belonging to Austin. Only Wilkins and Austin of that group have played in a college game and only Austin played enough to burn his redshirt year.</p></div><div class="subscriber-only"><p>Keys, normally a slot receiver behind starter Chris Finke, was an outside receiver Monday. Grad senior Finke was in his normal position in the slot, with senior Claypool the other outside receiver.</p></div><div class="subscriber-only"><p>Young’s role in practice Monday was that of a spectator, his left arm in a sling after suffering the injury in Saturday’s practice. Coach Kelly will likely provide a timetable for Young’s return during Media Day interviews after Wednesday’s practice.</p></div><div class="subscriber-only"><p>Up until the injury, the St. Rose, La., product was perhaps the most improved offensive player on the team since the end of last season. Young had seven receptions for 138 yards and a touchdown as a backup in 2018.</p></div><div class="subscriber-only"><p>No. 1 tight end Cole Kmet, another ascending player in training camp, also is out with a broken collarbone, with Kelly optimistic the junior will be back for the home opener with New Mexico on Sept. 14.</p></div><div class="subscriber-only"><p>The pessimistic extreme of Kelly’s timetable for Kmet would delay his 2019 debut until after the bye — the Oct. 26 showdown at No. 7 Michigan.</p></div><div class="subscriber-only"><h3>Practice observations</h3></div><div class="subscriber-only"><p>• Who lined up in the offensive tempo drill also hinted that there is more than one way to replace Young’s and Kmet’s missed snaps.</p></div><div class="subscriber-only"><p>The No. 1 offense lined up with two backs — first junior Jafar Armstrong and senior Tony Jones Jr., with sophomore Jahmir Smith and freshman Kyren Williams rotating in, in tandem. Often, not always, one of the backs would line up as a wide receiver.</p></div><div class="subscriber-only"><p>None of the tight ends worked with the 1s, led by QB Ian Book.</p></div><div class="subscriber-only"><p>The No. 1 offensive line was its usual cast, from left tackle to right: Liam Eichenberg, Aaron Banks, Jarrett Patterson, Tommy Kraemer and Robert Hainsey.</p></div><div class="subscriber-only"><p>• The No. 2 offense featured Wilkins and Lenzy as outside receivers, with freshman Kendall Abdur-Rahman in the slot. Rapidly improving sophomore Phil Jurkovec was at quarterback, and classmate C’Bo Flemister was at running back.</p></div><div class="subscriber-only"><p>Junior Brock Wright and sophomore Tommy Tremble rotated at tight end. The offensive line from left tackle to right was: Andrew Kristofic, John Dirksen, Colin Grunhard, Dillan Gibbons and Josh Lugg.</p></div><div class="subscriber-only"><p>• The No. 1 defense in early drills comprised of defensive ends Julian Okwara and Khalid Kareem, defensive tackle Myron Tagovailoa-Amosa, nose guard Kurt Hinish, middle linebacker Drew White, buck linebacker Asmar Bilal, rover Jeremiah Owusu-Koramoah, safeties Alohi Gilman and Jalen Elliott, and cornerbacks Troy Pride Jr. and Houston Griffith.</p></div><div class="subscriber-only"><p>It’s the first time with the 1s for Griffith in a practice open to the media since spring football.</p></div><div class="subscriber-only"><p>In individual drill work, freshmen linebackers Osita Ekwonu and Marist Liufau worked with the depleted rover group. Moala still had his right arm in a sling. Kelly said Saturday he expected the sophomore rover to return to practice Tuesday or Wednesday after the key backup suffered a torn tendon in his right thumb last week.</p></div><div class="subscriber-only"><p>Also in individual work, grad senior Shaun Crawford continues to do his individual work with the safeties — and looked good doing so — though he’s appeared in scrimmage periods at cornerback and nickel and likely will do so in games at those positions as well.</p></div><div class="subscriber-only"><p>• Kickers Jonathan Doerer and Harrison Leonard worked on conventional kickoffs, squib kicks and onside kicks indoors in the new Irish Indoor Athletics Center with special teams coordinator Brian Polian.</p></div><div class="subscriber-only"><p>Unlike the old Loftus Center, the pitch of the roof is high enough for freshman Jay Bramblett to boom his punts without taking chunks out of the ceiling.</p></div><div class="subscriber-only"><p>• Quinn Carroll (torn ACL), Kmet, Young and Moala were all sidelined. Backup tackle Cole Mabry rode an exercise bike while his fellow linemen participated in individual drills. Backup receiver Javon McKinley was on the bike in period 5 after going through some individual work with the other wideouts.</p></div><div class="subscriber-only"><h3>Poll points</h3></div><div class="subscriber-only"><p>Not only is Monday’s No. 9 ranking the highest preseason AP poll position of the Kelly Era, it’s the loftiest overall by the Irish since Charlie Weis’ 2006 squad garnered a preseason No. 2 ranking.</p></div><div class="subscriber-only"><p>The previous high in the Kelly Era was a No. 10 rating heading into the 2016 season, which the Irish finished with a 4-8 record.</p></div><div class="subscriber-only"><p>Conversely, Kelly’s last two teams to start the season unranked (2017 and 2012) recorded double-digit victories.</p></div><div class="subscriber-only"><p>• Last year’s 12-1 Irish squad was AP’s preseason No. 12 team. Notre Dame ended up No. 5 in the final poll, the first time in the post-Lou Holtz Era (1997-present) that an ND team that was ranked in preseason by AP outperformed that ranking.</p></div><div class="subscriber-only"><p>The other Irish overachievers were all unranked to start the season.</p></div><div class="subscriber-only"><p>• Most people realize a preseason ballot is an educated guess and usually wait until late October to question my weekly AP ballot. There are always exceptions.</p></div><div class="subscriber-only"><p>Usually their preseason disagreement is accompanied by an insult relating to something like my mom drives a beer truck.</p></div><div class="subscriber-only"><p>Actually, at age 89, she teaches yoga — still, though she’s not Brian Kelly’s yoga teacher. And if she were moved to do so, she’d probably be a heck of a beer truck driver.</p></div><div class="subscriber-only"><p>With that said, here’s my AP preseason ballot, which we had to file by Aug. 5:</p></div><div class="subscriber-only"><p>1. Clemson</p></div><div class="subscriber-only"><p>2. Alabama</p></div><div class="subscriber-only"><p>3. Georgia</p></div><div class="subscriber-only"><p>4. Ohio State</p></div><div class="subscriber-only"><p>5. Oklahoma</p></div><div class="subscriber-only"><p>6. Texas A&amp;M</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-651957" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651957" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651957');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-699712" class="tncms-block"></div></div><div class="subscriber-only"><p>7. LSU</p></div><div class="subscriber-only"><p>8. Utah</p></div><div class="subscriber-only"><p>9. Notre Dame</p></div><div class="subscriber-only"><p>10. Texas</p></div><div class="subscriber-only"><p>11. Michigan</p></div><div class="subscriber-only"><p>12. Washington</p></div><div class="subscriber-only"><p>13. Syracuse</p></div><div class="subscriber-only"><p>14. Penn State</p></div><div class="subscriber-only"><p>15. Florida</p></div><div class="subscriber-only"><p>16. Oregon</p></div><div class="subscriber-only"><p>17. Iowa State</p></div><div class="subscriber-only"><p>18. Auburn</p></div><div class="subscriber-only"><p>19. Virginia</p></div><div class="subscriber-only"><p>20. UCF</p></div><div class="subscriber-only"><p>21. Michigan State</p></div><div class="subscriber-only"><p>22. Stanford</p></div><div class="subscriber-only"><p>23. Miami (Fla.)</p></div><div class="subscriber-only"><p>24. Army</p></div><div class="subscriber-only"><p>25. Wisconsin</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-651956" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651956" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651956');
                        
                });
            </script>
        </div>
    </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:ehansen@sbtinfo.com">ehansen@sbtinfo.com</a></p><p>Twitter: @EHansenNDI</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WR%20Lawrence%20Keys%20III%20steps%20into%20the%20spotlight%20on%20a%20day%20when%20AP%20ranks%20Notre%20Dame%20No.%209&via=SBTribune&url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ndinsider.com/tncms/asset/editorial/7653198a-8087-5358-8508-9f7fd51ce2ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bndinsider.com%5D%20WR%20Lawrence%20Keys%20III%20steps%20into%20the%20spotlight%20on%20a%20day%20when%20AP%20ranks%20Notre%20Dame%20No.%209&body=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7653198a-8087-5358-8508-9f7fd51ce2ad}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7653198a-8087-5358-8508-9f7fd51ce2ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7653198a-8087-5358-8508-9f7fd51ce2ad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7653198a-8087-5358-8508-9f7fd51ce2ad" class="save-list-7653198a-8087-5358-8508-9f7fd51ce2ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7653198a-8087-5358-8508-9f7fd51ce2ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>AP PRESEASON TOP 25</h4>
                                                <div class="mt4"><div class="mb2 rankings__table"><table class="Table2__table__wrapper"><caption class="Table2__Title"> </caption><tbody><tr><td class="v-top"><div class="Table2__shadow-container"><div class="Table2__shadow-wrapper"><div class="Table2__shadow--left"> </div><div class="Table2__shadow-scroller"><table class="Table2__table-scroll" cellspacing="0" cellpadding="0"><tbody><tr><td><p id="descr" class="clip"> </p><table class="Table2__table-scroller Table2__right-aligned Table2__table" cellspacing="0" cellpadding="0"><colgroup class="Table2__colgroup" span="7"><col class="Table2__col" /><col class="Table2__col" /><col class="Table2__col" /><col class="Table2__col" /><col class="Table2__col" /><col class="Table2__col" /><col class="Table2__col" /></colgroup><thead class="Table2__thead"><tr class="Table2__header-row Table2__tr Table2__even"><th class="Table2__th">RK</th><th class="tl Table2__th"><div class="tl">TEAM</div></th><th class="Table2__th">REC</th><th class="Table2__th">PTS</th><th class="tc Table2__th"><div class="tc">TREND</div></th><th class="tl Table2__th"><div class="tl"> </div></th><th class="tl Table2__th"><div class="tl"> </div></th></tr></thead><tbody class="Table2__tbody"><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="0"><td class="Table2__td">1</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/228/clemson-tigers" data-clubhouse-uid="s:20~l:23~t:228"><img title="Clemson" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/228.png&amp;w=40&amp;h=40" alt="Clemson" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/228/clemson-tigers" data-clubhouse-uid="s:20~l:23~t:228">Clemson</a></span><span class="ml2" data-mce-mark="1">(52)</span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1540</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/59/georgia-tech-yellow-jackets"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="1"><td class="Table2__td">2</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/333/alabama-crimson-tide" data-clubhouse-uid="s:20~l:23~t:333"><img title="Alabama" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/333.png&amp;w=40&amp;h=40" alt="Alabama" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/333/alabama-crimson-tide" data-clubhouse-uid="s:20~l:23~t:333">Alabama</a></span><span class="ml2" data-mce-mark="1">(10)</span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1496</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/150/duke-blue-devils"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="2"><td class="Table2__td">3</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/61/georgia-bulldogs" data-clubhouse-uid="s:20~l:23~t:61"><img title="Georgia" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/61.png&amp;w=40&amp;h=40" alt="Georgia" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/61/georgia-bulldogs" data-clubhouse-uid="s:20~l:23~t:61">Georgia</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1403</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/238/vanderbilt-commodores"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="3"><td class="Table2__td">4</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/201/oklahoma-sooners" data-clubhouse-uid="s:20~l:23~t:201"><img title="Oklahoma" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/201.png&amp;w=40&amp;h=40" alt="Oklahoma" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/201/oklahoma-sooners" data-clubhouse-uid="s:20~l:23~t:201">Oklahoma</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1331</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/248/houston-cougars"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="4"><td class="Table2__td">5</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/194/ohio-state-buckeyes" data-clubhouse-uid="s:20~l:23~t:194"><img title="Ohio State" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/194.png&amp;w=40&amp;h=40" alt="Ohio State" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/194/ohio-state-buckeyes" data-clubhouse-uid="s:20~l:23~t:194">Ohio State</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1261</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/2226/florida-atlantic-owls"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="5"><td class="Table2__td">6</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/99/lsu-tigers" data-clubhouse-uid="s:20~l:23~t:99"><img title="LSU" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/99.png&amp;w=40&amp;h=40" alt="LSU" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/99/lsu-tigers" data-clubhouse-uid="s:20~l:23~t:99">LSU</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1199</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"> </td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="6"><td class="Table2__td">7</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/130/michigan-wolverines" data-clubhouse-uid="s:20~l:23~t:130"><img title="Michigan" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/130.png&amp;w=40&amp;h=40" alt="Michigan" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/130/michigan-wolverines" data-clubhouse-uid="s:20~l:23~t:130">Michigan</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1164</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/2393/middle-tennessee-blue-raiders"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="7"><td class="Table2__td">8</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/57/florida-gators" data-clubhouse-uid="s:20~l:23~t:57"><img title="Florida" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/57.png&amp;w=40&amp;h=40" alt="Florida" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/57/florida-gators" data-clubhouse-uid="s:20~l:23~t:57">Florida</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1054</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/2390/miami-hurricanes"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="8"><td class="Table2__td">9</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/87/notre-dame-fighting-irish" data-clubhouse-uid="s:20~l:23~t:87"><img title="Notre Dame" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/87.png&amp;w=40&amp;h=40" alt="Notre Dame" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/87/notre-dame-fighting-irish" data-clubhouse-uid="s:20~l:23~t:87">Notre Dame</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1044</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/97/louisville-cardinals"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="9"><td class="Table2__td">10</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/251/texas-longhorns" data-clubhouse-uid="s:20~l:23~t:251"><img title="Texas" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/251.png&amp;w=40&amp;h=40" alt="Texas" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/251/texas-longhorns" data-clubhouse-uid="s:20~l:23~t:251">Texas</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">1005</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/2348/louisiana-tech-bulldogs"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="10"><td class="Table2__td">11</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/2483/oregon-ducks" data-clubhouse-uid="s:20~l:23~t:2483"><img title="Oregon" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/2483.png&amp;w=40&amp;h=40" alt="Oregon" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/2483/oregon-ducks" data-clubhouse-uid="s:20~l:23~t:2483">Oregon</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">860</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/2/auburn-tigers"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="11"><td class="Table2__td">12</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/245/texas-am-aggies" data-clubhouse-uid="s:20~l:23~t:245"><img title="Texas A&amp;M" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/245.png&amp;w=40&amp;h=40" alt="Texas A&amp;M" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/245/texas-am-aggies" data-clubhouse-uid="s:20~l:23~t:245">Texas A&amp;M</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">852</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/326/texas-state-bobcats"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="12"><td class="Table2__td">13</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/264/washington-huskies" data-clubhouse-uid="s:20~l:23~t:264"><img title="Washington" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/264.png&amp;w=40&amp;h=40" alt="Washington" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/264/washington-huskies" data-clubhouse-uid="s:20~l:23~t:264">Washington</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">786</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/331/eastern-washington-eagles"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="13"><td class="Table2__td">14</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/254/utah-utes" data-clubhouse-uid="s:20~l:23~t:254"><img title="Utah" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/254.png&amp;w=40&amp;h=40" alt="Utah" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/254/utah-utes" data-clubhouse-uid="s:20~l:23~t:254">Utah</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">772</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/252/byu-cougars"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="14"><td class="Table2__td">15</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/213/penn-state-nittany-lions" data-clubhouse-uid="s:20~l:23~t:213"><img title="Penn State" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/213.png&amp;w=40&amp;h=40" alt="Penn State" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/213/penn-state-nittany-lions" data-clubhouse-uid="s:20~l:23~t:213">Penn State</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">651</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/70/idaho-vandals"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="15"><td class="Table2__td">16</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/2/auburn-tigers" data-clubhouse-uid="s:20~l:23~t:2"><img title="Auburn" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/2.png&amp;w=40&amp;h=40" alt="Auburn" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/2/auburn-tigers" data-clubhouse-uid="s:20~l:23~t:2">Auburn</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">578</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/2483/oregon-ducks"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="16"><td class="Table2__td">17</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/2116/ucf-knights" data-clubhouse-uid="s:20~l:23~t:2116"><img title="UCF" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/2116.png&amp;w=40&amp;h=40" alt="UCF" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/2116/ucf-knights" data-clubhouse-uid="s:20~l:23~t:2116">UCF</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">410</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/50/florida-am-rattlers"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="17"><td class="Table2__td">18</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/127/michigan-state-spartans" data-clubhouse-uid="s:20~l:23~t:127"><img title="Michigan State" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/127.png&amp;w=40&amp;h=40" alt="Michigan State" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/127/michigan-state-spartans" data-clubhouse-uid="s:20~l:23~t:127">Michigan State</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">377</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/202/tulsa-golden-hurricane"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="18"><td class="Table2__td">19</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/275/wisconsin-badgers" data-clubhouse-uid="s:20~l:23~t:275"><img title="Wisconsin" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/275.png&amp;w=40&amp;h=40" alt="Wisconsin" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/275/wisconsin-badgers" data-clubhouse-uid="s:20~l:23~t:275">Wisconsin</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">370</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/58/south-florida-bulls"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="19"><td class="Table2__td">20</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/2294/iowa-hawkeyes" data-clubhouse-uid="s:20~l:23~t:2294"><img title="Iowa" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/2294.png&amp;w=40&amp;h=40" alt="Iowa" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/2294/iowa-hawkeyes" data-clubhouse-uid="s:20~l:23~t:2294">Iowa</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">330</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/193/miami-oh-redhawks"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="20"><td class="Table2__td">21</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/66/iowa-state-cyclones" data-clubhouse-uid="s:20~l:23~t:66"><img title="Iowa State" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/66.png&amp;w=40&amp;h=40" alt="Iowa State" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/66/iowa-state-cyclones" data-clubhouse-uid="s:20~l:23~t:66">Iowa State</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">302</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/2460/northern-iowa-panthers"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="21"><td class="Table2__td">22</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/183/syracuse-orange" data-clubhouse-uid="s:20~l:23~t:183"><img title="Syracuse" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/183.png&amp;w=40&amp;h=40" alt="Syracuse" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/183/syracuse-orange" data-clubhouse-uid="s:20~l:23~t:183">Syracuse</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">209</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/2335/liberty-flames"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="22"><td class="Table2__td">23</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/265/washington-state-cougars" data-clubhouse-uid="s:20~l:23~t:265"><img title="Washington State" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/265.png&amp;w=40&amp;h=40" alt="Washington State" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/265/washington-state-cougars" data-clubhouse-uid="s:20~l:23~t:265">Washington State</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">200</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/166/new-mexico-state-aggies"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="23"><td class="Table2__td">24</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/158/nebraska-cornhuskers" data-clubhouse-uid="s:20~l:23~t:158"><img title="Nebraska" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/158.png&amp;w=40&amp;h=40" alt="Nebraska" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/158/nebraska-cornhuskers" data-clubhouse-uid="s:20~l:23~t:158">Nebraska</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">154</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/6/south-alabama-jaguars"> </a></td></tr><tr class="Table2__tr Table2__tr--sm Table2__even" data-idx="24"><td class="Table2__td">25</td><td class="Table2__td"><div class="flex justify-start"><span class="tc dib pr4" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/24/stanford-cardinal" data-clubhouse-uid="s:20~l:23~t:24"><img title="Stanford" src="https://a.espncdn.com/combiner/i?img=/i/teamlogos/ncaa/500/24.png&amp;w=40&amp;h=40" alt="Stanford" /></a></span><span class="pl3 hide-mobile clr-link underline-hover" data-mce-mark="1"><a href="https://www.espn.com/college-football/team/_/id/24/stanford-cardinal" data-clubhouse-uid="s:20~l:23~t:24">Stanford</a></span></div></td><td class="Table2__td">0-0</td><td class="Table2__td">141</td><td class="Table2__td"><div class="trend tc">NR</div></td><td class="Table2__td"><div>-</div></td><td class="Table2__td"><a href="https://www.espn.com/college-football/team/_/id/77/northwestern-wildcats"> </a></td></tr></tbody></table></td></tr></tbody></table></div><div class="Table2__shadow--right"> </div></div></div></td></tr></tbody></table><div><div class="pt4"><div class="TableDetails n8 clr-gray-05"><p><span class="fw-bold" data-mce-mark="1">Others receiving votes: </span>Missouri 117, Army 94, Mississippi State 87, Miami 70, Northwestern 63, TCU 57, Virginia 44, Boise State 38, Cincinnati 16, South Carolina 15, Virginia Tech 12, Fresno State 8, Utah State 8, Minnesota 7, Memphis 6, Appalachian State 5, West Virginia 3, Oklahoma State 3, UAB 3, Arizona State 3, Arizona 1, USC 1</p></div></div></div></div></div>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lawrence%20keys%20iii%22#tncms-source=keyword" class="tag-lawrence-keys-iii label label-default" >Lawrence Keys Iii</a>
            </li> <li>
                <a href="/search/?k=%22notre%20dame%20football%22#tncms-source=keyword" class="tag-notre-dame-football label label-default" >Notre Dame Football</a>
            </li> <li>
                <a href="/search/?k=%22ap%20preseason%20poll%22#tncms-source=keyword" class="tag-ap-preseason-poll label label-default" >Ap Preseason Poll</a>
            </li> <li>
                <a href="/search/?k=%22michael%20young%22#tncms-source=keyword" class="tag-michael-young label label-default" >Michael Young</a>
            </li> <li>
                <a href="/search/?k=%22joe%20wilkins%20jr.%22#tncms-source=keyword" class="tag-joe-wilkins-jr_ label label-default" >Joe Wilkins Jr.</a>
            </li> <li>
                <a href="/search/?k=%22kevin%20austin%20jr.%22#tncms-source=keyword" class="tag-kevin-austin-jr_ label label-default" >Kevin Austin Jr.</a>
            </li> <li>
                <a href="/search/?k=%22braden%20lenzy%22#tncms-source=keyword" class="tag-braden-lenzy label label-default" >Braden Lenzy</a>
            </li> <li>
                <a href="/search/?k=%22cole%20kmet%22#tncms-source=keyword" class="tag-cole-kmet label label-default" >Cole Kmet</a>
            </li> <li>
                <a href="/search/?k=%22brian%20kelly%22#tncms-source=keyword" class="tag-brian-kelly label label-default" >Brian Kelly</a>
            </li> <li>
                <a href="/search/?k=%22no.%209%22#tncms-source=keyword" class="tag-no_-9 label label-default" >No. 9</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f3e36478-19bf-11e4-88ad-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Eric Hansen" src="" data-src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/avatars/f/3e/364/f3e36478-19bf-11e4-88ad-001a4bcf6878.128713d03587c780cb19b773443a13e2.png?_dc=1409153864" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ndinsider.com/users/profile/Eric%20Hansen" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Hansen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ehansen@sbtinfo.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f3e36478-19bf-11e4-88ad-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f3e36478-19bf-11e4-88ad-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Eric Hansen" data-description="Whenever Eric Hansen posts new content, you'll get an email delivered to your inbox with a link." data-name="Eric Hansen notification" data-author-id="f3e36478-19bf-11e4-88ad-001a4bcf6878" data-user-url="https://www.ndinsider.com/users/">
        <i class="fas tnt-star"></i> Follow Eric Hansen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ndinsider.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ndinsider.com/users/signup/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7653198a-8087-5358-8508-9f7fd51ce2ad" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/football/wr-lawrence-keys-iii-steps-into-the-spotlight-on-a/article_7653198a-8087-5358-8508-9f7fd51ce2ad.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7653198a-8087-5358-8508-9f7fd51ce2ad" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                <div id="comment-9034122a-c2ce-11e9-ac4a-5cb9017bb5c0" class="media comment" data-user="ClementstoWeber" data-comment-uuid="9034122a-c2ce-11e9-ac4a-5cb9017bb5c0">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.ndinsider.com/users/profile/ClementstoWeber" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/72d80513fa6cffe083ad11d00f518189?s=100&d=mm&r=g" alt="ClementstoWeber" title="ClementstoWeber" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.ndinsider.com/users/profile/ClementstoWeber">ClementstoWeber</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1566252804">Aug 19, 2019 6:13pm</time>
        </div>

        <div class="comment-text">
            <p><p>Your Ohio State bias is amazing. Sure, lots of paid talent, as usual, but, a coach with no experience and a new QB, too timid to compete at Georgia, so he transferred.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="9034122a-c2ce-11e9-ac4a-5cb9017bb5c0">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="9034122a-c2ce-11e9-ac4a-5cb9017bb5c0"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ndinsider.com/users/login/?referer_url=https%3A%2F%2Fwww.ndinsider.com%2Ffootball%2Fwr-lawrence-keys-iii-steps-into-the-spotlight-on-a%2Farticle_7653198a-8087-5358-8508-9f7fd51ce2ad.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-651970" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-651970" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651970');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-651963" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-651963" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651963');
                        
                });
            </script>
        </div>
    </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-490885" class="tncms-block"><div class="newsletterArticle">
  <a href="javascript:void(0)" onclick="$('#block-490602').popup('show');"><img class="img-responsive" src="//www.ndinsider.com/app/images/ndi_articlepageemailsignup_football_v2.jpg" alt="Sign up for our newsletters"></a>
</div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-537620" class="tncms-block"><div id="ap_widget_container_956d65f76aa833708ec93a825c6630ef"></div>
<script src="https://collegebasketball.ap.org/widgets/content/956d65f76aa833708ec93a825c6630ef"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-651954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651954');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-block-651967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-651967" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-651967');
                        
                });
            </script>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-490602" class="tncms-block"><script src="//www.ndinsider.com/app/includes/jquery.popupoverlay.js"></script><section id="block-490602" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-490602 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <style>
            
            

            /* might want to put this in layout.css */
            .block.light .card a.btn-default,
            .block.light .card a.btn-default:hover {
                color: #333;
            }
        </style>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-490602"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d5740876-cc94-11e8-9b1f-27ef4028ad6e" data-name="Basketball News" >
                                    <h4 class="mailinglist-title">Basketball News</h4>
                                    
                                        <p>The latest Notre Dame men's and women's basketball news &amp; in-depth <br />analysis.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d59e0b4e-cc94-11e8-9b23-8b77c9802e78" data-name="Football News" >
                                    <h4 class="mailinglist-title">Football News</h4>
                                    
                                        <p>The latest Notre Dame football news and in-depth analysis.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d5b29d0c-cc94-11e8-9b25-17a66a3eb35d" data-name="Irish Stew" >
                                    <h4 class="mailinglist-title">Irish Stew</h4>
                                    
                                        <p>Quick hits and tidbits from our Notre Dame sports writers.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d5eda118-cc94-11e8-9b2b-8f689dd2dde3" data-name="Recruiting News" >
                                    <h4 class="mailinglist-title">Recruiting News</h4>
                                    
                                        <p>The latest on recruiting, commits, scholarships &amp; more.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input type="checkbox" name="list_id[]" value="d6021fd0-cc94-11e8-9b2d-5b42bdee5d3c" data-name="Top Stories" >
                                    <h4 class="mailinglist-title">Top Stories</h4>
                                    
                                        <p>The week's most popular Notre Dame sports stories.</p>
                                    
                                </label>
                            </div>
                        
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fa fa-envelope"></i></span>
                            <input id="email-490602" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                        </div>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fa fa-spinner fa-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.ndinsider.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-490602');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        $form.find('.mailinglist-save i').hide();
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();
                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            $form.find('.mailinglist-save i').show();
                            var thankYouPage = 'http://www.ndinsider.com/newsletters/thankyouhome/';
                            if (location.href.indexOf('article_')!=-1) thankYouPage = 'http://www.ndinsider.com/newsletters/thankyourail/';
                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    mlist_finished($form);
                                    document.location.href=thankYouPage;
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $form.parents('.email-signup').find('.alert-danger').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                }
                            });

                            
                        }
                    });
                });
            </script>
        
    </div><div style="margin-top: 10px; margin-left: 10px;"><input type="checkbox" name="doNotDisturb" id="doNotDisturb" style="margin-right: 5px;"> Do not display this again</div>
    </div>
    <button class="my_popup_close" onClick="$('#block-490602').popup('hide'); if (document.getElementById('doNotDisturb').checked==true) { var nLetterDate = new Date(); nLetterDate.setFullYear(nLetterDate.getFullYear( ) +10); var nLetterExp = 'expires='+nLetterDate.toUTCString(); document.cookie = 'nletterPop=1; ' + nLetterExp + '; path=/'; }" style="position: absolute; top:10px; right:10px;">Close</button></section><style>
  #block-490602 {
    transform: scale(0.8);
     background:#fff !important; padding:15px; border:1px solid; border-radius:15px;
  }
  .popup_visible #block-490602 {
    transform: scale(1);
  }
  .popup_content { max-width: 520px; }
  </style>
  <script>
  function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++){
      var c = ca[i].trim();
      if (c.indexOf(name)==0) return c.substring(name.length,c.length);
    }
    return "";
  }</script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-476447" class="tncms-block"><div id="site-logo-476447" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=750%2C184 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=1200%2C295 1200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/1aa4231e-33c6-11e6-8d3a-ffcf2d1fb324.png?resize=1700%2C418 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-476448" class="tncms-block"><section id="block-476448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-476448" class="search-form-container card clearfix text-center well">
    <form id="site-search-476448" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-476448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476448-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-476448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476448').submit();
        return false;
    });

    $('#site-search-476448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-476452" class="tncms-block"><section id="block-476452" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476452 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-football"  href="/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-premium"  href="/premium/" >
                    <span class="nav-label">Premium</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/basketball/mens/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/basketball/womens/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mailbags"  href="/multimedia/chats/" >
                    <span class="nav-label">Mailbags</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-sports"  href="/olympic/" >
                    <span class="nav-label">More Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-476453" class="tncms-block"><section id="block-476453" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-476453 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/about" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/subscriberservices/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscriberservices/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/about/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cancellations-refunds"  href="/subscriberservices/cancellations/" >
                    <span class="nav-label">Cancellations & Refunds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-purchase"  href="/subscriberservices/termsofpurchase/" >
                    <span class="nav-label">Terms of Purchase</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- opt_footBottom -->

    <!--Town News Empty Div and Push/Pull on Sidebar Fix on Flex Frontpage-->
    <script>
            $(document).ready(function() {
                    $('div[class*="col-sm-push-6"]').remove();
                    $('div[class*="col-sm-pull-6"]').removeClass('col-sm-6 col-sm-pull-6 col-md-12 col-md-pull-0').addClass('col-xs-12 col-sm-12 col-md-12 col-lg-12');
            }); 
    </script>
    
    
    <script>
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>
    
    <script>
    <!--
    // Reload front page every 15 minutes to keep headlines fresh
    if (window.location.pathname == "/") {
        onLoad = setTimeout('window.location.reload();', 1000*60*15);
    }
    //-->
    </script>
    
    <script>
    $(window).resize(function() {
        var nW = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
        if(schurzWidth >= 992 && nW < 992){
            window.location.reload();
        }
        if(schurzWidth < 992 && nW >= 992){
            window.location.reload();
        }
        if(schurzWidth >= 768 && nW < 768){
            window.location.reload();
        }
        if(schurzWidth < 768 && nW >= 768){
            window.location.reload();
        }
    });
    </script>
    
 

<!-- /opt_footBottom -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-476295" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-476295"><div class="col-xs-12"><small>© Copyright 2006-2019 GateHouse Media, LLC. All rights reserved</small><small>&nbsp;| <a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a></small><small>&nbsp;| <a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-802419" class="tncms-block footer-logo"><section id="block-802419" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/89cd998e-b558-11e9-ab6b-8756c1d16376.png?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/89cd998e-b558-11e9-ab6b-8756c1d16376.png?resize=300%2C133 300w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/89cd998e-b558-11e9-ab6b-8756c1d16376.png?resize=400%2C178 400w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/89cd998e-b558-11e9-ab6b-8756c1d16376.png?resize=540%2C240 540w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/89cd998e-b558-11e9-ab6b-8756c1d16376.png?resize=750%2C333 750w, https://bloximages.newyork1.vip.townnews.com/ndinsider.com/content/tncms/custom/image/89cd998e-b558-11e9-ab6b-8756c1d16376.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_476291 = $('#user-controls-476291 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_476291.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_476291.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ndinsider.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script></body>
</html>