<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Linebacker Drayk Bowen commits to Notre Dame over Clemson, Auburn</title><meta property=og:title content="Marcus Freeman extends ND's linebacker recruiting hot streak with Drayk Bowen's commitment"/><link rel=amphtml href=https://amp.ndinsider.com/amp/6275113001 /><meta property=article:author content="Tyler James"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.ndinsider.com /><link rel=preconnect href=https://user.ndinsider.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//omny.fm /><link rel=dns-prefetch href=//assets.omny.fm /><link rel=dns-prefetch href=//www.omnycontent.com /><link rel=dns-prefetch href=//atoms.ndinsider.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.ndinsider.com/NNDI-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3b6fd8497.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Drayk Bowen, a 2023 linebacker from Merrillville (Ind.) Andrean, announced his verbal commitment to the Irish on Wednesday night."/><meta property=og:description content="Drayk Bowen, a 2023 linebacker from Merrillville (Ind.) Andrean, announced his verbal commitment to the Irish on Wednesday night."/><meta property=fb:pages content=563684463771681 /><meta property=fb:app_id content=1075159272997428 /><link rel=canonical href=https://www.ndinsider.com/story/recruiting/2021/11/03/linebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn/6275113001/ /><meta property=og:url content=https://www.ndinsider.com/story/recruiting/2021/11/03/linebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn/6275113001/ /><meta property=og:site_name content="Notre Dame Insider"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/06/04/NNDI/5e8af681-4024-492d-88e8-bf33e204e693-5f65768d35ec3.image.jpg?crop=1199,675,x0,y0&width=1199&height=675&format=pjpg&auto=webp"/><meta property=og:image:width content=1199 /><meta property=og:image:height content=675 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/06/04/NNDI/5e8af681-4024-492d-88e8-bf33e204e693-5f65768d35ec3.image.jpg?crop=1199,675,x0,y0&width=1199&height=599&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Marcus Freeman extends ND's linebacker recruiting hot streak with Drayk Bowen's commitment"/><meta name=twitter:description content="Drayk Bowen, a 2023 linebacker from Merrillville (Ind.) Andrean, announced his verbal commitment to the Irish on Wednesday night."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Notre Dame Insider" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#12294B preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 67.8"><path fill=#CFB361 d="M0 54.5l5.5-.2-.1-41.1H0L.2 0l17.5 1.1 21.4 34-.1-20.3-4.8-.1-.3-13.1 59.6 3 10.4 8.1.6 40.1-10.4 8.3-36 2.7-.2-13.1 5-.2-.7-35.3-8.8-.5V64l-11.6.7-21.1-32.9v21.8h4v12.2L0 67.8V54.5zm76.9-4.2l9.5-.6 5.5-5.4-.3-25-5.3-3.8-9.9-.5.5 35.3z"/><path d="M135.2 25.2c-.1 3.9-.3 7.7-.4 11.5-.2 6.5-.5 13.1-.8 19.6 0 .6 0 .6-.6.7-3.1.3-6.3.5-9.5.8-.6.1-.6 0-.6-.5.3-9.4.7-18.8 1.1-28.2l.6-16.9c.1-1.5.1-2.9.2-4.4 0-.4.1-.5.5-.5l11 .6c.4 0 .5.3.6.5l6.8 16.1c2 4.8 4.1 9.6 6.1 14.3.1.2.2.5.4.6 0-.4.1-.8.1-1.2l.9-23.2c.1-1.9.1-3.8.2-5.8 0-.4 0-.5.5-.5 2.6.2 5.2.3 7.8.4.6 0 .6 0 .6.7-.3 5.6-.5 11.2-.8 16.8l-1.3 27.6c0 .6 0 .6-.7.7-2.7.2-5.4.5-8.1.7h-.4c-.5.1-.7-.1-.9-.5l-3.3-7.5c-3.2-7.4-6.4-14.8-9.7-22.1l-.3-.3zm54.3-1.2c-1.5-.1-2.9-.2-4.3-.2-.3 0-.4-.2-.4-.5-.2-1.4-1-2.6-2.1-3.4a6.04 6.04 0 00-5.8-.7c-1.2.4-2.1 1.5-2.2 2.8-.1 1.2.5 2.5 1.6 3.1.3.2.7.4 1.1.6 1.2.6 2.4 1.1 3.7 1.6 1.9.7 3.8 1.6 5.6 2.6 3.3 1.9 5.4 4.7 5.9 8.6.3 1.9.3 3.9-.1 5.8-.6 2.4-2.1 4.5-4.1 5.9-2.5 1.8-5.4 2.9-8.4 3.3-3.5.6-7.1.2-10.3-1.1-5.5-2.3-8.3-6.5-8.8-12.3 0-.5-.3-1.1 0-1.4s.9-.1 1.4 0l8.5.3c.4 0 .5.1.5.5-.1 2.4 1.5 4.5 3.8 5.1 1.9.6 3.9.6 5.9 0 .8-.2 1.5-.7 2.1-1.3 1.4-1.5 1.3-3.9-.2-5.2-.8-.8-1.7-1.3-2.7-1.6-1.5-.5-2.9-.9-4.4-1.3-2-.6-3.8-1.5-5.5-2.6-3.3-2.2-5.4-5.8-5.6-9.8-.1-1.5-.1-3 .3-4.5.7-2.8 2.5-5.2 5.1-6.7 5.7-3.2 12.7-3 18.2.7.2.1.3.2.5.3.8.4 1.2 1.2 1.1 2 0 .6.1 1.3.4 1.9.5 1.2.4 2.6-.2 3.7-.6 1.1-.7 2.5-.1 3.6-.6-.1-.6.1-.5.2zm25.2-12.3c2.6.1 4.9.3 7.4.4 1.7.1 3.4.3 5 .7 5 1.3 8 4.5 9.3 9.5.6 2.7.9 5.4.7 8.1-.1 3.6-.8 7.1-2.1 10.4-1.7 3.9-4.4 6.8-8.5 8.2-1.6.5-3.3.7-5 .8l-11.3.9h-.3c-.3 0-.4-.1-.4-.4.1-1.5.3-3 .4-4.5.3-3.9.7-7.8 1-11.7l.6-7.3c0-.3.2-.5.4-.5.6-.2 1.1-.5 1.6-.8 1.3-.8 1.9-2.3 1.6-3.8-.1-.4-.1-.7-.1-1-.2-1.2-.1-2.4.4-3.5.2-.6.5-1.2.7-1.9.4-1.2.1-2.6-.9-3.4l-.5-.2zm7.6 8.8h-1.8c-.8 0-.8 0-.8.8l-.9 10-.9 9.8c0 .3 0 .5.4.5 1.8.2 3.7.1 5.5-.2 2.1-.3 3.9-1.6 4.8-3.5.3-.5.5-1 .7-1.5.9-2.7 1.2-5.5 1-8.3-.1-1.8-.7-3.6-1.7-5.1a5.6 5.6 0 00-3.9-2.4c-.8 0-1.6-.1-2.4-.1zM109 33c.2-6.9.5-13.7.8-20.6.1-1.8.2-3.6.2-5.4 0-.5.2-.5.6-.5 2.7.2 5.5.3 8.2.5.6 0 1.2.1 1.8.1.4 0 .5.1.5.5-.4 8.3-.8 16.6-1.1 24.9l-.9 19.2-.3 6.1c0 .5-.2.6-.6.7-3.2.2-6.4.5-9.6.8-.4 0-.5 0-.5-.5.2-4.2.3-8.3.5-12.5l.3-9c0-1.4 0-2.9.1-4.3zm143.8-11.8h-5.5c-.5 0-.6.1-.7.6-.1 1.5-.3 2.9-.4 4.4-.1.6-.1.6.5.6h9.6c.4 0 1-.2 1.2.1s0 .8 0 1.2c-.1 1.6-.4 3.3-.5 5 0 .4-.2.5-.5.5-2.3 0-4.5.1-6.8.1-1.2 0-2.5.1-3.8.1-.3 0-.4.1-.5.5-.2 1.9-.3 3.9-.5 5.8 0 .4.1.5.4.5l5.6-.3 5.9-.3c.4 0 .5.1.4.5-.3 2-.5 4-.8 6-.1.8-.1.7-.8.8l-8.9.7c-2.9.2-5.7.5-8.6.7-.4 0-.5-.1-.5-.5l.6-6.4.9-9.9c.5-5.2.9-10.4 1.4-15.6.1-.9.2-1.7.2-2.6 0-.4.1-.5.6-.5l11 .6 6.6.3c.6 0 .6 0 .5.6l-.6 6.2c0 .5-.2.6-.6.6h-5.6l.2-.3zm22.5 10.3c1.1.7 1.8 1.9 1.9 3.1.1 1.2.2 2.3.1 3.5-.1 1.6-.1 3.2 0 4.8 0 .8.2 1.6.7 2.2l-2.9.2c-.6.1-1.2.1-1.9.2-.3 0-.4-.1-.5-.4-.2-1.7-.2-3.4-.1-5.2.1-1.1 0-2.2-.4-3.3-.4-1.4-1.7-2.3-3.1-2.2-.8 0-1.6.1-2.4 0-.4 0-.5.1-.6.5l-.9 8.2c-.1.8-.2 1.6-.2 2.5 0 .4-.2.5-.5.5-1.6.1-3.1.2-4.7.4-.5 0-.4-.2-.4-.5.3-3.1.6-6.1 1-9.2.3-3.2.7-6.5 1-9.7.4-4.3.9-8.5 1.3-12.7.1-.7.1-.7.8-.7 3 .2 6 .2 9 .5 1 .1 2 .3 2.9.7 2.1.8 3.6 2.8 3.9 5.1.4 2.6.1 5.2-.8 7.7-.6 2.1-1.4 2.9-3.2 3.8zm-6.2-3c.5-.1 1.1-.1 1.6-.1 2.1-.1 3.3-1.1 3.7-3.2.1-.3.1-.7.1-1 .1-2.1-1-3.3-3.1-3.5-1-.1-2.1 0-3.2 0-.4 0-.5.1-.5.5-.2 2.3-.5 4.6-.7 6.9 0 .4.1.4.4.4h1.7zm-67.3.1h3.9c.4 0 .6 0 .5.5-.6 6.1-1.1 12.3-1.6 18.4l-.3 3c0 .4-.2.5-.5.5-2.7.2-5.3.5-8 .7-.5 0-.5 0-.5-.5l1.5-16.3c.2-1.8.3-3.7.5-5.6 0-.5.2-.6.7-.6h3.9l-.1-.1zM282.7 45a2 2 0 01-2-2v-.1c0-1.1 1-1.9 2.1-1.9s2 .9 1.9 2v.1c0 1.1-.9 1.9-2 1.9zm1-1c.4 0 .4-.4.5-.6.2-.7-.2-1.5-.8-1.8-.6-.3-1.3-.1-1.7.4-.4.6-.4 1.4 0 2 .5.5 1.2.7 1.8.3.1 0 .3-.1.2-.3z M283.8 44c-.3.1-.6 0-.6-.4 0-.2-.2-.3-.4-.3-.3 0-.2.2-.2.4s0 .4-.2.3c-.3 0-.2-.2-.2-.4v-1.2c0-.3.1-.4.4-.4h.8c.3.1.6.4.4.6-.3.4-.1.6 0 .9-.1.2-.1.3 0 .5zm-1-1.6c-.2 0-.2.1-.2.3s.1.3.3.2.3-.1.3-.2-.3-.3-.4-.3zM16.4 3.4l25.1 40-.1-30.7-4.9-.1-.2-8.6 20 1-.3 7.4h-4.9v49.4l-8 .5-24.7-38.4V56h4v7.8l-20 1.5v-8.5l5.5-.2-.2-45.7H2.4l.2-8.4 13.8.9zm43.6 2v7.4l4.6.1.8 39.8-5 .2.2 8.4 32.8-2.4 9-7.2-.6-37.8-9-7L60 5.4zm27 7.9l6.8 4.9.3 27.2-6.8 6.6-12.8.8-.5-40.1 13 .6z"/><path fill=#364260 d="M56 12.4l.3-7.4-20-1 .2 8.5 4.9.1V40c3.3-.1 6.5-.3 9.7-.7v-27H56zm36.7-5.5L60 5.4v7.4l4.6.1.4 24.2c3.2-.7 6.3-1.5 9.3-2.5l-.3-22 13 .7 6.8 4.9.1 8c2.7-1.5 5.3-3.2 7.8-5.1l-.1-7.2-8.9-7zM39.3 40.1l-23-36.7-13.8-.9-.2 8.4h5.3l.1 26c3.4.8 6.9 1.4 10.6 2v-15l10.3 15.9c2.7.2 5.5.2 8.3.2.8.1 1.6.1 2.4.1z"/><path d="M36.3 5.3l19 .8-.2 6.3h.9l.3-7.5-20-.9zm64.3 9.8l.1 6.8 1-.7-.1-7.2-9-7L60 5.4v1.2l31.7 1.5 8.9 7zM16.4 3.4L2.5 2.5v1.3l12.8.9 22.2 35.5h1.8L16.4 3.4z"/><path fill=#0BA64F d="M209.7 13.8s.1-.1 0 0c.2 0 .2 0 .3-.1.4-.2.8-.4 1.2-.5.9-.3 1.9.1 2.2 1.1.1.3.1.6.1.9 0 .4-.1.8-.3 1.2-.2.5-.4.9-.5 1.4-.9 2.1-.8 1.9-.2 3.6.5 1.1.1 2.5-1 3.1-1 .9-2.4 1-3.5.2-1.1-.7-2-1.7-2.6-2.9-.1-.2-.3-.4-.5-.6v5c0 .4-.1.6-.5.6h-3.6c-.1-.2 0-.3.1-.4.6-1.1 1.2-2.3 1.7-3.5.2-.5.4-1 .4-1.6 0-.5-.2-.6-.6-.4-.4.2-.8.5-1.1.9-.8.9-1.8 1.8-2.8 2.5-.8.5-1.7.9-2.7 1.1-2 .3-4.3-1.3-4.5-3.2-.1-1.1.3-2.3 1-3.2.6-.7.7-1.6.4-2.4l-.6-1.8c-.5-1.6-.1-3.3 1.2-4.4.8 1.3 1.9 2.4 3.1 3.3 1.8 1.4 4.1 2.2 6.4 2.2 1.7 0 3.4-.4 5-1 .8-.3 1.4-.7 1.9-1.1z"/><path fill=#5CB26A d="M209.7 13.8c-.5.5-1.2.8-1.9 1-1.6.6-3.3 1-5 1-2.3 0-4.6-.7-6.4-2.2-1.2-.9-2.2-2-3.1-3.3 1.2-1.3 2.5-1.4 3.8-.2.5.4.9.9 1.4 1.3s.8.5 1.2.3c.4-.3.6-.8.4-1.3-.4-1.1-.7-2.3-.8-3.5-.1-2.5 1.4-3.7 3.4-3.9.7-.1 1.3.2 1.7.8.5.8 1.5 1.3 2.5 1 2.4-.4 4.5 2.4 3.7 4.9-.3.8-.6 1.6-1.1 2.3-.1.2-.2.4-.4.7-.3.7-.2.9.6 1.1zm.3-.1c0 .1-.1.1-.2.1 0-.1.1-.2.2-.1z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.ndinsider.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$4.99 per month" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ndinsider.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$4.99 per month" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=:n|v|c|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/recruiting/ data-t-l=:n|v|c|recruiting>Recruiting</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/irish-stew/ data-t-l=:n|v|c|irish-stew>Irish Stew</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/mens/ data-t-l=:n|v|c|mens-basketball>Men's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/womens/ data-t-l=:n|v|c|womens-basketball>Women's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/more-sports/ data-t-l=:n|v|c|more-sports>More Sports</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.ndinsider.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.ndinsider.com/NNDI-GUP/authenticate?success-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F&cancel-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-high_impact-recruiting-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/recruiting/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/recruiting/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Recruiting data-c-ssts=RECRUITING></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Marcus Freeman extends ND's linebacker recruiting hot streak with Drayk Bowen's commitment</h1><div class=gnt_ar_by><a href=/staff/5139927001/tyler-james/ class="gnt_ar_by_a gnt_ar_by_a__fi">Tyler James</a><div class=gnt_ar_pb>ND Insider</div></div><div class=gnt_ar_dt aria-label="Published: 9:11 p.m. ET Nov. 3, 2021 Updated: 12:15 a.m. ET Nov. 4, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ndinsider.com/story/recruiting/2021/11/03/linebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn/6275113001/ data-ss-t="Marcus Freeman extends ND's linebacker recruiting hot streak with Drayk Bowen's commitment" data-ss-d="Drayk Bowen, a 2023 linebacker from Merrillville (Ind.) Andrean, announced his verbal commitment to the Irish on Wednesday night."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1075159272997428&href=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F&text=Marcus%20Freeman%20extends%20ND's%20linebacker%20recruiting%20hot%20streak%20with%20Drayk%20Bowen's%20commitment&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Marcus%20Freeman%20extends%20ND's%20linebacker%20recruiting%20hot%20streak%20with%20Drayk%20Bowen's%20commitment%20-%20from%20Notre%20Dame%20Insider&body=Marcus%20Freeman%20extends%20ND's%20linebacker%20recruiting%20hot%20streak%20with%20Drayk%20Bowen's%20commitment%0A%0ADrayk%20Bowen%2C%20a%202023%20linebacker%20from%20Merrillville%20(Ind.)%20Andrean%2C%20announced%20his%20verbal%20commitment%20to%20the%20Irish%20on%20Wednesday%20night.%0A%0ACheck%20out%20this%20story%20on%20ndinsider.com%3A%20https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:475px src="https://www.gannett-cdn.com/presto/2021/06/04/NNDI/5e8af681-4024-492d-88e8-bf33e204e693-5f65768d35ec3.image.jpg?width=660&height=475&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Drayk Bowen, left, announced his verbal commitment to Notre Dame on Wednesday night. Bowen is a four-star linebacker recruit in the 2023 class from Merrillville (Ind.) Andrean."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Drayk Bowen, left, announced his verbal commitment to Notre Dame on Wednesday night. Bowen is a four-star linebacker recruit in the 2023 class from Merrillville (Ind.) Andrean." data-c-credit="Photo Courtesy Of The Times Of Northwest Indiana"></div></figure><p class=gnt_ar_b_p>HIGHLAND, Ind. — Before Marcus Freeman became Notre Dame’s defensive coordinator and before the Irish extended 2023 linebacker recruit Drayk Bowen a scholarship offer, Freeman and the Cincinnati Bearcats became the first school on Bowen’s offer list. </p><p class=gnt_ar_b_p>The offer came in July 2020 as Bowen prepared for his sophomore year of high school at Merrillville (Ind.) Andrean and Freeman prepared for his fourth season as Cincinnati’s defensive coordinator. </p><p class=gnt_ar_b_p>Seven months later in February 2021, Freeman offered Bowen a scholarship in his new role as Notre Dame defensive coordinator. The relationship only continued to grow from there, with Bowen making visits to Notre Dame’s campus in June, July and October. Freeman even made a trip to Lowell, Ind., last month to watch the four-star recruit play a road game.</p><aside class="gnt_em gnt_em_om" aria-label="Embedded podcast player - Pod of Gold: Rick Minter" data-g-r=lazy data-gl-method=loadOmny data-v-src="https://omny.fm/shows/pod-of-gold-notre-dame-football/rick-minter-on-notre-dames-defensive-evolution-and/embed?style=artwork"></aside><p class=gnt_ar_b_p>That relationship strengthened again Wednesday night when the 6-foot-2, 215-pound Bowen announced his verbal commitment to Notre Dame over fellow finalists Clemson and Auburn. </p><p class=gnt_ar_b_p>"Recruiting me for over a year and a half, it really showed he cared, and he wanted me to be with him," Bowen said after announcing his decision live on CBS Sports HQ from R-Bar and Grill in Highland. "That meant a lot to me personally, because I knew that I was going to a place that I was cared about and where was going to grow.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-recruiting-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>When the NCAA’s recruiting dead period, which was imposed as a COVID-19 precaution in March 2020, was lifted on June 1, Bowen spent the day visiting Notre Dame. It marked the start of a busy two-month stretch for him.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Notre Dame football recruiting:</strong><a href=/story/recruiting/2021/10/16/notre-dame-football-recruiting-updated-list-fighting-irish-commits/5808781001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Updated list of Irish commits in 2022, 2023</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Chat Transcript:</strong><a href=/story/sports/football/2021/11/03/live-chat-talk-notre-dame-football-eric-hansen/6266694001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Dissecting Notre Dame's defense, its CFP standing and recruiting</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-recruiting-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>He juggled campus visits to Notre Dame, Alabama, Auburn, Clemson, LSU, Michigan and Tennessee with a travel baseball schedule playing for the Indiana Bulls out of Indianapolis and a preseason practice schedule ahead of his junior football season at Andrean. Bowen made day trips from Indianapolis to Andrean to make sure he could play baseball games without missing football practice. </p><p class=gnt_ar_b_p>That dedication is why Andrean head football coach Chris Skinner believes Bowen will be able to play both football and baseball in college, as he intends. Bowen met with Notre Dame baseball coach Link Jarrett while on campus in October for Notre Dame’s home football game against Cincinnati. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>“It’s not going to be easy,” Skinner said. “He realizes that. That’s been an important part of this recruiting process. What schools legitimately want to work with him and help him be successful in both? The big thing is time management and time commitment. I saw that play out this year.” </p><p class=gnt_ar_b_p>Bowen ended his sophomore baseball season earlier this year hitting .400 with 16 RBIs, 23 stolen bases and 26 runs scored, according to The Times of Northwest Indiana. He played all over the diamond defensively. </p><p class=gnt_ar_b_p>But Bowen’s ability to cover so much ground as a linebacker was what really ignited his recruiting process. He primarily played outside linebacker as a sophomore for Andrean before moving to inside linebacker for his junior season. </p><p class=gnt_ar_b_p>“During this recruiting process when you talked to a lot of these colleges, they actually had him on their board as both inside and outside, which is pretty rare,” Skinner said.</p><p class=gnt_ar_b_p>“A lot of schools had him both inside or outside depending on how his frame eventually fills out and scheme-wise depending where they want him. That versatility is what makes him a really good high school athlete but has been attractive to a lot of these schools.” </p><p class=gnt_ar_b_p>Skinner also gives Bowen the football as a running back. Through 11 games of his junior season, Bowen has rushed 97 times for 632 yards and 11 touchdowns and caught 16 passes for 110 yards and two touchdowns. Defensively, Bowen tallied 82 tackles, six tackles for a loss, two sacks and two interceptions. Andrean (8-3) will play Whiting (5-6) on Friday for a Class 2A sectional championship. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/11/04/NNDI/183a3a46-1c66-45f4-8ac5-c932c54b5f61-FDT8-4HXoAE7L1x.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/11/04/NNDI/183a3a46-1c66-45f4-8ac5-c932c54b5f61-FDT8-4HXoAE7L1x.jpg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Merrillville (Ind.) Andrean standout linebacker Drayk Bowen picks Notre Dame on Wednesday, Nov. 3, 2021, in an announcement at R-Bar and Grill in Highland, Ind."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Merrillville (Ind.) Andrean standout linebacker Drayk Bowen picks Notre Dame on Wednesday, Nov. 3, 2021, in an announcement at R-Bar and Grill in Highland, Ind." data-c-credit="Tyler James, South Bend Tribune"></div></figure><p class=gnt_ar_b_p>Bowen actually told Notre Dame's coaching staff of his verbal commitment when he was on campus for the USC game last month. He knew he had seen enough of the Irish and the other schools pursuing him.</p><p class=gnt_ar_b_p>"I was just talking with my family, some mentors," Bowen said. "We really just talked it out kind of what the pros and cons were of each school. I knew that Notre Dame was the place once I figured out I couldn’t find something wrong with it."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-recruiting-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Following Bowen’s sophomore season, CBS Sports Network recruiting analyst Tom Lemming deemed him a five-star recruit and compared him to Notre Dame All-American safety Kyle Hamilton. </p><p class=gnt_ar_b_p>“He’s a smasher,” Lemming said. “He’s a hitter. He has great instincts.  </p><p class=gnt_ar_b_p>“He reminds me somewhat of a linebacker version of Kyle Hamilton. He can really get to the ball in a hurry. His instincts have him getting to the ball just like Hamilton’s instincts. They can fly to the ball better than most people.” </p><p class=gnt_ar_b_p>Bowen hasn’t received five-star status from Rivals or 247Sports, but he’s not far off from reaching it in the future. Rivals ranks Bowen as the No. 2 outside linebacker and No. 22 overall in the 2023 class. 247Sports slates him as the No. 4 linebacker and No. 48 overall. </p><p class=gnt_ar_b_p>The addition of Bowen gave Notre Dame its sixth four-star commitment in the 2023 class. He joined defensive ends Keon Keeley and Brenan Vernon, safety Adon Shuler, tight end Cooper Flanagan and running back Sedrick Irvin Jr. with his pledge.</p><p class=gnt_ar_b_p>Both Rivals and 247Sports peg Notre Dame's six-man class as second-best in the country behind Oklahoma's seven commitments for 2023. The Irish 2022 class of 21 commits is ranked No. 3 by both recruiting sites.</p><p class=gnt_ar_b_p>Notre Dame’s accumulation of linebacker talent has been impressive since Freeman joined the Irish staff. He inherited a commitment from four-star recruit Nolan Ziegler in the 2022 class and added three more four-star linebackers in his class: Joshua Burnham, Jaylen Sneed and Niuafe Tuihalamaka. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-recruiting-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>All four of Notre Dame’s 2022 linebacker commitments were named among the 16 semifinalists for the high school version of the Butkus Award, which recognizes the best linebacker in the country.  </p><p class=gnt_ar_b_p>Irish freshman linebacker Prince Kollie won the high school Butkus Award last season. Only two Notre Dame recruits won it prior to Kollie since its inception in 2008: Manti Te’o and Jaylon Smith. Both Te’o and Smith went on to win the college version of the Butkus Award while playing for the Irish. </p><p class=gnt_ar_b_p>“Notre Dame’s entering its renaissance linebacker era,” Lemming said. “They got Bob Crable and he had good guys around him. Then they got Manti Te’o. Then they got Jaylon Smith. But never this kind of a group before where you have so many of them.”  </p><p class=gnt_ar_b_p>“Those are the three best linebackers I’ve seen at Notre Dame: Crable, Te’o and Smith. Now they’re bringing in a group where they could have three of those kind of guys on the same team. That’s possible now, really.” </p><p class=gnt_ar_b_p>The Irish aren’t likely to settle for just Bowen at the linebacker position in the 2023 class either. Sonny Styles, the younger brother of Notre Dame freshman wide receiver Lorenzo Styles, remains a top target as well.</p><p class=gnt_ar_b_p>The 6-4, 217-pound Styles plays safety at Pickerington (Ohio) Central, but he fits the mold of a rover linebacker in Freeman’s defense. </p><p class=gnt_ar_b_p>“Notre Dame’s Tight End U,” Lemming said, “but now they could become Linebacker U like Penn State used to be if they can get (Bowen) and Styles.” </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:334px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/11/04/NNDI/6bd7ef0a-abeb-4295-9825-8be164cdc261-Recruit_list_for_print_1-page-001_1this.jpg?width=300&height=334&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/11/04/NNDI/6bd7ef0a-abeb-4295-9825-8be164cdc261-Recruit_list_for_print_1-page-001_1this.jpg?width=600&height=668&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Notre Dame football verbal commitments"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Notre Dame football verbal commitments" data-c-credit="ND Insider"></div></figure><p class=gnt_ar_b_p><em>Follow ND Insider Tyler James on Twitter: <a class=gnt_ar_b_a data-t-l=":b|e|inline click|${u}" href=https://twitter.com/TJamesNDI rel=noopener target=_blank>@TJamesNDI</a></em>.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ndinsider.com/story/recruiting/2021/11/03/linebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn/6275113001/ data-ss-t="Marcus Freeman extends ND's linebacker recruiting hot streak with Drayk Bowen's commitment" data-ss-d="Drayk Bowen, a 2023 linebacker from Merrillville (Ind.) Andrean, announced his verbal commitment to the Irish on Wednesday night."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1075159272997428&href=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F&text=Marcus%20Freeman%20extends%20ND's%20linebacker%20recruiting%20hot%20streak%20with%20Drayk%20Bowen's%20commitment&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Marcus%20Freeman%20extends%20ND's%20linebacker%20recruiting%20hot%20streak%20with%20Drayk%20Bowen's%20commitment%20-%20from%20Notre%20Dame%20Insider&body=Marcus%20Freeman%20extends%20ND's%20linebacker%20recruiting%20hot%20streak%20with%20Drayk%20Bowen's%20commitment%0A%0ADrayk%20Bowen%2C%20a%202023%20linebacker%20from%20Merrillville%20(Ind.)%20Andrean%2C%20announced%20his%20verbal%20commitment%20to%20the%20Irish%20on%20Wednesday%20night.%0A%0ACheck%20out%20this%20story%20on%20ndinsider.com%3A%20https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-poster-recruiting-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.ndinsider.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F&marketName=ndinsider&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-poster_scroll-recruiting-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-poster_scroll-recruiting-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/recruiting/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-leaderboard_btf-recruiting-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Notre Dame Insider - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.ndinsider.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.ndinsider.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.indianapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.ndinsider.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.ndinsider.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.ndinsider.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.ndinsider.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.ndinsider.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/indiana/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.ndinsider.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://cm.ndinsider.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.ndinsider.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.ndinsider.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/notredameinsider class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://www.youtube.com/channel/UCAMR05qSc5mfhVx20fDyAoQ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:youtube>YouTube</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.ndinsider.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3b6fd8497.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.ndinsider.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.ndinsider.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.ndinsider.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.ndinsider.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.ndinsider.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.ndinsider.com/NNDI-GUP/user/logout/?return-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.ndinsider.com/NNDI-GUP/authenticate?success-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F&cancel-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Frecruiting%2F2021%2F11%2F03%2Flinebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn%2F6275113001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.ndinsider.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.ndinsider.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3yi3Hy2rSkXQvYFr1r99s6x7zKC0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Marcus Freeman extends ND's linebacker recruiting hot streak with Drayk Bowen's commitment","description":"Drayk Bowen, a 2023 linebacker from Merrillville (Ind.) Andrean, announced his verbal commitment to the Irish on Wednesday night.","url":"https://www.ndinsider.com/story/recruiting/2021/11/03/linebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn/6275113001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ndinsider.com/story/recruiting/2021/11/03/linebacker-drayk-bowen-commits-notre-dame-over-clemson-auburn/6275113001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/06/04/NNDI/5e8af681-4024-492d-88e8-bf33e204e693-5f65768d35ec3.image.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/04/NNDI/5e8af681-4024-492d-88e8-bf33e204e693-5f65768d35ec3.image.jpg?crop=1199,675,x0,y0&width=1199&height=599&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-11-04T01:11:16Z","dateCreated":"2021-11-04T01:11:16Z","dateModified":"2021-11-04T04:15:28Z","articleSection":"recruiting","publisher":{"@type":"Organization","name":"ND Insider","logo":"https://www.ndinsider.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Tyler James","url":"https://www.ndinsider.com/staff/5139927001/tyler-james/"},"keywords":["access:metered","ssts:recruiting","type:story","tag:Notre Dame Fighting Irish","tag:Overall Positive","tag:Football recruiting","tag:College Sports"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"ND Insider - Unlimited Digital Access","productID":"ndinsider.com:standard"},"metadata":"{\"id\":\"6275113001\",\"siteCode\":\"NNDI\",\"contentSourceCode\":\"NNDI\",\"ssts\":\"recruiting\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/04/NNDI/5e8af681-4024-492d-88e8-bf33e204e693-5f65768d35ec3.image.jpg","caption":"Drayk Bowen, left, announced his verbal commitment to Notre Dame on Wednesday night. Bowen is a four-star linebacker recruit in the 2023 class from Merrillville (Ind.) Andrean.","copyrightHolder":"Photo courtesy of The Times of Northwest Indiana"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/11/04/NNDI/183a3a46-1c66-45f4-8ac5-c932c54b5f61-FDT8-4HXoAE7L1x.jpg","caption":"Merrillville (Ind.) Andrean standout linebacker Drayk Bowen picks Notre Dame on Wednesday, Nov. 3, 2021, in an announcement at R-Bar and Grill in Highland, Ind.","copyrightHolder":"Tyler James, South Bend Tribune"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/11/04/NNDI/6bd7ef0a-abeb-4295-9825-8be164cdc261-Recruit_list_for_print_1-page-001_1this.jpg","caption":"Notre Dame football verbal commitments","copyrightHolder":"ND Insider"}]</script></body></html>