<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>College baseball: Notre Dame vs. Tennessee in Knoxville Super Regional</title><meta property=og:title content="No. 1 Tennessee stands between Notre Dame and the CWS. Here are five things about the Vols"/><meta property=article:author content="Tom Noie"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.ndinsider.com /><link rel=preconnect href=https://user.ndinsider.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.ndinsider.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.ndinsider.com/NNDI-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3cb22e339.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z35a47d211.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-b0e0689a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/7efe29ec-93b6-4237-a68f-0f716210d52b/c4732a0c-4b06-49a5-9c4b-3a0714069132/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7555178001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="For second straight postseason, Notre Dame has to go on road for super-regional play, and has to go play at a team from the Southeastern Conference"/><meta property=og:description content="For second straight postseason, Notre Dame has to go on road for super-regional play, and has to go play at a team from the Southeastern Conference"/><meta property=fb:pages content=563684463771681 /><meta property=fb:app_id content=1075159272997428 /><link rel=canonical href=https://www.ndinsider.com/story/sports/baseball/2022/06/08/baseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett/7531937001/ /><meta property=og:url content=https://www.ndinsider.com/story/sports/baseball/2022/06/08/baseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett/7531937001/ /><meta property=og:site_name content="Notre Dame Insider"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/06/06/NNDI/9d1e5a5e-f728-42e7-82e7-10dc6ea52551-USATSI_18469224.jpg?crop=3210,1806,x0,y0&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/06/06/NNDI/9d1e5a5e-f728-42e7-82e7-10dc6ea52551-USATSI_18469224.jpg?crop=3210,1806,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="No. 1 Tennessee stands between Notre Dame and the CWS. Here are five things about the Vols"/><meta name=twitter:description content="For second straight postseason, Notre Dame has to go on road for super-regional play, and has to go play at a team from the Southeastern Conference"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Notre Dame Insider" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#12294B preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 67.8"><path fill=#CFB361 d="M0 54.5l5.5-.2-.1-41.1H0L.2 0l17.5 1.1 21.4 34-.1-20.3-4.8-.1-.3-13.1 59.6 3 10.4 8.1.6 40.1-10.4 8.3-36 2.7-.2-13.1 5-.2-.7-35.3-8.8-.5V64l-11.6.7-21.1-32.9v21.8h4v12.2L0 67.8V54.5zm76.9-4.2l9.5-.6 5.5-5.4-.3-25-5.3-3.8-9.9-.5.5 35.3z"/><path d="M135.2 25.2c-.1 3.9-.3 7.7-.4 11.5-.2 6.5-.5 13.1-.8 19.6 0 .6 0 .6-.6.7-3.1.3-6.3.5-9.5.8-.6.1-.6 0-.6-.5.3-9.4.7-18.8 1.1-28.2l.6-16.9c.1-1.5.1-2.9.2-4.4 0-.4.1-.5.5-.5l11 .6c.4 0 .5.3.6.5l6.8 16.1c2 4.8 4.1 9.6 6.1 14.3.1.2.2.5.4.6 0-.4.1-.8.1-1.2l.9-23.2c.1-1.9.1-3.8.2-5.8 0-.4 0-.5.5-.5 2.6.2 5.2.3 7.8.4.6 0 .6 0 .6.7-.3 5.6-.5 11.2-.8 16.8l-1.3 27.6c0 .6 0 .6-.7.7-2.7.2-5.4.5-8.1.7h-.4c-.5.1-.7-.1-.9-.5l-3.3-7.5c-3.2-7.4-6.4-14.8-9.7-22.1l-.3-.3zm54.3-1.2c-1.5-.1-2.9-.2-4.3-.2-.3 0-.4-.2-.4-.5-.2-1.4-1-2.6-2.1-3.4a6.04 6.04 0 00-5.8-.7c-1.2.4-2.1 1.5-2.2 2.8-.1 1.2.5 2.5 1.6 3.1.3.2.7.4 1.1.6 1.2.6 2.4 1.1 3.7 1.6 1.9.7 3.8 1.6 5.6 2.6 3.3 1.9 5.4 4.7 5.9 8.6.3 1.9.3 3.9-.1 5.8-.6 2.4-2.1 4.5-4.1 5.9-2.5 1.8-5.4 2.9-8.4 3.3-3.5.6-7.1.2-10.3-1.1-5.5-2.3-8.3-6.5-8.8-12.3 0-.5-.3-1.1 0-1.4s.9-.1 1.4 0l8.5.3c.4 0 .5.1.5.5-.1 2.4 1.5 4.5 3.8 5.1 1.9.6 3.9.6 5.9 0 .8-.2 1.5-.7 2.1-1.3 1.4-1.5 1.3-3.9-.2-5.2-.8-.8-1.7-1.3-2.7-1.6-1.5-.5-2.9-.9-4.4-1.3-2-.6-3.8-1.5-5.5-2.6-3.3-2.2-5.4-5.8-5.6-9.8-.1-1.5-.1-3 .3-4.5.7-2.8 2.5-5.2 5.1-6.7 5.7-3.2 12.7-3 18.2.7.2.1.3.2.5.3.8.4 1.2 1.2 1.1 2 0 .6.1 1.3.4 1.9.5 1.2.4 2.6-.2 3.7-.6 1.1-.7 2.5-.1 3.6-.6-.1-.6.1-.5.2zm25.2-12.3c2.6.1 4.9.3 7.4.4 1.7.1 3.4.3 5 .7 5 1.3 8 4.5 9.3 9.5.6 2.7.9 5.4.7 8.1-.1 3.6-.8 7.1-2.1 10.4-1.7 3.9-4.4 6.8-8.5 8.2-1.6.5-3.3.7-5 .8l-11.3.9h-.3c-.3 0-.4-.1-.4-.4.1-1.5.3-3 .4-4.5.3-3.9.7-7.8 1-11.7l.6-7.3c0-.3.2-.5.4-.5.6-.2 1.1-.5 1.6-.8 1.3-.8 1.9-2.3 1.6-3.8-.1-.4-.1-.7-.1-1-.2-1.2-.1-2.4.4-3.5.2-.6.5-1.2.7-1.9.4-1.2.1-2.6-.9-3.4l-.5-.2zm7.6 8.8h-1.8c-.8 0-.8 0-.8.8l-.9 10-.9 9.8c0 .3 0 .5.4.5 1.8.2 3.7.1 5.5-.2 2.1-.3 3.9-1.6 4.8-3.5.3-.5.5-1 .7-1.5.9-2.7 1.2-5.5 1-8.3-.1-1.8-.7-3.6-1.7-5.1a5.6 5.6 0 00-3.9-2.4c-.8 0-1.6-.1-2.4-.1zM109 33c.2-6.9.5-13.7.8-20.6.1-1.8.2-3.6.2-5.4 0-.5.2-.5.6-.5 2.7.2 5.5.3 8.2.5.6 0 1.2.1 1.8.1.4 0 .5.1.5.5-.4 8.3-.8 16.6-1.1 24.9l-.9 19.2-.3 6.1c0 .5-.2.6-.6.7-3.2.2-6.4.5-9.6.8-.4 0-.5 0-.5-.5.2-4.2.3-8.3.5-12.5l.3-9c0-1.4 0-2.9.1-4.3zm143.8-11.8h-5.5c-.5 0-.6.1-.7.6-.1 1.5-.3 2.9-.4 4.4-.1.6-.1.6.5.6h9.6c.4 0 1-.2 1.2.1s0 .8 0 1.2c-.1 1.6-.4 3.3-.5 5 0 .4-.2.5-.5.5-2.3 0-4.5.1-6.8.1-1.2 0-2.5.1-3.8.1-.3 0-.4.1-.5.5-.2 1.9-.3 3.9-.5 5.8 0 .4.1.5.4.5l5.6-.3 5.9-.3c.4 0 .5.1.4.5-.3 2-.5 4-.8 6-.1.8-.1.7-.8.8l-8.9.7c-2.9.2-5.7.5-8.6.7-.4 0-.5-.1-.5-.5l.6-6.4.9-9.9c.5-5.2.9-10.4 1.4-15.6.1-.9.2-1.7.2-2.6 0-.4.1-.5.6-.5l11 .6 6.6.3c.6 0 .6 0 .5.6l-.6 6.2c0 .5-.2.6-.6.6h-5.6l.2-.3zm22.5 10.3c1.1.7 1.8 1.9 1.9 3.1.1 1.2.2 2.3.1 3.5-.1 1.6-.1 3.2 0 4.8 0 .8.2 1.6.7 2.2l-2.9.2c-.6.1-1.2.1-1.9.2-.3 0-.4-.1-.5-.4-.2-1.7-.2-3.4-.1-5.2.1-1.1 0-2.2-.4-3.3-.4-1.4-1.7-2.3-3.1-2.2-.8 0-1.6.1-2.4 0-.4 0-.5.1-.6.5l-.9 8.2c-.1.8-.2 1.6-.2 2.5 0 .4-.2.5-.5.5-1.6.1-3.1.2-4.7.4-.5 0-.4-.2-.4-.5.3-3.1.6-6.1 1-9.2.3-3.2.7-6.5 1-9.7.4-4.3.9-8.5 1.3-12.7.1-.7.1-.7.8-.7 3 .2 6 .2 9 .5 1 .1 2 .3 2.9.7 2.1.8 3.6 2.8 3.9 5.1.4 2.6.1 5.2-.8 7.7-.6 2.1-1.4 2.9-3.2 3.8zm-6.2-3c.5-.1 1.1-.1 1.6-.1 2.1-.1 3.3-1.1 3.7-3.2.1-.3.1-.7.1-1 .1-2.1-1-3.3-3.1-3.5-1-.1-2.1 0-3.2 0-.4 0-.5.1-.5.5-.2 2.3-.5 4.6-.7 6.9 0 .4.1.4.4.4h1.7zm-67.3.1h3.9c.4 0 .6 0 .5.5-.6 6.1-1.1 12.3-1.6 18.4l-.3 3c0 .4-.2.5-.5.5-2.7.2-5.3.5-8 .7-.5 0-.5 0-.5-.5l1.5-16.3c.2-1.8.3-3.7.5-5.6 0-.5.2-.6.7-.6h3.9l-.1-.1zM282.7 45a2 2 0 01-2-2v-.1c0-1.1 1-1.9 2.1-1.9s2 .9 1.9 2v.1c0 1.1-.9 1.9-2 1.9zm1-1c.4 0 .4-.4.5-.6.2-.7-.2-1.5-.8-1.8-.6-.3-1.3-.1-1.7.4-.4.6-.4 1.4 0 2 .5.5 1.2.7 1.8.3.1 0 .3-.1.2-.3z M283.8 44c-.3.1-.6 0-.6-.4 0-.2-.2-.3-.4-.3-.3 0-.2.2-.2.4s0 .4-.2.3c-.3 0-.2-.2-.2-.4v-1.2c0-.3.1-.4.4-.4h.8c.3.1.6.4.4.6-.3.4-.1.6 0 .9-.1.2-.1.3 0 .5zm-1-1.6c-.2 0-.2.1-.2.3s.1.3.3.2.3-.1.3-.2-.3-.3-.4-.3zM16.4 3.4l25.1 40-.1-30.7-4.9-.1-.2-8.6 20 1-.3 7.4h-4.9v49.4l-8 .5-24.7-38.4V56h4v7.8l-20 1.5v-8.5l5.5-.2-.2-45.7H2.4l.2-8.4 13.8.9zm43.6 2v7.4l4.6.1.8 39.8-5 .2.2 8.4 32.8-2.4 9-7.2-.6-37.8-9-7L60 5.4zm27 7.9l6.8 4.9.3 27.2-6.8 6.6-12.8.8-.5-40.1 13 .6z"/><path fill=#364260 d="M56 12.4l.3-7.4-20-1 .2 8.5 4.9.1V40c3.3-.1 6.5-.3 9.7-.7v-27H56zm36.7-5.5L60 5.4v7.4l4.6.1.4 24.2c3.2-.7 6.3-1.5 9.3-2.5l-.3-22 13 .7 6.8 4.9.1 8c2.7-1.5 5.3-3.2 7.8-5.1l-.1-7.2-8.9-7zM39.3 40.1l-23-36.7-13.8-.9-.2 8.4h5.3l.1 26c3.4.8 6.9 1.4 10.6 2v-15l10.3 15.9c2.7.2 5.5.2 8.3.2.8.1 1.6.1 2.4.1z"/><path d="M36.3 5.3l19 .8-.2 6.3h.9l.3-7.5-20-.9zm64.3 9.8l.1 6.8 1-.7-.1-7.2-9-7L60 5.4v1.2l31.7 1.5 8.9 7zM16.4 3.4L2.5 2.5v1.3l12.8.9 22.2 35.5h1.8L16.4 3.4z"/><path fill=#0BA64F d="M209.7 13.8s.1-.1 0 0c.2 0 .2 0 .3-.1.4-.2.8-.4 1.2-.5.9-.3 1.9.1 2.2 1.1.1.3.1.6.1.9 0 .4-.1.8-.3 1.2-.2.5-.4.9-.5 1.4-.9 2.1-.8 1.9-.2 3.6.5 1.1.1 2.5-1 3.1-1 .9-2.4 1-3.5.2-1.1-.7-2-1.7-2.6-2.9-.1-.2-.3-.4-.5-.6v5c0 .4-.1.6-.5.6h-3.6c-.1-.2 0-.3.1-.4.6-1.1 1.2-2.3 1.7-3.5.2-.5.4-1 .4-1.6 0-.5-.2-.6-.6-.4-.4.2-.8.5-1.1.9-.8.9-1.8 1.8-2.8 2.5-.8.5-1.7.9-2.7 1.1-2 .3-4.3-1.3-4.5-3.2-.1-1.1.3-2.3 1-3.2.6-.7.7-1.6.4-2.4l-.6-1.8c-.5-1.6-.1-3.3 1.2-4.4.8 1.3 1.9 2.4 3.1 3.3 1.8 1.4 4.1 2.2 6.4 2.2 1.7 0 3.4-.4 5-1 .8-.3 1.4-.7 1.9-1.1z"/><path fill=#5CB26A d="M209.7 13.8c-.5.5-1.2.8-1.9 1-1.6.6-3.3 1-5 1-2.3 0-4.6-.7-6.4-2.2-1.2-.9-2.2-2-3.1-3.3 1.2-1.3 2.5-1.4 3.8-.2.5.4.9.9 1.4 1.3s.8.5 1.2.3c.4-.3.6-.8.4-1.3-.4-1.1-.7-2.3-.8-3.5-.1-2.5 1.4-3.7 3.4-3.9.7-.1 1.3.2 1.7.8.5.8 1.5 1.3 2.5 1 2.4-.4 4.5 2.4 3.7 4.9-.3.8-.6 1.6-1.1 2.3-.1.2-.2.4-.4.7-.3.7-.2.9.6 1.1zm.3-.1c0 .1-.1.1-.2.1 0-.1.1-.2.2-.1z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.ndinsider.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022SUMFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$4.99 per month." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ndinsider.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022SUMFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$4.99 per month." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=:n|v|c|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/recruiting/ data-t-l=:n|v|c|recruiting>Recruiting</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/irish-stew/ data-t-l=:n|v|c|irish-stew>Irish Stew</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/mens/ data-t-l=:n|v|c|mens-basketball>Men's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/womens/ data-t-l=:n|v|c|womens-basketball>Women's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/more-sports/ data-t-l=:n|v|c|more-sports>More Sports</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb aria-label=Subscribe href="https://subscribe.ndinsider.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022SUMFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt></a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.ndinsider.com/NNDI-GUP/authenticate?success-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F&cancel-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-high_impact-sports-baseball-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Baseball data-c-ssts=BASEBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>No. 1 Tennessee stands between Notre Dame and the CWS. Here are five things about the Vols</h1><div class=gnt_ar_by><a href=https://www.southbendtribune.com/staff/4180693001/tom-noie/ data-t-l=":byline with photo|o|c|text" class="gnt_ar_by_a gnt_ar_by_a__fi"><img class=gnt_ar_by_i src="https://www.gannett-cdn.com/presto/2021/01/22/PARN/eb88da28-1d84-4e95-9280-771b4166b856-IMG_1194.png?crop=576,576,x0,y223&width=48&height=48&format=pjpg&auto=webp" srcset="https://www.gannett-cdn.com/presto/2021/01/22/PARN/eb88da28-1d84-4e95-9280-771b4166b856-IMG_1194.png?crop=576,576,x0,y223&width=96&height=96&format=pjpg&auto=webp 2x" decoding=async loading=eager alt="" data-t-l=":byline with photo|o|c|photo"/> Tom Noie</a><div class=gnt_ar_pb>ND Insider</div></div><div class=gnt_ar_dt aria-label="Published: 8:46 a.m. ET June 8, 2022 Updated: 7:00 p.m. ET June 8, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ndinsider.com/story/sports/baseball/2022/06/08/baseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett/7531937001/ data-ss-t="No. 1 Tennessee stands between Notre Dame and the CWS. Here are five things about the Vols" data-ss-d="For second straight postseason, Notre Dame has to go on road for super-regional play, and has to go play at a team from the Southeastern Conference"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1075159272997428&href=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F&text=No.%201%20Tennessee%20stands%20between%20Notre%20Dame%20and%20the%20CWS.%20Here%20are%20five%20things%20about%20the%20Vols&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=No.%201%20Tennessee%20stands%20between%20Notre%20Dame%20and%20the%20CWS.%20Here%20are%20five%20things%20about%20the%20Vols%20-%20from%20Notre%20Dame%20Insider&body=No.%201%20Tennessee%20stands%20between%20Notre%20Dame%20and%20the%20CWS.%20Here%20are%20five%20things%20about%20the%20Vols%0A%0AFor%20second%20straight%20postseason%2C%20Notre%20Dame%20has%20to%20go%20on%20road%20for%20super-regional%20play%2C%20and%20has%20to%20go%20play%20at%20a%20team%20from%20the%20Southeastern%20Conference%0A%0ACheck%20out%20this%20story%20on%20ndinsider.com%3A%20https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Gymnasts, including Simone Biles, seek over $1 billion from FBI over Nassar case"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;in-southbend-ndinsider-C6624&#34;,&#34;pn&#34;:&#34;Notre Dame Insider&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports&#34;,&#34;byline&#34;:&#34;Anastasiia Riddle&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;AP&#34;,&#34;createDate&#34;:&#34;2022-06-08T16:50:13Z&#34;,&#34;credit&#34;:&#34;Anastasiia Riddle, Associated Press&#34;,&#34;duration&#34;:54000,&#34;headline&#34;:&#34;Gymnasts, including Simone Biles, seek over $1 billion from FBI over Nassar case&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/7efe29ec-93b6-4237-a68f-0f716210d52b/c4732a0c-4b06-49a5-9c4b-3a0714069132/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7555178001&#34;,&#34;id&#34;:&#34;7555178001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/06/08/USAT/f05aba1c-5ab2-416d-bfb6-eb0981c3bdfd-gymnasts_FBI_.00_00_09_24.Still001.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-06-08T16:50:13Z&#34;,&#34;keywords&#34;:&#34;Simone Biles,Larry Nassar,Sexual Abuse,Video Syndication - USAT,Video Syndication - OTT Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/7efe29ec-93b6-4237-a68f-0f716210d52b/c4732a0c-4b06-49a5-9c4b-3a0714069132/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Associated Press&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/2022/06/08/simone-biles-gymnasts-seek-1-billion-fbi-over-nassar-case/7555178001/&#34;},&#34;promoBrief&#34;:&#34;Approximately 90 claimants are seeking more than $1 billion from the FBI for failing to stop Larry Nassar from abusing them.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-06-08T16:50:13Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;ac205078-b49c-4ffb-b07e-0cd8ddb3d28e&#34;,&#34;name&#34;:&#34;Simone Biles&#34;},{&#34;id&#34;:&#34;aaa14c96-9ebf-4418-9522-5844bc1d1ba8&#34;,&#34;name&#34;:&#34;Larry Nassar&#34;},{&#34;id&#34;:&#34;c4f855d2-d2ec-4eed-94f7-76a4b14ae4d9&#34;,&#34;name&#34;:&#34;Sexual Abuse&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;}],&#34;title&#34;:&#34;Simone Biles, gymnasts, seek $1 billion from FBI over Nassar case&#34;,&#34;url&#34;:&#34;/videos/sports/2022/06/08/simone-biles-gymnasts-seek-1-billion-fbi-over-nassar-case/7555178001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/06/08/USAT/f05aba1c-5ab2-416d-bfb6-eb0981c3bdfd-gymnasts_FBI_.00_00_09_24.Still001.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Gymnasts, including Simone Biles, seek over $1 billion from FBI over Nassar case" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2022/06/06/NNDI/42fe1491-56bf-4d31-a59a-946d54f15cfb-USATSI_18457584.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/06/06/NNDI/42fe1491-56bf-4d31-a59a-946d54f15cfb-USATSI_18457584.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="This weekend's super regional in Knoxville, Beating Tennessee will be really hard for Notre Dame."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="This weekend's super regional in Knoxville, Beating Tennessee will be really hard for Notre Dame." data-c-credit="Caitie McMekin/News Sentinel, Caitie McMekin/News Sentinel / USA TODAY NETWORK"></div></figure><p class=gnt_ar_b_p><a href=https://und.com/sports/baseball/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Notre Dame baseball</a> has climbed many a mountain during its magical run the last two seasons under head coach <a href=https://und.com/sports/baseball/roster/season/2021-22/coach/link-jarrett/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Link Jarrett. </a></p><p class=gnt_ar_b_p>There have been big regular seasons (the Irish ran away with the <a href=https://theacc.com/sports/baseball target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Atlantic Coast Conference</a> in 2021 by a record 4.5 games) and regular-season wins (a first-ever sweep this spring at Florida State). Last weekend, Notre Dame (38-14) won an NCAA tournament regional for a second straight season, something the program never before had done. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>► Noie:</strong><a href=https://tinyurl.com/2p87crt3 target=_blank rel=noopener data-t-l=":b|e|spike click:3|${u}" class=gnt_ar_b_a>From disappointed to dominant</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>► Noie:</strong><a href=https://tinyurl.com/yj72waut target=_blank rel=noopener data-t-l=":b|e|spike click:4|${u}" class=gnt_ar_b_a>Irish grind out regional win</a></p><p class=gnt_ar_b_p>Now along comes the biggest of challenges. Huge. Some even would say a bit overwhelming. A sweep through the Statesboro, Georgia regional sends Notre Dame this weekend to <a href=https://www.visitknoxville.com/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Knoxville, Tennessee,</a> where the<a href=https://utsports.com/sports/baseball target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a> No. 1 overall seed Volunteers</a> await. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-baseball-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Here are five facts about Tennessee baseball heading into the best-of-three series that starts Friday at 6 p.m. (ESPN2).</p><h2 class=gnt_ar_b_h2>The numbers are simply staggering </h2><p class=gnt_ar_b_p>Let’s start with the overall record of 56-7. Tennessee has won more games (a school record) than Notre Dame has played (52). That’s what happens when you reside down South and you can start your season at home Feb. 18 as the Volunteers did. The Irish didn’t play a home game until the middle of March. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-baseball-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The first two months, while the Irish often were on the road or home and battling to get outdoors if even for a few hours, the Volunteers were going 24-1. That this one is a non-league contest is of little consolation. Tennessee is 31-2 outside of <a href=https://www.secsports.com/clubhouse/baseball target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Southeastern Conference</a> play. It beats up league pitching. It beats up non-league pitching. It posts numbers at an insane rate. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/06/06/NNDI/7e77dd3c-972a-4524-b100-f271582ac405-USATSI_18456274.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/06/06/NNDI/7e77dd3c-972a-4524-b100-f271582ac405-USATSI_18456274.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Top-ranked Tennessee does a lot of things on the baseball field really well. Dominant well."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Top-ranked Tennessee does a lot of things on the baseball field really well. Dominant well." data-c-credit="Caitie McMekin/News Sentinel, Caitie McMekin/News Sentinel / USA TODAY NETWORK"></div></figure><p class=gnt_ar_b_p>Tennessee currently ranks first in the country in won/loss percentage (.889), slugging percentage (.607), runs (592), walks (371) and home runs (150). It ranks second in the nation in shutouts (nine), fourth in scoring (9.4 runs per game) and on-base percentage (.421), eighth in hits (678) and a rather pedestrian (for this program) 10th in triples (23). All those numbers, from walks to triples to shutouts, were tops in the SEC, where the Volunteers finished 25-5. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Against teams in the NCAA field, Tennessee is 23-3. That’s pretty good. </p><p class=gnt_ar_b_p>Tennessee entered June ranked first, second or third nationally in 11 different categories. It pitches. It fields. It hits. It wins. </p><h2 class=gnt_ar_b_h2>It's one loaded lineup </h2><p class=gnt_ar_b_p>Tennessee gets contributions from everyone – 1-8 – in its everyday lineup. Everyone. </p><p class=gnt_ar_b_p>Of the Volunteers’ main eight, all have started at least 43 games. Six have started at least 55. Of those top eight, every player has at least 52 hits, has scored at least 52 runs and has at least a .512 slugging percentage. Six have at least 44 RBI while seven have hit at least 11 home runs. </p><p class=gnt_ar_b_p>Where’s the easy out? Hint: there are none. Tennessee has tallied many a lopsided win this season with scores of 14-0, 16-1, 27-1 and 29-0 (sorry about those last two, Iona). Nine players have at least nine home runs – no other team in the country can say the same. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/06/06/NNDI/9d1e5a5e-f728-42e7-82e7-10dc6ea52551-USATSI_18469224.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/06/06/NNDI/9d1e5a5e-f728-42e7-82e7-10dc6ea52551-USATSI_18469224.jpg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Where is the weak link in the Tennessee top eight? Good luck finding one."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Where is the weak link in the Tennessee top eight? Good luck finding one." data-c-credit="Saul Young/News Sentinel, Saul Young/News Sentinel / USA TODAY NETWORK"></div></figure><p class=gnt_ar_b_p>Tennessee also can pitch. The staff is spearheaded by three regulars who’ve also piled up some serious stats. Its top three — <a href=https://utsports.com/sports/baseball/roster/chase-dollander/14002 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Chase Dollander,</a> <a href=https://utsports.com/sports/baseball/roster/chase-burns/14007 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Chase Burns</a> and <a href=https://utsports.com/sports/baseball/roster/drew-beam/14017 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Drew Beam</a> — are a combined 25-2 in 41 starts. Each has thrown at least 72 innings and has at least eight wins. Dollander leads with nine. The Volunteers have won at least 10 games each time one of the main three is on the mound. All three — all underclassmen — were invited this week to be part of the USA Collegiate Baseball team this summer. </p><p class=gnt_ar_b_p>There are seven potential picks in next month’s <a href=https://www.mlb.com/news/mock-draft-mlb-2022 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Major League Baseball draft</a> on the Tennessee roster. An SEC team that can play literally year-round likely gets a lot of talent close to home, and Tennessee is no exception. While the bulk of its roster is from Tennessee and additional points south, the Volunteers also go national. There are players who hail from California, Maryland, Michigan, Minnesota, Ohio and Virginia. That’s the mark of a true program. </p><p class=gnt_ar_b_p>Tennessee is that, and a whole lot more. </p><h2 class=gnt_ar_b_h2>Streaking is common </h2><p class=gnt_ar_b_p>Not in the way Frank the Tank rolled through town sans clothes after a night of reliving his younger days and ways in <a href=https://www.imdb.com/title/tt0302886/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>“Old School,</a>” but the way good teams get on good runs and stay on runs to play great at the right/needed times. </p><p class=gnt_ar_b_p>Tennessee opened the season by winning eight straight. Its first win/game was against fellow NCAA tournament team Georgia Southern, which it blanked 8-0. The Volunteers burst through the regular season with win streaks of eight, 23 and eight straight. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:444px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/06/08/NNDI/45686481-53e8-44cd-9ed9-45ade8e8339f-USATSI_18375550.jpg?width=660&height=444&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/06/08/NNDI/45686481-53e8-44cd-9ed9-45ade8e8339f-USATSI_18375550.jpg?width=1320&height=888&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Tennessee pitcher Chase Dollander (11) celebrates after closing out the inning as Tennessee Volunteers take on LSU Tigers during the SEC baseball tournament at the Hoover Metropolitan Stadium in Hoover, Ala., on Friday, May 27, 2022."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Tennessee pitcher Chase Dollander (11) celebrates after closing out the inning as Tennessee Volunteers take on LSU Tigers during the SEC baseball tournament at the Hoover Metropolitan Stadium in Hoover, Ala., on Friday, May 27, 2022." data-c-credit="Jake Crandall/ Advertiser, Jake Crandall/ Advertiser / USA TODAY NETWORK"></div></figure><p class=gnt_ar_b_p>Only once has it lost two in a row — April 12 and April 15 to Tennessee Tech and Alabama. Since its last loss, to Auburn way back on April 30, Tennessee has won 11 in a row. That includes last weekend’s regional sweep (3-0), which featured two wins where the Volunteers trailed by at least four runs. </p><p class=gnt_ar_b_p>Oh, and after eight innings, Tennessee is a combined 50-1.  </p><p class=gnt_ar_b_p>The Volunteers just don’t lose at <a href=https://utsports.com/facilities/lindsey-nelson-stadium/9 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Lindsay Nelson Stadium</a> (yes, <em>that</em> Lindsay Nelson). Tennessee has played 40 home games heading into super regionals. It has 37 wins. Speaking of home, this weekend marks the fourth time in school history, and second straight season, that the Volunteers have hosted a super regional. They’re 6-0 all-time, which means, sweep, sweep, sweep. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-baseball-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>That sort of serious streaking would even make Frank the Tank jealous. </p><h2 class=gnt_ar_b_h2>How about a Notre Dame connection? </h2><p class=gnt_ar_b_p>Tennessee athletic director is former <a href=https://und.com/sports/mbball/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Notre Dame men’s basketball</a> walk-on guard Danny White, a 2002 graduate who is now known as <a href=https://utsports.com/staff-directory/dr-daniel-j-white/4002 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Dr. Daniel J. White</a> after earning his doctorate in higher education from Mississippi in 2016. </p><p class=gnt_ar_b_p>White scored three total points in four minutes over four games on the 2001-02 Irish team. He’s the son of former Notre Dame athletic director Kevin White, who served that role for nine years (2000-08) before leaving for Duke. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:442px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/06/08/NNDI/a7662fe1-ee70-4343-8c2d-90dc745f661f-USATSI_16828508.jpg?width=660&height=442&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/06/08/NNDI/a7662fe1-ee70-4343-8c2d-90dc745f661f-USATSI_16828508.jpg?width=1320&height=884&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Former Notre Dame men's basketball walk-on guard Danny White is the Tennessee athletic director."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Former Notre Dame men's basketball walk-on guard Danny White is the Tennessee athletic director." data-c-credit="Caitie McMekin/News Sentinel, Caitie McMekin/News Sentinel Via Imagn Content Services, LLC"></div></figure><p class=gnt_ar_b_p>The younger White is following in his father’s administrative footsteps. After associate/assistant athletic director stops at Northern Illinois, Fresno State and Ole Miss, he’s been an athletic director at Buffalo, Central Florida and at Tennessee since 2021. </p><p class=gnt_ar_b_p>It might not be long before Notre Dame is in the market for an athletic director (current AD <a href=https://und.com/coach/jack-swarbrick-2/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Jack Swarbrick’s</a> contract runs through 2024-25). The 33-year-old White might be someone to watch. </p><h2 class=gnt_ar_b_h2>Music matters</h2><p class=gnt_ar_b_p>Tucked deep inside the Tennessee game notes — no, really, it’s there — is a list of all the walk-up songs that each player likes to hear over the public address system when they’re at home. </p><p class=gnt_ar_b_p>It’s a wide variety of artists. It includes everyone Big & Rich to Jay-Z, Misos to Moneybagg Yo, Outkast to Eminem (guess who’s back?) </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:396px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/06/08/NNDI/cb706edc-9103-4e0a-aa12-bfe3eba3cc1c-USATSI_18384241.jpg?width=660&height=396&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/06/08/NNDI/cb706edc-9103-4e0a-aa12-bfe3eba3cc1c-USATSI_18384241.jpg?width=1320&height=792&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Tennessee outfielder Jordan Beck has different walk-up music depending on the day of Volunteer home games."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Tennessee outfielder Jordan Beck has different walk-up music depending on the day of Volunteer home games." data-c-credit="Gary Cosby Jr., Gary Cosby Jr. / USA TODAY NETWORK"></div></figure><p class=gnt_ar_b_p>Beam prefers The Immigrant Song by <a href="https://merch.ledzeppelin.com/?ref=https://www.google.com/" target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Led Zeppelin</a> (he’s way too young to remember laughter) while Wyatt Evans wants “For Whom the Bell Tolls” by <a href=https://www.metallica.com/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Metallica</a>. No Enter Sandman?</p><p class=gnt_ar_b_p>Then there’s right fielder <a href=https://utsports.com/sports/baseball/roster/jordan-beck/13649 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Jordan Beck</a>, who has three walk-up songs, depending on the day of a UT home game. On Fridays, it’s “Birds Fly High” by the Doughboys. Saturdays are reserved for “The Circle of Life” (Lion King) while Sundays are set aside for Justin Moore’s “Small Town USA.” </p><p class=gnt_ar_b_p>Will this series get to Sunday? We’ll see. </p><p class=gnt_ar_b_p><em>Follow South Bend Tribune and NDInsider columnist Tom Noie on Twitter: @tnoieNDI. Contact: (574) 235-6153.</em></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-baseball-5 class="gnt_x_sl gnt_x_al"></div></aside><blockquote class=gnt_ar_b_bq><h3 class=gnt_ar_b_h2><span>NCAA Knoxville Super Regional</span></h3><p class=gnt_ar_b_p><span>All times EDT</span></p><p class=gnt_ar_b_p><span>Friday: 6 p.m., ESPN2</span></p><p class=gnt_ar_b_p><span>Saturday: 2 p.m., ESPN</span></p><p class=gnt_ar_b_p><span>Sunday (if necessary): TBD, TBD</span></p></blockquote><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ndinsider.com/story/sports/baseball/2022/06/08/baseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett/7531937001/ data-ss-t="No. 1 Tennessee stands between Notre Dame and the CWS. Here are five things about the Vols" data-ss-d="For second straight postseason, Notre Dame has to go on road for super-regional play, and has to go play at a team from the Southeastern Conference"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1075159272997428&href=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F&text=No.%201%20Tennessee%20stands%20between%20Notre%20Dame%20and%20the%20CWS.%20Here%20are%20five%20things%20about%20the%20Vols&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=No.%201%20Tennessee%20stands%20between%20Notre%20Dame%20and%20the%20CWS.%20Here%20are%20five%20things%20about%20the%20Vols%20-%20from%20Notre%20Dame%20Insider&body=No.%201%20Tennessee%20stands%20between%20Notre%20Dame%20and%20the%20CWS.%20Here%20are%20five%20things%20about%20the%20Vols%0A%0AFor%20second%20straight%20postseason%2C%20Notre%20Dame%20has%20to%20go%20on%20road%20for%20super-regional%20play%2C%20and%20has%20to%20go%20play%20at%20a%20team%20from%20the%20Southeastern%20Conference%0A%0ACheck%20out%20this%20story%20on%20ndinsider.com%3A%20https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-poster-sports-baseball-6 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.ndinsider.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F&marketName=ndinsider&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-poster_scroll-sports-baseball-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-poster_scroll-sports-baseball-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-poster_scroll-sports-baseball-9 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-poster_scroll-sports-baseball-10 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-leaderboard_btf-sports-baseball-11 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Notre Dame Insider - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.ndinsider.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.ndinsider.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.indianapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.ndinsider.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.ndinsider.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.ndinsider.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.ndinsider.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.ndinsider.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/indiana/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.ndinsider.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://cm.ndinsider.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.ndinsider.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.ndinsider.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/notredameinsider class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://www.youtube.com/channel/UCAMR05qSc5mfhVx20fDyAoQ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:youtube>YouTube</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.ndinsider.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z35a47d211.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.ndinsider.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.ndinsider.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.ndinsider.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.ndinsider.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.ndinsider.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.ndinsider.com/NNDI-GUP/user/logout/?return-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.ndinsider.com/NNDI-GUP/authenticate?success-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F&cancel-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Fbaseball%2F2022%2F06%2F08%2Fbaseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett%2F7531937001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.ndinsider.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.ndinsider.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;z-index:1;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3m0rRXahZ84nHF9gzJ1y9m49FGc.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"No. 1 Tennessee stands between Notre Dame and the CWS. Here are five things about the Vols","description":"For second straight postseason, Notre Dame has to go on road for super-regional play, and has to go play at a team from the Southeastern Conference","url":"https://www.ndinsider.com/story/sports/baseball/2022/06/08/baseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett/7531937001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ndinsider.com/story/sports/baseball/2022/06/08/baseball-notre-dame-vs-tennessee-knoxville-super-regional-college-world-series-cws-link-jarrett/7531937001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/06/06/NNDI/9d1e5a5e-f728-42e7-82e7-10dc6ea52551-USATSI_18469224.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/06/NNDI/9d1e5a5e-f728-42e7-82e7-10dc6ea52551-USATSI_18469224.jpg?crop=3210,1806,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-06-08T12:46:00Z","dateCreated":"2022-06-08T12:46:00Z","dateModified":"2022-06-08T23:00:18Z","articleSection":"sports","publisher":{"@type":"Organization","name":"ND Insider","logo":"https://www.ndinsider.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Tom Noie","url":"https://www.southbendtribune.com/staff/4180693001/tom-noie/"},"keywords":["access:free","ssts:sports:baseball","type:story","tag:Notre Dame Fighting Irish","tag:College Baseball","tag:NCAA Atlantic Coast Conference","tag:Tennessee Volunteers","tag:NCAA Southeastern Conference","tag:College Sports","tag:Baseball","tag:Overall Positive","tag:DOT optimized"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"ND Insider - Unlimited Digital Access","productID":"ndinsider.com:standard"},"metadata":"{\"id\":\"7531937001\",\"siteCode\":\"NNDI\",\"contentSourceCode\":\"NNDI\",\"ssts\":\"sports:baseball\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/06/NNDI/42fe1491-56bf-4d31-a59a-946d54f15cfb-USATSI_18457584.jpg","caption":"This weekend's super regional in Knoxville, Beating Tennessee will be really hard for Notre Dame.","copyrightHolder":"Caitie McMekin/News Sentinel, Caitie McMekin/News Sentinel / USA TODAY NETWORK"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/06/NNDI/7e77dd3c-972a-4524-b100-f271582ac405-USATSI_18456274.jpg","caption":"Top-ranked Tennessee does a lot of things on the baseball field really well. Dominant well.","copyrightHolder":"Caitie McMekin/News Sentinel, Caitie McMekin/News Sentinel / USA TODAY NETWORK"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/06/NNDI/9d1e5a5e-f728-42e7-82e7-10dc6ea52551-USATSI_18469224.jpg","caption":"Where is the weak link in the Tennessee top eight? Good luck finding one.","copyrightHolder":"Saul Young/News Sentinel, Saul Young/News Sentinel / USA TODAY NETWORK"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/08/NNDI/45686481-53e8-44cd-9ed9-45ade8e8339f-USATSI_18375550.jpg","caption":"Tennessee pitcher Chase Dollander (11) celebrates after closing out the inning as Tennessee Volunteers take on LSU Tigers during the SEC baseball tournament at the Hoover Metropolitan Stadium in Hoover, Ala., on Friday, May 27, 2022.","copyrightHolder":"Jake Crandall/ Advertiser, Jake Crandall/ Advertiser / USA TODAY NETWORK"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/08/NNDI/a7662fe1-ee70-4343-8c2d-90dc745f661f-USATSI_16828508.jpg","caption":"Former Notre Dame men's basketball walk-on guard Danny White is the Tennessee athletic director.","copyrightHolder":"Caitie McMekin/News Sentinel, Caitie McMekin/News Sentinel via Imagn Content Services, LLC"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/08/NNDI/cb706edc-9103-4e0a-aa12-bfe3eba3cc1c-USATSI_18384241.jpg","caption":"Tennessee outfielder Jordan Beck has different walk-up music depending on the day of Volunteer home games.","copyrightHolder":"Gary Cosby Jr., Gary Cosby Jr. / USA TODAY NETWORK"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NNDI&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>