<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Counting the ways Notre Dame football may evolve into a Top 10 team</title><meta property=og:title content="Analysis: Five storylines that hint at Notre Dame living up to its preseason hype"/><link rel=amphtml href=https://amp.ndinsider.com/amp/8117451002 /><meta property=article:author content="Eric Hansen"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.ndinsider.com /><link rel=preconnect href=https://user.ndinsider.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.ndinsider.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.ndinsider.com/NNDI-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3e73e6120.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f1c2b5f2-0691-468b-a1e3-557ce737719d/2c9e0e0a-a4cd-4869-b292-83a0ba73b8c7/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5513137001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Translating Thursday's Notre Dame full practice open to the media into how that will project on game days as Irish play out the season."/><meta property=og:description content="Translating Thursday's Notre Dame full practice open to the media into how that will project on game days as Irish play out the season."/><meta property=fb:pages content=563684463771681 /><meta property=fb:app_id content=1075159272997428 /><link rel=canonical href=https://www.ndinsider.com/story/sports/football/2021/08/12/counting-ways-notre-dame-football-may-evolve-into-top-10-team/8117451002/ /><meta property=og:url content=https://www.ndinsider.com/story/sports/football/2021/08/12/counting-ways-notre-dame-football-may-evolve-into-top-10-team/8117451002/ /><meta property=og:site_name content="Notre Dame Insider"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bec11994-4edd-475c-aee1-168016f47746-ndlpractice08122021_06.jpg?crop=3887,2187,x0,y0&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bec11994-4edd-475c-aee1-168016f47746-ndlpractice08122021_06.jpg?crop=3887,2187,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Analysis: Five storylines that hint at Notre Dame living up to its preseason hype"/><meta name=twitter:description content="Translating Thursday's Notre Dame full practice open to the media into how that will project on game days as Irish play out the season."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Notre Dame Insider" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#12294B preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 67.8"><path fill=#CFB361 d="M0 54.5l5.5-.2-.1-41.1H0L.2 0l17.5 1.1 21.4 34-.1-20.3-4.8-.1-.3-13.1 59.6 3 10.4 8.1.6 40.1-10.4 8.3-36 2.7-.2-13.1 5-.2-.7-35.3-8.8-.5V64l-11.6.7-21.1-32.9v21.8h4v12.2L0 67.8V54.5zm76.9-4.2l9.5-.6 5.5-5.4-.3-25-5.3-3.8-9.9-.5.5 35.3z"/><path d="M135.2 25.2c-.1 3.9-.3 7.7-.4 11.5-.2 6.5-.5 13.1-.8 19.6 0 .6 0 .6-.6.7-3.1.3-6.3.5-9.5.8-.6.1-.6 0-.6-.5.3-9.4.7-18.8 1.1-28.2l.6-16.9c.1-1.5.1-2.9.2-4.4 0-.4.1-.5.5-.5l11 .6c.4 0 .5.3.6.5l6.8 16.1c2 4.8 4.1 9.6 6.1 14.3.1.2.2.5.4.6 0-.4.1-.8.1-1.2l.9-23.2c.1-1.9.1-3.8.2-5.8 0-.4 0-.5.5-.5 2.6.2 5.2.3 7.8.4.6 0 .6 0 .6.7-.3 5.6-.5 11.2-.8 16.8l-1.3 27.6c0 .6 0 .6-.7.7-2.7.2-5.4.5-8.1.7h-.4c-.5.1-.7-.1-.9-.5l-3.3-7.5c-3.2-7.4-6.4-14.8-9.7-22.1l-.3-.3zm54.3-1.2c-1.5-.1-2.9-.2-4.3-.2-.3 0-.4-.2-.4-.5-.2-1.4-1-2.6-2.1-3.4a6.04 6.04 0 00-5.8-.7c-1.2.4-2.1 1.5-2.2 2.8-.1 1.2.5 2.5 1.6 3.1.3.2.7.4 1.1.6 1.2.6 2.4 1.1 3.7 1.6 1.9.7 3.8 1.6 5.6 2.6 3.3 1.9 5.4 4.7 5.9 8.6.3 1.9.3 3.9-.1 5.8-.6 2.4-2.1 4.5-4.1 5.9-2.5 1.8-5.4 2.9-8.4 3.3-3.5.6-7.1.2-10.3-1.1-5.5-2.3-8.3-6.5-8.8-12.3 0-.5-.3-1.1 0-1.4s.9-.1 1.4 0l8.5.3c.4 0 .5.1.5.5-.1 2.4 1.5 4.5 3.8 5.1 1.9.6 3.9.6 5.9 0 .8-.2 1.5-.7 2.1-1.3 1.4-1.5 1.3-3.9-.2-5.2-.8-.8-1.7-1.3-2.7-1.6-1.5-.5-2.9-.9-4.4-1.3-2-.6-3.8-1.5-5.5-2.6-3.3-2.2-5.4-5.8-5.6-9.8-.1-1.5-.1-3 .3-4.5.7-2.8 2.5-5.2 5.1-6.7 5.7-3.2 12.7-3 18.2.7.2.1.3.2.5.3.8.4 1.2 1.2 1.1 2 0 .6.1 1.3.4 1.9.5 1.2.4 2.6-.2 3.7-.6 1.1-.7 2.5-.1 3.6-.6-.1-.6.1-.5.2zm25.2-12.3c2.6.1 4.9.3 7.4.4 1.7.1 3.4.3 5 .7 5 1.3 8 4.5 9.3 9.5.6 2.7.9 5.4.7 8.1-.1 3.6-.8 7.1-2.1 10.4-1.7 3.9-4.4 6.8-8.5 8.2-1.6.5-3.3.7-5 .8l-11.3.9h-.3c-.3 0-.4-.1-.4-.4.1-1.5.3-3 .4-4.5.3-3.9.7-7.8 1-11.7l.6-7.3c0-.3.2-.5.4-.5.6-.2 1.1-.5 1.6-.8 1.3-.8 1.9-2.3 1.6-3.8-.1-.4-.1-.7-.1-1-.2-1.2-.1-2.4.4-3.5.2-.6.5-1.2.7-1.9.4-1.2.1-2.6-.9-3.4l-.5-.2zm7.6 8.8h-1.8c-.8 0-.8 0-.8.8l-.9 10-.9 9.8c0 .3 0 .5.4.5 1.8.2 3.7.1 5.5-.2 2.1-.3 3.9-1.6 4.8-3.5.3-.5.5-1 .7-1.5.9-2.7 1.2-5.5 1-8.3-.1-1.8-.7-3.6-1.7-5.1a5.6 5.6 0 00-3.9-2.4c-.8 0-1.6-.1-2.4-.1zM109 33c.2-6.9.5-13.7.8-20.6.1-1.8.2-3.6.2-5.4 0-.5.2-.5.6-.5 2.7.2 5.5.3 8.2.5.6 0 1.2.1 1.8.1.4 0 .5.1.5.5-.4 8.3-.8 16.6-1.1 24.9l-.9 19.2-.3 6.1c0 .5-.2.6-.6.7-3.2.2-6.4.5-9.6.8-.4 0-.5 0-.5-.5.2-4.2.3-8.3.5-12.5l.3-9c0-1.4 0-2.9.1-4.3zm143.8-11.8h-5.5c-.5 0-.6.1-.7.6-.1 1.5-.3 2.9-.4 4.4-.1.6-.1.6.5.6h9.6c.4 0 1-.2 1.2.1s0 .8 0 1.2c-.1 1.6-.4 3.3-.5 5 0 .4-.2.5-.5.5-2.3 0-4.5.1-6.8.1-1.2 0-2.5.1-3.8.1-.3 0-.4.1-.5.5-.2 1.9-.3 3.9-.5 5.8 0 .4.1.5.4.5l5.6-.3 5.9-.3c.4 0 .5.1.4.5-.3 2-.5 4-.8 6-.1.8-.1.7-.8.8l-8.9.7c-2.9.2-5.7.5-8.6.7-.4 0-.5-.1-.5-.5l.6-6.4.9-9.9c.5-5.2.9-10.4 1.4-15.6.1-.9.2-1.7.2-2.6 0-.4.1-.5.6-.5l11 .6 6.6.3c.6 0 .6 0 .5.6l-.6 6.2c0 .5-.2.6-.6.6h-5.6l.2-.3zm22.5 10.3c1.1.7 1.8 1.9 1.9 3.1.1 1.2.2 2.3.1 3.5-.1 1.6-.1 3.2 0 4.8 0 .8.2 1.6.7 2.2l-2.9.2c-.6.1-1.2.1-1.9.2-.3 0-.4-.1-.5-.4-.2-1.7-.2-3.4-.1-5.2.1-1.1 0-2.2-.4-3.3-.4-1.4-1.7-2.3-3.1-2.2-.8 0-1.6.1-2.4 0-.4 0-.5.1-.6.5l-.9 8.2c-.1.8-.2 1.6-.2 2.5 0 .4-.2.5-.5.5-1.6.1-3.1.2-4.7.4-.5 0-.4-.2-.4-.5.3-3.1.6-6.1 1-9.2.3-3.2.7-6.5 1-9.7.4-4.3.9-8.5 1.3-12.7.1-.7.1-.7.8-.7 3 .2 6 .2 9 .5 1 .1 2 .3 2.9.7 2.1.8 3.6 2.8 3.9 5.1.4 2.6.1 5.2-.8 7.7-.6 2.1-1.4 2.9-3.2 3.8zm-6.2-3c.5-.1 1.1-.1 1.6-.1 2.1-.1 3.3-1.1 3.7-3.2.1-.3.1-.7.1-1 .1-2.1-1-3.3-3.1-3.5-1-.1-2.1 0-3.2 0-.4 0-.5.1-.5.5-.2 2.3-.5 4.6-.7 6.9 0 .4.1.4.4.4h1.7zm-67.3.1h3.9c.4 0 .6 0 .5.5-.6 6.1-1.1 12.3-1.6 18.4l-.3 3c0 .4-.2.5-.5.5-2.7.2-5.3.5-8 .7-.5 0-.5 0-.5-.5l1.5-16.3c.2-1.8.3-3.7.5-5.6 0-.5.2-.6.7-.6h3.9l-.1-.1zM282.7 45a2 2 0 01-2-2v-.1c0-1.1 1-1.9 2.1-1.9s2 .9 1.9 2v.1c0 1.1-.9 1.9-2 1.9zm1-1c.4 0 .4-.4.5-.6.2-.7-.2-1.5-.8-1.8-.6-.3-1.3-.1-1.7.4-.4.6-.4 1.4 0 2 .5.5 1.2.7 1.8.3.1 0 .3-.1.2-.3z M283.8 44c-.3.1-.6 0-.6-.4 0-.2-.2-.3-.4-.3-.3 0-.2.2-.2.4s0 .4-.2.3c-.3 0-.2-.2-.2-.4v-1.2c0-.3.1-.4.4-.4h.8c.3.1.6.4.4.6-.3.4-.1.6 0 .9-.1.2-.1.3 0 .5zm-1-1.6c-.2 0-.2.1-.2.3s.1.3.3.2.3-.1.3-.2-.3-.3-.4-.3zM16.4 3.4l25.1 40-.1-30.7-4.9-.1-.2-8.6 20 1-.3 7.4h-4.9v49.4l-8 .5-24.7-38.4V56h4v7.8l-20 1.5v-8.5l5.5-.2-.2-45.7H2.4l.2-8.4 13.8.9zm43.6 2v7.4l4.6.1.8 39.8-5 .2.2 8.4 32.8-2.4 9-7.2-.6-37.8-9-7L60 5.4zm27 7.9l6.8 4.9.3 27.2-6.8 6.6-12.8.8-.5-40.1 13 .6z"/><path fill=#364260 d="M56 12.4l.3-7.4-20-1 .2 8.5 4.9.1V40c3.3-.1 6.5-.3 9.7-.7v-27H56zm36.7-5.5L60 5.4v7.4l4.6.1.4 24.2c3.2-.7 6.3-1.5 9.3-2.5l-.3-22 13 .7 6.8 4.9.1 8c2.7-1.5 5.3-3.2 7.8-5.1l-.1-7.2-8.9-7zM39.3 40.1l-23-36.7-13.8-.9-.2 8.4h5.3l.1 26c3.4.8 6.9 1.4 10.6 2v-15l10.3 15.9c2.7.2 5.5.2 8.3.2.8.1 1.6.1 2.4.1z"/><path d="M36.3 5.3l19 .8-.2 6.3h.9l.3-7.5-20-.9zm64.3 9.8l.1 6.8 1-.7-.1-7.2-9-7L60 5.4v1.2l31.7 1.5 8.9 7zM16.4 3.4L2.5 2.5v1.3l12.8.9 22.2 35.5h1.8L16.4 3.4z"/><path fill=#0BA64F d="M209.7 13.8s.1-.1 0 0c.2 0 .2 0 .3-.1.4-.2.8-.4 1.2-.5.9-.3 1.9.1 2.2 1.1.1.3.1.6.1.9 0 .4-.1.8-.3 1.2-.2.5-.4.9-.5 1.4-.9 2.1-.8 1.9-.2 3.6.5 1.1.1 2.5-1 3.1-1 .9-2.4 1-3.5.2-1.1-.7-2-1.7-2.6-2.9-.1-.2-.3-.4-.5-.6v5c0 .4-.1.6-.5.6h-3.6c-.1-.2 0-.3.1-.4.6-1.1 1.2-2.3 1.7-3.5.2-.5.4-1 .4-1.6 0-.5-.2-.6-.6-.4-.4.2-.8.5-1.1.9-.8.9-1.8 1.8-2.8 2.5-.8.5-1.7.9-2.7 1.1-2 .3-4.3-1.3-4.5-3.2-.1-1.1.3-2.3 1-3.2.6-.7.7-1.6.4-2.4l-.6-1.8c-.5-1.6-.1-3.3 1.2-4.4.8 1.3 1.9 2.4 3.1 3.3 1.8 1.4 4.1 2.2 6.4 2.2 1.7 0 3.4-.4 5-1 .8-.3 1.4-.7 1.9-1.1z"/><path fill=#5CB26A d="M209.7 13.8c-.5.5-1.2.8-1.9 1-1.6.6-3.3 1-5 1-2.3 0-4.6-.7-6.4-2.2-1.2-.9-2.2-2-3.1-3.3 1.2-1.3 2.5-1.4 3.8-.2.5.4.9.9 1.4 1.3s.8.5 1.2.3c.4-.3.6-.8.4-1.3-.4-1.1-.7-2.3-.8-3.5-.1-2.5 1.4-3.7 3.4-3.9.7-.1 1.3.2 1.7.8.5.8 1.5 1.3 2.5 1 2.4-.4 4.5 2.4 3.7 4.9-.3.8-.6 1.6-1.1 2.3-.1.2-.2.4-.4.7-.3.7-.2.9.6 1.1zm.3-.1c0 .1-.1.1-.2.1 0-.1.1-.2.2-.1z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.ndinsider.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$9.99 per month" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ndinsider.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$9.99 per month" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=:n|v|c|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/recruiting/ data-t-l=:n|v|c|recruiting>Recruiting</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/irish-stew/ data-t-l=:n|v|c|irish-stew>Irish Stew</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/mens/ data-t-l=:n|v|c|mens-basketball>Men's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/womens/ data-t-l=:n|v|c|womens-basketball>Women's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/more-sports/ data-t-l=:n|v|c|more-sports>More Sports</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.ndinsider.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.ndinsider.com/NNDI-GUP/authenticate?success-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F&cancel-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-high_impact-sports-football-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Football data-c-ssts=FOOTBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Analysis: Five storylines that hint at Notre Dame living up to its preseason hype</h1><div class=gnt_ar_by><a href=/staff/5148138001/eric-hansen/ class="gnt_ar_by_a gnt_ar_by_a__fi">Eric Hansen</a><div class=gnt_ar_pb>ND Insider</div></div><div class=gnt_ar_dt aria-label="Published: 7:54 p.m. ET Aug. 12, 2021 Updated: 9:00 p.m. ET Aug. 12, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ndinsider.com/story/sports/football/2021/08/12/counting-ways-notre-dame-football-may-evolve-into-top-10-team/8117451002/ data-ss-t="Analysis: Five storylines that hint at Notre Dame living up to its preseason hype" data-ss-d="Translating Thursday's Notre Dame full practice open to the media into how that will project on game days as Irish play out the season."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1075159272997428&href=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F&text=Analysis%3A%20Five%20storylines%20that%20hint%20at%20Notre%20Dame%20living%20up%20to%20its%20preseason%20hype&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Analysis%3A%20Five%20storylines%20that%20hint%20at%20Notre%20Dame%20living%20up%20to%20its%20preseason%20hype%20-%20from%20Notre%20Dame%20Insider&body=Analysis%3A%20Five%20storylines%20that%20hint%20at%20Notre%20Dame%20living%20up%20to%20its%20preseason%20hype%0A%0ATranslating%20Thursday's%20Notre%20Dame%20full%20practice%20open%20to%20the%20media%20into%20how%20that%20will%20project%20on%20game%20days%20as%20Irish%20play%20out%20the%20season.%0A%0ACheck%20out%20this%20story%20on%20ndinsider.com%3A%20https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - These athletes take surfing to new heights"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;in-southbend-ndinsider-C6624&#34;,&#34;pn&#34;:&#34;Notre Dame Insider&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-08-06T16:24:31Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;These athletes take surfing to new heights&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f1c2b5f2-0691-468b-a1e3-557ce737719d/2c9e0e0a-a4cd-4869-b292-83a0ba73b8c7/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5513137001&#34;,&#34;id&#34;:&#34;5513137001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/08/06/USAT/20770a6e-6bb6-4b4d-9b24-5c94097fdd67-SWNS_16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-08-06T16:24:31Z&#34;,&#34;keywords&#34;:&#34;Skydiving,Overall Positive,Aquatic Sports,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f1c2b5f2-0691-468b-a1e3-557ce737719d/2c9e0e0a-a4cd-4869-b292-83a0ba73b8c7/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/08/06/these-athletes-take-surfing-new-heights/5513137001/&#34;},&#34;promoBrief&#34;:&#34;Parachuting athletes, Jenna Gygi and Julian Barthel, use their expertise to perform stunts several thousand feet in the air.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-08-06T16:24:31Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d4994576-65df-474b-9f52-4a275570158e&#34;,&#34;name&#34;:&#34;Skydiving&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;d5b4615e-c045-4623-9e79-f9647cbe65ed&#34;,&#34;name&#34;:&#34;Aquatic Sports&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;These athletes take surfing to new heights&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/08/06/these-athletes-take-surfing-new-heights/5513137001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/08/06/USAT/20770a6e-6bb6-4b4d-9b24-5c94097fdd67-SWNS_16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="These athletes take surfing to new heights" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bec11994-4edd-475c-aee1-168016f47746-ndlpractice08122021_06.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bec11994-4edd-475c-aee1-168016f47746-ndlpractice08122021_06.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Irish cornerbacks Cam Hart (5) and Clarence Lewis (6) run a drill during Notre Dame football practice Thursday, Aug. 12, 2021 at ND."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Irish cornerbacks Cam Hart (5) and Clarence Lewis (6) run a drill during Notre Dame football practice Thursday, Aug. 12, 2021 at ND." data-c-credit="Michael Caterina, South Bend Tribune"></div></figure><p class=gnt_ar_b_p>SOUTH BEND — If accurately delineating when a team’s captains would be revealed and a starting quarterback confirmed were part of the process of determining a team’s preseason ranking, Notre Dame coach Brian Kelly and his Irish would be projected for a rebuild in 2021.</p><p class=gnt_ar_b_p>Actually voting in a preseason poll isn’t terribly more scientific than that.</p><p class=gnt_ar_b_p>I had seen barely more than a single session of stretching and skipping from the team I cover, ND, before I had to turn in my ballot earlier this week for the AP preseason rankings. Which is infinitely more than I’ve observed in person in 2021 from the other 129 FBS teams.</p><p class=gnt_ar_b_p>Nevertheless, my voting philosophy is to try and order the top 25 teams based on what they’ll turn into and how they’ll finish the season rather than a snapshot of where they are in early August.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-football-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Practice observations:</strong><a href=/story/sports/football/2021/08/12/marist-liufau-leads-list-standouts-notre-dame-football-practice/8117506002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Marist Liufau leads list of standout performances from Notre Dame football practice</a></p><p class=gnt_ar_b_p><a href=/story/sports/football/2021/08/11/live-chat-talk-notre-dame-football-eric-hansen/5568339001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a><strong>Chat Transcript:</strong> Talking early Notre Dame camp impressions, what's next in recruiting</a></p><p class=gnt_ar_b_p>So when Notre Dame completely opened up Thursday’s practice to the media — the sixth of training camp — I didn’t expect to see the No. 8 team in the country, as I had voted the Irish. But I saw enough signs through a 20-minute scrimmage, some telling seven-on-seven periods, drills and, yes, more stretching to believe that could be an evolving reality.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-football-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Kelly was revealing too after practice with the media, even if he postponed publicly naming captains for the second time in a week (deferring this time to Friday afternoon) and keeping the Jack Coan/Drew Pyne depth chart guessing game going (presumably until early next week, per Kelly).</p><p class=gnt_ar_b_p>“We’re really, really close,” Kelly said of his No. 1 QB decision becoming public record, which was originally set for today. “Really, really, really close.”</p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/multimedia/2021/08/12/notre-dame-football-practice-photos/8111744002/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Photos: Notre Dame football practice" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg8111744002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=8111744002><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/f4db6b47-270b-40db-a485-978ab4ef6dcc-ndlpractice08122021_36.jpg?crop=4337,2440,x0,y273&width=660&height=372&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/f4db6b47-270b-40db-a485-978ab4ef6dcc-ndlpractice08122021_36.jpg?crop=4337,2440,x0,y273&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=59><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Photos: Notre Dame football practice" aria-label="Photos from the Notre Dame football practice Thursday, Aug. 12, 2021 at the Irish Athletic Complex."></div></a><p class=gnt_ar_b_p>QB ambiguity aside, here are five early training camp storylines that for now confirm to me plopping the Irish between No. 7 Texas A&M and No. 9 North Carolina on my ballot wasn’t the dumbest thing I could have done. Incidentally, the AP poll drops Monday at noon EDT.</p><h2 class=gnt_ar_b_h2>Irish receivers turn the corner</h2><p class=gnt_ar_b_p>Kelly on Saturday called the summer progress his senior wide receiver group forged as “transformational.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Not surprising given their pedigree. Unexpected, though, because of their track record with injuries and inconsistencies. Welcome, because that was the position group furthest removed from what the other three College Football Playoff teams flashed during the postseason.</p><p class=gnt_ar_b_p>When pressed Thursday about whether there were defensive counterparts in the transformational realm this summer, Kelly said he could easily name 10 who at least met that bar from a physical makeover standpoint.</p><p class=gnt_ar_b_p>He ended up identifying five. Three of them were cornerbacks, the position group that least looked like a top 10 team this past spring.</p><p class=gnt_ar_b_p>Sophomore Clarence Lewis. Bounceback senior TaRiq Bracy. And a converted wide receiver stepping into the starting position vacated by former grad transfer Nick McCloud.</p><p class=gnt_ar_b_p>“Cam Hart was unbelievable this summer,” Kelly said of the 6-3, 205-pound junior, on track to be a starter for the first time in his career. “We’re pretty excited about this group and the way they trained. Now we’ve got to get that on the field. </p><p class=gnt_ar_b_p>“That’s football, right? You’ve got to transfer that from the weight room to the football field.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/f60ead13-9b4c-43b4-b189-94a673046aa0-ndlpractice08122021_27.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/f60ead13-9b4c-43b4-b189-94a673046aa0-ndlpractice08122021_27.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="QB Jack Coan throws the ball during Notre Dame football practice Thursday, Aug. 12, 2021 at ND."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="QB Jack Coan throws the ball during Notre Dame football practice Thursday, Aug. 12, 2021 at ND." data-c-credit="Michael Caterina, South Bend Tribune"></div></figure><h2 class=gnt_ar_b_h2>Notre Dame quarterback room has depth </h2><p class=gnt_ar_b_p>The one positive in Kelly’s depth chart procrastination at quarterback was his answer Thursday about what matters most in the decision.</p><p class=gnt_ar_b_p>Sure there were the standard elements: Throwing accuracy, ability to play the chess game at the line of scrimmage, leadership.</p><p class=gnt_ar_b_p>But getting the ball deep downfield was the first criterion out of his mouth.</p><p class=gnt_ar_b_p>“I think everybody in this room who sent me the email about throwing the ball down the field — I’ve heard you,” Kelly said. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-football-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Based on what happened in practice Thursday, it wasn’t just lip service. The Irish QBs pushed the vertical passing game early and often. Two of the “transformational” senior receivers — Lawrence Keys III and Braden Lenzy — were consistent threats deep throughout.</p><p class=gnt_ar_b_p>Most impressive, though, was Kevin Austin Jr. Immature as a freshman, suspended as a sophomore, sidelined by a twice-broken foot as a junior for most of 2020, the 6-foot-2, 215-pound senior was the most impressive offensive player on the field Thursday.</p><p class=gnt_ar_b_p>“We’re going to feature him,” Kelly said. “He’s not just going to be a guy that runs down the field. You’re going to see him cutting across the field and opening up the opportunity for him to run and catch.” </p><h2 class=gnt_ar_b_h2>Kyle Hamilton 'is an eraser' </h2><p class=gnt_ar_b_p>What happens when your best returning player is also one of your most improved from 2020?</p><p class=gnt_ar_b_p>The Irish offense in practice struggles to get the ball to sophomore Michael Mayer, ND’s leading returning receiver (42 catches for 450 yards and 2 TDs) and the most prolific freshman tight end in school history at Tight End U. </p><p class=gnt_ar_b_p>“Kyle Hamilton is an eraser,” Kelly said. “So when you have that kind of player that can take a player like Mike Mayer away, imagine what he can do with others. </p><p class=gnt_ar_b_p>“He's long. He’s rangy. He’s athletic. Can fit the run. I mean, you don’t get many players of that caliber. And here’s the good part about it: He is so much more aware of where he is in the big picture now than he was last year. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-football-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“And what I mean by that specifically is that this is a big year for him, and he knows that. So his focus, his attention to detail — and he wants to be a leader on this football team. He is now locked into those things this year. And we are the beneficiaries, Notre Dame football.”</p><h2 class=gnt_ar_b_h2>Emerging surprises</h2><p class=gnt_ar_b_p>The small sample size makes it sort of irresponsible to draw conclusions, but freshman running backs Audric Estime and Logan Diggs, wide receiver Deion Colzie and offensive tackle Joe Alt certainly made strong impressions on Thursday.</p><p class=gnt_ar_b_p>And judging from Kelly’s comments on them, it didn’t sound like it was the first time in six training camp practices that was the case.</p><p class=gnt_ar_b_p>The 6-8, 305-pound Alt — 246 pounds, per Kelly, when they started recruiting him — got some reps with the 2s at right tackle on Thursday. The 6-5, 207-pound Colzie, meanwhile, showed speed and physicality in drills and during the scrimmage on his routes, while Diggs (6-0, 206) and Estime (6-0, 228) pounded the No. 2 defense.</p><p class=gnt_ar_b_p>“They both have soft hands,” Kelly said of his fourth and fifth backs. “Their instincts are outstanding and they’re great kids. Really, pleased with both of them.”</p><p class=gnt_ar_b_p>On the other end of the spectrum is right offensive guard Cain Madden, who will celebrate his 25th birthday in a little over four months.</p><p class=gnt_ar_b_p>More a mystery than a surprise, the curiosity in camp was to see if the 6-3, 310-pound grad transfer from Marshall looked on the field like an All-American he was portrayed to be by so many of the preseason college football magazines and websites.</p><p class=gnt_ar_b_p>“He’s tough. He’s physical,” Kelly said with a smile. “When you evaluate a guard, you’re not evaluating strictly based upon what he does, but what he does within the combination. He makes our combinations better, whether they’re combinations with the tackles or combinations with the center.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:432px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bd5588e6-1c04-49ad-80ca-469920aa4cd9-ndlpractice08122021_21.jpg?width=660&height=432&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bd5588e6-1c04-49ad-80ca-469920aa4cd9-ndlpractice08122021_21.jpg?width=1320&height=864&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="QB Drew Pyne hands off to freshman Audric Estime during Notre Dame football practice Thursday, Aug. 12, 2021 at ND."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="QB Drew Pyne hands off to freshman Audric Estime during Notre Dame football practice Thursday, Aug. 12, 2021 at ND." data-c-credit="Michael Caterina, South Bend Tribune"></div></figure><h2 class=gnt_ar_b_h2>Notre Dame has chemistry so far</h2><p class=gnt_ar_b_p>The team’s 95 percent vaccination rate for COVID-19 has allowed the Irish players to do so much off the field in team building that they were unable to last season because of strict protocols in 2020 and last spring.</p><p class=gnt_ar_b_p>“It’s exciting, because at Notre Dame it’s a true brotherhood here,” senior safety Houston Griffith said of the shift. “We always are together. We depend on each other for a lot of things, and just being able to eat together again is something we enjoy.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-native-article_link-sports-football-6 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“Being able to watch film together. All those things are going to help us into the season and just building that community and just building that brotherhood that we need when we go out and play some of these teams that are coming.”</p><p class=gnt_ar_b_p>Despite having only nine returning starters, Kelly said it’s a team that’s growing up fast.</p><p class=gnt_ar_b_p>“Their demeanor has been outstanding in the way they handled themselves," Kelly said. "You never really know until you get out on the field how your football team is going to react. Now we haven’t had adversity at any level, other than it’s been hot. We had a little lightning. I mean, c’mon. </p><p class=gnt_ar_b_p>“But early signs show this team has handled itself through the summer and through the first six days. And we’re having fun coaching them.”</p><p class=gnt_ar_b_p><em>Follow ND Insider Eric Hansen on Twitter: @ehansenNDI</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ndinsider.com/story/sports/football/2021/08/12/counting-ways-notre-dame-football-may-evolve-into-top-10-team/8117451002/ data-ss-t="Analysis: Five storylines that hint at Notre Dame living up to its preseason hype" data-ss-d="Translating Thursday's Notre Dame full practice open to the media into how that will project on game days as Irish play out the season."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1075159272997428&href=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F&text=Analysis%3A%20Five%20storylines%20that%20hint%20at%20Notre%20Dame%20living%20up%20to%20its%20preseason%20hype&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Analysis%3A%20Five%20storylines%20that%20hint%20at%20Notre%20Dame%20living%20up%20to%20its%20preseason%20hype%20-%20from%20Notre%20Dame%20Insider&body=Analysis%3A%20Five%20storylines%20that%20hint%20at%20Notre%20Dame%20living%20up%20to%20its%20preseason%20hype%0A%0ATranslating%20Thursday's%20Notre%20Dame%20full%20practice%20open%20to%20the%20media%20into%20how%20that%20will%20project%20on%20game%20days%20as%20Irish%20play%20out%20the%20season.%0A%0ACheck%20out%20this%20story%20on%20ndinsider.com%3A%20https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-poster-sports-football-7 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.ndinsider.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F&marketName=ndinsider&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-in-southbend-ndinsider-C6624-poster_scroll-sports-football-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-u-sr="anon reg" aria-label="free articles left. - Summer Sale! $9.99 per month" data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href="https://subscribe.ndinsider.com/?return-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F&cancel-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F&success-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F&itm_medium=ONSITE&gps-source=CPCAMBARD&itm_source=CPCAMBARD&itm_content=freearticlesleft&itm_campaign=2021SUMMERFUN" aria-label="Subscribe Now" tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-leaderboard_btf-sports-football-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Notre Dame Insider - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.ndinsider.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.ndinsider.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.indianapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.ndinsider.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.ndinsider.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.ndinsider.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.ndinsider.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.ndinsider.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/indiana/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.ndinsider.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.ndinsider.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.ndinsider.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.ndinsider.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.ndinsider.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/notredameinsider class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://www.youtube.com/channel/UCAMR05qSc5mfhVx20fDyAoQ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:youtube>YouTube</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.ndinsider.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3e73e6120.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.ndinsider.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.ndinsider.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.ndinsider.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ndinsider.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.ndinsider.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.ndinsider.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.ndinsider.com/NNDI-GUP/user/logout/?return-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.ndinsider.com/NNDI-GUP/authenticate?success-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F&cancel-url=https%3A%2F%2Fwww.ndinsider.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F12%2Fcounting-ways-notre-dame-football-may-evolve-into-top-10-team%2F8117451002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.ndinsider.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.ndinsider.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg8111744002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=59>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.ndinsider.com/picture-gallery/multimedia/2021/08/12/notre-dame-football-practice-photos/8111744002/ data-ss-t="Photos: Notre Dame football practice" data-ss-d="Photos from the Notre Dame football practice Thursday, Aug. 12, 2021 at the Irish Athletic Complex."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=1075159272997428&href=https%3A%2F%2Fwww.ndinsider.com%2Fpicture-gallery%2Fmultimedia%2F2021%2F08%2F12%2Fnotre-dame-football-practice-photos%2F8111744002%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.ndinsider.com%2Fpicture-gallery%2Fmultimedia%2F2021%2F08%2F12%2Fnotre-dame-football-practice-photos%2F8111744002%2F&text=Photos%3A%20Notre%20Dame%20football%20practice&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Photos%3A%20Notre%20Dame%20football%20practice%20-%20from%20Notre%20Dame%20Insider&body=Photos%3A%20Notre%20Dame%20football%20practice%0A%0APhotos%20from%20the%20Notre%20Dame%20football%20practice%20Thursday%2C%20Aug.%2012%2C%202021%20at%20the%20Irish%20Athletic%20Complex.%0A%0ACheck%20out%20this%20story%20on%20ndinsider.com%3A%20https%3A%2F%2Fwww.ndinsider.com%2Fpicture-gallery%2Fmultimedia%2F2021%2F08%2F12%2Fnotre-dame-football-practice-photos%2F8111744002%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.ndinsider.com/picture-gallery/multimedia/2021/08/12/notre-dame-football-practice-photos/8111744002/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-leaderboard_gallery_companion-sports-football-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-in-southbend-ndinsider-C6624-poster_gallery_companion-sports-football-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z397e7b0b0.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3UC2guH6juZvHv5c76ZqpJKRcvw.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/8111744002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Analysis: Five storylines that hint at Notre Dame living up to its preseason hype","description":"Translating Thursday's Notre Dame full practice open to the media into how that will project on game days as Irish play out the season.","url":"https://www.ndinsider.com/story/sports/football/2021/08/12/counting-ways-notre-dame-football-may-evolve-into-top-10-team/8117451002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ndinsider.com/story/sports/football/2021/08/12/counting-ways-notre-dame-football-may-evolve-into-top-10-team/8117451002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bec11994-4edd-475c-aee1-168016f47746-ndlpractice08122021_06.jpg?crop=2592,2592,x388,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bec11994-4edd-475c-aee1-168016f47746-ndlpractice08122021_06.jpg?crop=3887,2187,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-12T23:54:04Z","dateCreated":"2021-08-12T23:54:04Z","dateModified":"2021-08-13T01:00:54Z","articleSection":"sports","publisher":{"@type":"Organization","name":"ND Insider","logo":"https://www.ndinsider.com/sitelogos/m-oc.svg"},"author":["Eric Hansen"],"keywords":["access:metered","ssts:sports:football","type:story","tag:University of Notre Dame Fighting Irish Football","tag:Overall Positive","tag:College Football"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"ND Insider - Unlimited Digital Access","productID":"ndinsider.com:standard"},"metadata":"{\"id\":\"8117451002\",\"siteCode\":\"NNDI\",\"contentSourceCode\":\"NNDI\",\"ssts\":\"sports:football\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bec11994-4edd-475c-aee1-168016f47746-ndlpractice08122021_06.jpg","caption":"Irish cornerbacks Cam Hart (5) and Clarence Lewis (6) run a drill during Notre Dame football practice Thursday, Aug. 12, 2021 at ND.","copyrightHolder":"Michael Caterina, South Bend Tribune"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/12/NNDI/f60ead13-9b4c-43b4-b189-94a673046aa0-ndlpractice08122021_27.jpg","caption":"QB Jack Coan throws the ball during Notre Dame football practice Thursday, Aug. 12, 2021 at ND.","copyrightHolder":"Michael Caterina, South Bend Tribune"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/12/NNDI/bd5588e6-1c04-49ad-80ca-469920aa4cd9-ndlpractice08122021_21.jpg","caption":"QB Drew Pyne hands off to freshman Audric Estime during Notre Dame football practice Thursday, Aug. 12, 2021 at ND.","copyrightHolder":"Michael Caterina, South Bend Tribune"}]</script></body></html>